Unit won't play claiming weak signal. Scan shows 5 green dots

I am not sure why users can’t access the logs (it would have definitely helped me when I had problems), but you setup your Tablo for remote access, and they can review them. Tablo techs have connected to my unit and figured out why I couldn’t get guide data for several channels (it was a problem with my zip code).

When I email “the tech” about new channels not yet in my guide ( waited 2 weeks), I noted I’ve been through this in the past… I"m replying to an old email – yes I’ve re-scanned time and time again – please don’t send me a boilerplate response. With plenty of screen shots of everything.

When they, of course did, I just replied back the same… “the tech” eventually responds

I went through your Tablo’s logs but strangely enough, I’m not seeing channels 13.4, 13.6, and 16.6 in the lineup.

Since I will need the metadata of these channels from the Tablo to send over to our guide data provider, please try running a new channel scan.

Soo, I try to help… (knowing no matter how many times I scan it won’t add guide data!!}

I have 2 devices, those channels are on device

Name: tablo2
I did a rescan this week since I had a (different) channel move Tuesday…

Screen shot of active channels. :neutral_face:

What logs? I didn’t put it in “remote access mode”. The channels on my tablo aren’t “hidden” in secret logs btw. start here: http://tabloIP:8885/guide/channels

Now let me back up, I’m not saying tablo techs are, well I’ve had less hassle getting assistance with getting guide data straightened out prior time.

I’ve called to add a tablo to my account, got through within 10 minutes and was over in a few minutes.

I’ve also had tablo tech support respond -

We have had a look at the log your Tablo sends to our database;

Of course then do data mining! saying -

it seems that the Tablo has been experiencing frequent reboots due to the hard drive disconnecting while it is being recorded to. As well, the Tablo log shows the hard drive as being 0% used. It seems as though the drive may be beginning to fail.

Which my drive failed no test. I copied everything to another drive - no read error. Connected it to tablo, same problem. Copied everything back - no write error. Reset tablo – drive and tablo worked flawlessly since.

:roll_eyes: 2 bad drives - 1 good tablo / 2 good drives - 1 funky tablo :roll_eyes:

Do you live in the Lakeline / Ceder Park area? I tried helping a friend some time ago and had problems. She didn’t have a window where it was needed, did not want to have coax running along her baseboard. Problem was mostly all the channel 7 (FOX, MOVIES, BUZZR, DECADES,METV). She decided to stick with cable. I have the original Tablo quad and use wireless.

I live in Leander - about 6-8 miles north of that area. I pickup Channel 7 really well with a ClearStream 4MAX, Juice PreAmp and it is split to two Tablo DVRs & a TV. I stream the TV channels from the Tablos to 7 TVs.

Please do! We just purchased the Quad and have to use WiFi and am having same issues. Hubby wants to return it! TV didn’t have any issues with just the antenna!!!

This is an old thread, you’re likely better off to start your own thread to get help. Or just open a support ticket directly with Tablo Support.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.