Unable to connect to Tablo

I’m unable to connect to my tablo, this started since the last software upgrade (firmware 2.1.30). I have reset the Tablo using the reset button and have also unplugged the tablo for about 15 minutes before plugging back in. I’ve tried the Roku and the Web client and neither will connect. The Roku, comes back with a message about no Tablos on the network and the Web client keeps trying to connect but never successful. I was one of the customers having the “weak signal” issue and was excited about the new firmware release. I was able to reconnect to the Tablo, when having the “weak signal” issue, but with the new firmware I can’t even get a reset to work. I can see the Tablo in my routers client list and can connect to it via the browser and get the message “Nuvyyo Tablo Server”.

Any one having this same issue and if so, were you able to fix and what did you do to fix?/


Have you tried resetting the router?

Yes, I reset the router as well.

Are you using any unusual settings? Like a VPN or anonymizer or anything like that?

Nope, I’ve been using the Tablo for about 3-4 months with no issues. This seemed to have started after the last firmware update.

Bummer. You might need to do a factory reset. Maybe someone else has other ideas though, so don’t do it unless nothing else works.

How do you do a “factory reset”??

Hold the reset button in for like 30 seconds, but you will lose everything (like all of your recordings)

How is your Roku and Tablo connected to the network? WiFI or direct connect? If WiFi, 2.4 or 5 ghz networks?

Direct connect the roku and PC are also hardwired

I would hold off on a factory reset at least until tablo can take a look by a remote session. Submit a support ticket with them and they’ll likely look at it tomorrow.

Thanks, I submitted a ticket.