Can't connect to new Tablo

Continuing the discussion from Unable to connect to Tablo:

I just got a new Tablo last Friday and haven’t been able to connect yet. I’ve tried just about everything (wired, wireless, quick reset, hard reset, bank roll over, bought a new router, called ISP, called Tablo support, submitted a ticket, etc). I have comcast. These are my specs: modem (Arris Surfboard SB6121), old router (Netgear N300 WNR2000v2), new router (Netgear N300 WNR2000v5). I can get it to be on my routers “attached devices” list but can’t get it to show up on the app to connect (iphone app, iPad app, chrome app on 3 different comps) . I’m thinking that either this is defective or my ISP isn’t compatible with Tablo. Anyone have any ideas besides pushing the reset button? Router settings maybe? We have it set to WPA-PSK (TKIP) security. TIA.

Have you tried hard wiring the Tablo to the router?

Yes, I plug it directly into the router. It starts up (fast blink, slow blink, then solid blue) and all the lights do what they are supposed to (solid blue on front, solid Orange on back, blinking green on back). This is when I can see it listed as an attached device on my router settings menu, but it won’t connect to the app on the Internet.

go to Amazon and read all the one stars. I wish i had before I cut the cord and recorded many hours of programming that I cannot access. I’ve been communicating with support since monday–I’m calling and emailing them many times a day but I’m not getting any action.

Do you have DHCP reservations set up? If not, reboot your router, wait for it to become active, then reboot your Tablo.

I’ve tried it both with and without a DHCP reservation. It still can’t find the Tablo on my network even though it is listed as a connected device on my router with a static IP.

1 Like


So the Tablo is getting an IP address?

Yes. The router gives it an IP address. It even shows up as “Tablo-Dual” on the attached devices list on my router’s menu. Just keep getting the “No Tablo was found on your network” message when I try to connect to (or the iPad app or the iPhone app).

1 Like

Are you running a VPN? You get no connection from ?

Are you using normal DNS or something like I remember reading some other thread about Tablo not working with

1 Like

@Chelley81 - If you’re still having trouble, our support team would be happy to help. Just pop us a note:

My Tablo was defective. David from Customer Service is awesome! He sent me a new Tablo and I got it today. It connected immediately after plugging it up. :slight_smile: Thanks for all the help and advice :smile:

1 Like