Tablo won't connect via web app or android app

I’ve been using Tablo with no complaints for quite some time. After updating to 2.2.6 this week, however, I’m having an issue I’ve never had before. I can no longer connect to the Tablo device via the Web app or Android app. Thus, I can not watch a recording or live tv.

The devices all ask you to connect to the Tablo when you bring up the app or website, and after clicking on my Tablo device it says, “connecting…”, but never actually connects. The spinning circle just spins forever.

I tried the following:

  • rebooting modem/router waiting 5 minutes
  • rebooting tablo, waiting 5 minutes
  • rebooting computer

I then also deleted the cache and all temp files on the Chrome browser before trying it again, but to no avail. Once again it still just does the “connecting…”

A couple of times it has finally given an error message:

“There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues.”

I also use the Tablo Ripper program to download shows from the device, and that does connect to the Tablo, and allows me to view what shows are on the hard drive. it also allows me to transfer shows, I downloaded a couple to make sure. I can see that the shows stopped recording after the firmware update, so whatever went wrong happened after the update I’m assuming.

SO i have all my shows backed up now, so does anyone have any ideas what I should do next, or if there is a solution for this issue?

I have already submitted a ticket about 20 hours ago, but haven’t heard back.

I’m on the latest firmware:2.2.6
hard wired to the router
I’m using a 1TB Backup Plus Slim hard drive (that was recommended on the forum)
Antenna: Mohu Leaf 50.
Router: Nexuslink 5631 from Integra Telecom

1 Like

What does it show in settings for Remote Access? It should say “Your Tablo is ready for remote access”. If not, there will probably be an error message. EDIT - Duh, just realized you can’t see the settings page because nothing’s connected.

Support will get you working but it takes time. Thank heaven it’s not the weekend…

Remote access doesn’t work because the router is locked down my internet company and ports need to be forwarded, and I can’t. I don’t use the remote viewing though - i just can’t access it even when I’m at home on the same network.

Just want to chime in and say I’ve got the exact same problem. Can’t access on my home network via computer, phone or Roku (just waits saying connecting, then times out saying can’t connect).

Tried setting my wireless to the Tablo_xxx wireless, and connect, but still no luck.

Happened a day after updating to 2.2.6. First day, was fine, next day times out connecting.

I’m having the exact same issue as well. I can’t connect from any of my computers at home through any browser. I’ve tried clearing the cache and restarting the Tablo and the computers and nothing works.

OK, I thought I was past this problem myself after my Tablo was down most all weekend. It worked find until about an hour ago, now I cannot connect using any of my devices; web app on Chrome, android app, or app on my Amazon Fire TV Stick.

It is stuck with the flashing LED, off/on at one second intervals. I know from how it started working over the weekend that the LED must finally stop flashing and become steady on before anything will be able to connect. It has now been more than an hour and a half, and I have tried a couple of times to reboot it via the button on the back, and even power-cycled it.

Is this what I can consider the norm with the Tablo? Only works once in a while?

Support responded to me this morning asking me to put the Tablo in remote access mode so they could take a look at it. Since i was at work I wasn’t able to until just now. Hoping they can take a look and figure out what’s going on. If and when they do I’ll update here.

@moneymatters, how can you do that if you can’t even connect to it?

Just to note. Same issue. I can’t connect via anything (android, roku, or computer). Tried reboot of tablo, uninstalled/reinstalled chrome, rebooted computer. Not sure what to do. All happened after updating to new version. Very frustrating.

@bill, One thing I figured out over the weekend, unless the blue LED stops flashing and remains on steady you will not be able to connect to your Tablo.

@TabloTV, I would love to know if there will be a fix for this, or is there any way at all to revert back to the previous software version?

UPDATE - I power cycled my Netgear router and now, finally, my Tablo LED went steady and I am able to connect. This makes absolutely no sense to me as I have several Computers and smart phones which use this same route and had no problem, so why would the Tablo?

The slow pulsing blue LED on the Tablo means it has no IP address from your router.

To put it in remote access mode so support can look at your Tablo they just have you click the reset button three times really fast, and the light will start blinking like a heartbeat. two fast pulses and a pause… No need to get into the web app settings to do that.

I’m having exactly the same problem. The Tablo updated to 2.2.6 a couple days ago, and now I can’t access it via Roku or iPhone. Tried rebooting Tablo and router. No joy.

Similar lack of success trying to access it via wifi, after disconnecting Ethernet cable and rebooting the Tablo. I never saw the tablo wireless network.

I did notice the router DHCP client list had multiple tablo_quad entries (I think that was the name), only one of which was using the MAC address listed on the Tablo. As I look now, though, I see the MAC address in the list with no name associated with it after rebooting the router and Tablo (again).

The light on the Tablo is blinking at a 1 second interval.

I appreciate this information, but I don’t understand why that would be the case. My Tablo is connected to a 6-port hub, which is then connected directly to my Netgear router.

I had absolutely no Internet access problems through this router, it has DHCP enabled with plenty of available IP space, so why would the Tablo not get the IP address?

Same issue here. Could not connect across multiple platforms/apps (Chrome, Andriod App, Roku). After playing with it for a day or so, I bit the bullet and RESET the Tablo (hold reset button until lights stops flashing ~ 10 sec).

NOTE:
All your settings, schedules, recordings, etc will be LOST using this approach. For me this wasn’t a big deal but it I am probably the exception.

Multiple tablo_quad entries? That makes me wonder if maybe the Tablo is having some stability issues with obtaining and retaining the IP address provided by the router?

Maybe the latest software update introduced some instability in the tcp/ip client on the Tablo?

Personally I don’t think i’ve been having an issues connecting to the router as when i turn it on it quickly connects and goes to the solid blue LED. It’s just from that point on I can’t connect to it from any device. Still waiting on support to take a look at it. If all else fails I’ll probably reset the unit and start from scratch as well, although I’d prefer not to delete the 100+ shows and movies i have on there.

I’ve been told by Tablo support that apparently my database itself is corrupt. Sounds like a factory reset is in order when i get home. Their instructions:

The only way to repair this permanently would be through a factory reset, which would erase all recordings and scheduled data.

I’ve posted the details below for the factory reset:

Push and hold the reset button. The LED will start flashing faster and faster. When the LED goes solid, release the button to complete the factory reset. Remember - this will erase all recordings and recording schedules. Once Tablo’s LED begins to flash, give it ~10 minutes to go through its booting/wiping process, and then begin the setup.

While the Tablo does this maintenance, uninstall and reinstall your Tablo apps.

I hope this isn’t the case. I can’t connect through any apps either, I hope my recordings are not lost. They need to get to the bottom of why this is happening to so many people so it doesn’t keep happening to people.

I haven’t been able to use my Tablo for about 3 days now since updating to 2.2.6.

For the record, I was able to connect to the Tablo via the Tablo Ripper program, and backup all of the shows i had on my Tablo - for what it’s worth. You may want to try that as well to see if it works.

1 Like