Tablo Won't Connect Until Rebooted

I have a 4-tuner Tablo, about 6 weeks old. Hardwired to the router and still running firmware version 2.2.10. Using hardwired Roku 2 and 3 to stream.

The past two mornings, I’ve received a “No Tablo Found” message on the Rokus. I tried to connect via the web app, but no joy. I’ve had to reboot by unplugging the cord. The Tablo then boots and all is good.

Has anyone else experienced this lately? Any solutions?


1 Like

Next time, try only rebooting your router, not your Tablo. It may isolate the issue to the router rather than the Tablo.

Yes, same issue and it’s getting worse. No support from Tablo though. I don’t think they know how to fix it. I’ve tried disconnecting the hard drive, turning off the firewall, checking the router for lost ip addresses, the works. Nothing fixes it and it’s getting so I have to reboot several times before it will connect. Takes me around 15 or 20 minutes to get it back. I’m a little disenchanted right now. :frowning:

How old are your Routers? I was having similar issues with an older Belkin router and just replaced it with a new one (not Belkin). All issues between my router and Tablo have stopped. In fact there has been a noticeable improvement in performance with all connected devices. Not saying you have to purchase new routers, just thought I’d share my experience.

1 Like

@rmanni23 Just checking in - were you able to get things up and running with our team?

Not yet. I was advised to do a full factory reset, but before I do that, I would like more information.

I don’t understand how they were able to devise that solution when I didn’t have it in the remote mode for them to get into it.

If it is a problem with the database being corrupted, wouldn’t it boot just fine when you disconnect the hard drive? (It doesn’t)

If the database is corrupted, how can I still see all my recordings with no problem, once I do get it connected?

Maybe I don’t understand the database, but isn’t that on my hard drive?

He asked if it had possibly had the power pulled from it while it was downloading an update. If the power was pulled it was because it was having problems, or because of an unforseen power outage.

I am getting close to the end of the warranty, and I would like to have this resolved before that time. Can we please just try swapping my unit with a new or refurbished one? I love it when it works!

@SophieCat My router is only a few months old. It is a Netgear Nighthawk, a very decent router and I haven’t had problems with any other devices dropping off. Also, I have the Tablo connected with ethernet.

Since I started this thread, I figure I should post an update.

I’ve not experienced this problem since the post. The Tablo has just worked, and connectivity has been fine.

Still on 2.2.10, and plan to stay there until the issues users noted with 2.2.12 have died down or I see Tablo has addressed them.


The database is stored on the Tablo, not the drive. If the database is in good shape (not corrupted) the Tablo will store a backup of it on the drive.

Based on what we’ve seen with your unit, this is very fixable - but will require a factory reset. Even with a replacement, since the database is corrupt, it wouldn’t be able to migrate the existing data to a new Tablo. Feel free to PM me or reply to your ticket if you have any other issues!

So I did a factory reset this weekend, and I am happy to report that it appears to have resolved the issues I was having. It even seems to be working faster. I am sad that I lost all my recordings, but at least it is working. I transferred a lot of things to my computer using the Tablo Ripper but they lose resolution in the transfer so they aren’t as clear. Just the same, I am pleased to have it working again and I need to give a shout out to the Tablo support team. At first I wasn’t sure if they were going to help me but they have me up and running again, so I am sorry for being impatient. I hope this fix lasts a long time. Thanks again!

1 Like

i’m getting this same issue now on my almost month old 4 tuner Tablo, it happened 3 times already. I will do the reset if it happens again.

Well, it happened again this morning for the first time in 4 months. I hope this is not some “foreshadowing.”


Browse this forum and see how many variations of this are happening.

Me too. I keep replying to these posts so I can get notified when somebody posts so that I can increase my chances of finding a solution.

When users report this problem I rarely see where they accessed their routers to determine if the actual tablo device is registered with the DHCP server.

I’ve seen situations where the physical link between two devices, a Roku and a tablo, and a switch are properly established but physical connections from the switch and the DHCP is disrupted. Thus both the Roku and the tablo have their DHCPDiscover UDP message vanish into the ether.

The Roku appears to reissue the DHCPDiscover message every 4-5 seconds. I don’t see that level of ethernet activity coming out of the tablo.

When the physical connection between the switch and the DHCP server is reestablished the Roku immediately registers with the DHCP and becomes fully functional. Not so with the tablo.

Of course I’ve never had the patience to wait a long time to see what the retry timeout is.

I have the Asus RT-N66U running Shibby firmware using static dhcp assigned address to all my devices.
I have the Tablo 4 tuner tuner with a WD 1TB WD Elements Portable USB 3.0 Hard Drive Storage (WDBUZG0010BBK-EESN)
I have the router connected to the NETGEAR ProSAFE GS116NA 16-Port Gigabit Ethernet Switch (GS116NA)
The Tablo is also connected to the same switch
Using Cat6 cables
I use a baytech RPC-3 PDU so that I can remotely control the outlets and reboot the tablo whenever it goes down.
It went down again today at 9:30am, right as a show is scheduled to start recording.
I have 984.34gig’s free on the WD drive
The temperature of the ambient air where all the equipment is is 79F

Tablo is running 2.2.13 version
I have the tablo hooked up to an antenna that runs into my attic (GE 33692 Attic Mount HD Antenna - Long Range - Compact Design with Mount for VHF / UHF Channels - 60 Mile Range). It is connected to RG6 quad shielded cable.
I use an 8-Port Bi-Directional Cable TV HDTV Amplifier Splitter Signal Booster with Passive Return ( which is what I use to send the antenna to the Tablo and to the other tv’s directly in my house for when the Tablo goes down so I can switch over to the ATSC tuners in my TV.

I’ve bypassed this amplifier and just hooked up a simple antenna right to the back of the tablo, and still have the same instability.

Every reply I get back from Support, once they log into my Tablo is that the issue was caused by firmware. Every message after I replaced the hard drive and the tablo itself. They claimed some of the earlier outages were due to the hard drive. I tried 3 separate hard drive, all that were listed in the “forum” as working with Tablo. Ultimately I bought the one support told me to buy, and even though the tablo still goes offline the same as before, Support says the logs say that the issue isn’t with the hard drive anymore, its firmware bugs.

I’d try cooling your Tablo better. See what happens.

Or else wait for a firmware fix.

“static dhcp assigned address” doesn’t have any bearing on the problem I described above.

The tablo server doesn’t know you are using DHCP static address reservation. It just performs the standard DHCP protocol and the DHCP server always responds with the address you reserved. If the DHCPdiscover message fails to get a response containing an address, I would bet that that the tablo is inaccessible. What is the timeout that the tablo server uses to retry the DHCPdiscover message. I’m going to guess that if the failure happens at tablo boot time, the wait time could be fairly long.

Every router that I’ve seen has a menu that displays that actual connected devices. Since tablo is a headless device I always start at the router and work back toward the tablo to verify that the internet pathway is properly setup.

You can also have multiple DHCP servers in your ethernet ecosystem and the DHCP standard defines which one to use when multiple responses to the DHCPdiscover are received. I’ve also had bridges and access points that contain a DHCP server that is suppose to disabled where on reboot decides to re-enable itself.

The switch and the router (which is the only dhcp device on my network) are 8" apart with a single cat6 patch cable. The tablo is connected to the switch with another short cable as well. The other 15 network devices, including the pc that monitors the tablo and sends me messages when it goes down don’t have any issues.

Only one dhcp server on my network. I’m tech savvy, I know this stuff as well. My router gives out 24 hour leases. I think I can tweak that with a custom script so I may adjust that. However the lease is never expired when this happens. I originally thought that too. I never actually looked for the dhcp packets on my network so I didn’t realize the tablo doesn’t request dhcp after failure. You would think support would see that in the logs that they have pulled dozens of times from my tablo. They keep saying firmware bug and keep updating it and it keeps getting worse and worse.

Yes, shibby firmware shows all sorts of stats about connected devices. When the tablo goes down it fails to respond to ping and http requests and also shows not connected in the device status page.

You’ve given me some things to try though. I plug tablo directly into router. And I’ll try cooling it activily with a fan. And I see if I can increase the lease time of the IP address.


While this may not be your problem, I sometimes post problem info in the forum so that support, that sometimes reads the posts, may scrap some knowledge.

In your setup let’s assume that there is a power failure. When power is restored the switch comes up almost immediately. But what happens if the tablo boots much quicker then the router?

In many operating systems when the physical link is established the ethernet drivers can initiate DHCP protocol. The link to the switch is good but not the switch uplink. Since the DHCPdiscover message is UDP, it can disappear into the ether. Under normal conditions retry timeout is no longer then T2 minus T1. But since DHCP detection has never occurred retry timeout is implementation defined.

One way to observe this is when the router doesn’t have any addresses registered for devices off of the switch. You can observe various devices such as Roku retrying but zero activity from the tablo. When the fault is corrected, immediate DHCP registration from various devices. But not tablo.

That all makes sense and that’s why I have a UPS connected to my network appliances and my PDU. So technically the only thing that could cause this is a 1 hour outage. I’m going to test those other things and I’ll post back the results. If it goes more than a week, that’s the longest it’s gone in a year.