Tablo Won't Boot - spinning blue circle

UNIT: TABLO DUAL HDMI
MODEL: TDNS-HDMI-28-01-CN

Unit was functional. On unplugging and replugging, the unit shows the Tablo initial boot screen. The blue LED begings blinking. Screen then shows “Tablo is Starting…” with a blue spinning circle below. The “Tablo is Starting” goes away and we are left with the blue spinning circle. It remains like this permanently.

Maybe try accessing it with a different interface? Try PC vs Roku, etc.

It just plugs directly into our TV via an HDMI cable. The only “interface” is just selecting that HDMI input on our TV.

Sorry I didn’t notice it was an HDMI unit. If you have a subscription you can access via a Roku or FireTV via your home network.

No worries. I appreciate the attempt. I have atrial subscription but only so that we can record and skip commercials. I’m very on th efence about keeping even that as th ewhole point of buying this unit was to get rid of some subscriptions. We eliminated YouTube TV at $7o a month which is nice.

Hey there, we just sent you a PM with a couple of things to try. We’ll work with you to get things up and running.

Followed the instructions. It says, “Entering Troubleshooting Mode” and then does nothing.

Thanks, taking a look on our end - it looks like we should be able to access the unit to take a look. Just to confirm - it’s still sitting on the same spinning circle right now?

Yes.

Still the same. Any progress?

Our team was able to get some diagnostic logs, and we’re still working to determine the cause of this issue. In the meantime, we’ve just sent you a DM with steps for a reset.

According to Tablo you should be able to connect to other devices too but it does not work. I have tried every program I can find as well as the Android app. Nothing works!