Tablo Server Outage - January 11, 2024 [RESOLVED]

Hi folks -

We are experiencing intermittent server outages which are affecting access to 4th generation Tablo devices.

We are actively working to resolve the issue and will keep you updated.

Thank you for your patience.

You can check the status of your 4th generation Tablo at any time, including its connectivity to our back-end, by visiting My Status - Tablo TV


UPDATE - 4:00 p.m. ET - The servers appear to be fully recovered at this point however you may experience a bit of slowness as everything returns to normal.

I am unable to open the app on my google TV or my andriod phone. Both report Authenication Failed with instructions to click the refresh button. Which brings me back to the same screen. Tried rebooting the device and router to no avail. Does anyone have any suggestions to knows if maybe there is an outage or some such thing?

It’s been going on for about a half an hour.

Some of my devices are back, but others aren’t.

I have rebooted the modem, router, Tablos and devices. This is an issue on their end.

Glad to know it isn’t just me due to my very recent angry post!


Same here. It appears to be a Tablo server issue. You would think they would let us know. I guess I’m expecting too much.


Same problem here, android and roku.

1 Like

It must be a systemwide problems. I am unable to open the app using Roku or on my phone.
I was told previously by Tablo support that a software fix is in the works for buffering, screen freezes & app closing issues.

This also seems to be going in and out. I’ve got one AndroidTV app up and am watching a recording. Other devices seem to be losing a connection somewhere and go back to connecting or cannot be found/disconnect. Okay, well, now one AndroidTV and one GoogleTV are up and running. Guess this will be a very slow process!

Edit: Thank you, @TabloForumAdmin On my way to test every Tablo-capable device.

Also, anyone have an issue trying to delete their app? In the middle of this mess I tried to uninstall it on my FireTV and it never disappears. It won’t open and I keep trying to uninstall with zero results. I have also rebooted, force-rebooted, and unplugged the TV.

We had a brief outage on our backend, but everything should be up and running now! Thank you all for your patience, and apologies for the inconvenience.

Please also let us know if you continue to see issues.

Same here

Roku and Android mobile will not connect.

Authentication error on mobile (refresh reloads the same page).
Roku finds two Tablos, but clicking on either brings me to the setup page. I can switch Tablos, but neither are connecting. (on the “Multiple Tablo Devices Found” screen, it does show it marked as Active, and if I switch, the other will show up as Active.

Neither Tablo will connect through Roku or Android mobile, despite device/app reboots.

Thanks for the update. However, I am still getting Authentication Failed on my phone. Have not tried google tv.

Still having the same problem on my Android phone. Auth failed. Sucks that I did a full reset on the Tablo.

Oh crap! I hope you didn’t have too much on it! I really hope this doesn’t affect anything that’s currently recording!

I can’t get my 4k CCwGoogleTV working. Authentication error there as well, have used Refresh 3x with similar results.

Roku 3941rw has been giving the “Switching Tablos” screen for about 2 min now.

Unfortunately, the issue has crept back, please stand by while we investigate further (and please do not attempt to factory reset your device unless advised by support as a last resort, as this will erase all recordings and schedules)

AndroidTV, GoogleTV, CCwGTV, and Roku 3941RW up and running.

Not sure why, but the second that my first one was up and running again, the FireTV app finally deleted itself. Will reboot and reinstall. If all goes well, I will edit.

Or if it doesn’t. Looks like all devices are down again. Will wait for further word.

Try clearing cache within the tablo app, using firetv administration. Then uninstall, then reset firetv, then reinstall tablo. Holly crap, what a kluge.

Thank you for the advice, but one of the problems I was experiencing was that I couldn’t access the TabloTV app from within the FireTV’s manage applications section.

I had it on my home screen, uninstalled it from there. Ten minutes later there was still a blank square where it would have been, but it was still in my all apps area and not deleted. I tried uninstalling it from there, and nothing happened. Opening Manage Applications would crash, so I rebooted, tried the same things over again, manage applications would not let me get to the TabloTV app. When I’d click on it and my screen would go black for a couple of min and then go back to the Home Screen. The app was showing up in favorites where I’d first tried to uninstall it. When I saw my AndroidTV load up the Tablo app letting me know the servers were back online, I watched the Tablo app completely disappear from my FireTV’s home screen.

I checked in all apps and manage apps and it wasn’t there, so I rebooted, reinstalled, and it’s working just fine. IDK why uninstall was being held up while the Tablo servers were down.

I almost reset my FireTV because I couldn’t delete the app. I’m glad I didn’t have to!

Ha Ha, sometimes you wonder if a business has it out for you. Believe me, I just ranted too, and don’t think it can get any worse than this. This kind of issue is totally out of our control, yet we still just about rebuild the configurations to see if it is our issue

Haha yourself!

I didn’t even pay attention to the fact that you were the same person I replied to OVER THERE! * smacks forehead*

Thank you for posting the My Status page, which could be helpful in the future.

How does this work if your servers are down?

Would it not be beneficial to code similar information onto the page that only says “Nuvyyo Tablo Server” when we connect to its IP through a browser?