Tablo Lost Guide


#1

My guide subscription disappeared this evening. On month to month, paid up and my account shows that I am paid. Guide gone and Tablo is indicating that I do not have a subscription. Have tried rebooting and no change.


Bsd update folks
#2

Go to settings refresh your subscription


#3

Reboot your Tablo and hit refresh.


#4

Thanks, I just did another reboot and then refresh and all is well again. Have not had that happen before.


#5

Possibly related to this:

https://community.tablotv.com/t/tablo-server-planned-maintenance-march-7/


#6

Wished I had caught that, missed recording Big Bang do to loss of guide.


#7

It should be on CBS soon hopefully just watch it online


#8

Same here, and pretty darn stinky that we weren’t warned. CBS has the worst online app - can’t watch any current episodes without a paid subscription, and I think you have to wait a week before current episodes unlock on NBC & ABC.


#9

Will likely just have to miss the episode, been watching from beginning and have already missed one of the shows in this final season. Don’t want to pay for CBS or any other network I can get ota. Oh well that’s life. I usually take a look at this site most every day but usually only the General Discussion area.


#10

FYSA for all, I had the same problem with the guide. After I correcting the guide problem I noticed none of my scheduled recording were flagged to record. I had to go in and reset all my recordings; fastest way I found was to toggle each recording between record all and record new then the recording content set correctly again. Glad I caught this before content was missed.

I have been a strong supporter of tablo and recommended to many friend and family. Between learning yesterday that tablo has changed their policy on guide subscriptions and this hiccup with my recordings I am disappointed with the current state this I hope they pull it together.


#11

Thanks for the post, now I have to go in and redo 25 scheduled recordings and lost a couple of more shows from last night.


#12

Try going into your Tablo’s Settings and hit Refresh on the Guide. Seems to have fixed it for some others on the forum.


#13

Hi all,

As a result of yesterday’s maintenance period, we’ve received a few reports of Tablo devices not recognizing their subscription.

We’ve confirmed this does not affect all Tablo devices - so far the reports have been very limited, but our customers tell us that their Guide screens (Primetime, TV Shows, Movies, Sports) are no longer accessible, Tablo Connect is not responding, and the previously scheduled airings have disappeared from their ‘Scheduled’ screen.

The good news is that most of the affected Tablo devices should already be fixed since they would have automatically checked in with our servers overnight and should have refreshed the subscription status, solving the issue.

If for some reason yours has not checked in already, the process below will get you up and running immediately:

  • Using ANY Tablo app, navigate to the SETTINGS screen.

  • Directly underneath the ‘Subscription’ header at the top of the screen, you’ll notice a ’ Refresh ’ button.

  • Click the ’ Refresh ’ button, and your subscription status should correct itself shortly.

Your scheduled shows should also reappear (this may take several minutes) - if they do not, please send our team a ticket (https://bit.ly/TabloTVHelp) and we’ll check it out.


Lost Upcoming Recordings
Did something change in the last 24 hours?
#14

Whatever this problem is got me too. I visited the my account page, I refreshed, and I rebooted. Shows are listed as scheduled but in the guide they don’t appear to be recording. My Tablo also stopped recording a show last night around midnight so I only got half of that. At least it didn’t happen to me in primetime. I sent a support ticket. Hopefully they can determine the actual problem so it doesn’t happen in the future.

I also had a weird bug with the Android app. Under recordings it had the option to list “all recordings” but with no other options that usually appear like “recent recordings”. I’m glad I came to the forum because otherwise I wouldn’t have known I was going to miss everything tonight.

I bet there will be a whole slew of customers ticked off tonight and a flud of tickets that don’t get addressed until Monday.


#15

I’ve submitted a ticket. I’m still having the problem as well.


#16

Subscription was lost on only One of my Tablos.

The other was ok

On the one lost, I hit the refresh subscription in the settings as advised.

The shows then did show set to record.

However, Scrolling down, I see that the REC button was NOT orange.
I had to untick, retick the record new button at the top, then each individual show REC Button turned orange.

Curiously this bug affected about 90% of the shows I had set to record.
The rest were ok

Chas


#17

I’m holding off on manually fixing each show at least till just before primetime. I did fix one show that way because it’s on earlier. I thought it might be better to give them a chance to look at my device remotely. Hopefully they will glean some useful information from it.


#18

Exactly what I’m doing. I don’t really want to do all of these manually if I can avoid it. I figure I’ll go do it each night before primetime to make it manageable.


#19

I fixed the issue with the refresh and then went through each scheduled recording deselected and then respected record all new (or all epsodes as you prefer). All appears fine now. My scheduled recordings did not come back 100% without doing this process. Support may be able to fix it from there end but this process worked for me.


#20

That was of course reselect