Tablo keeps disconnecting almost every day

Since about 2 weeks, my Tablo keeps disconnecting on average 1 time per day, usually during the night. It seems to still be turned on as it is normally hot, but I can’t access it with any device and it won’t record anything. The only way I have found to fix it is to unplug the power and plug it back, it then takes about 30 seconds and works normally.

I am using a wired connection, have tried switching to Wifi as I thought it was maybe an issue with the physical connection but I keep getting the same problem. I have also tried to place the Tablo on the side since the bottom gets quite hot, but it keeps disconnecting. Has this happened to anyone? Thanks for your help.

If you haven’t already, I recommend placing the Tablo on its side. The bottom can get warm and cause the Tablo to disconnect and/or reboot.

Forgot to mention it, I have already tried that and my Tablo is not in a hot place, so that shouldn’t be the issue.

@Looler - Sorry to hear that. I’m sure it’s something we can get fixed up for you.

What apps/devices are you using with your Tablo?

What router do you have?

I am using the HTML application on a Windows 10 PC and the iPad application with an Apple TV using AirPlay. The router I use is an ASUS RT-N53.

  1. Have you updated the firmware on your router?
  2. Set up DHCP reservation for the Tablo on the router. This has fixed disconnect issues for some. This results in the Tablo getting the same IP from the router at all times.

We have been having the exact same issue. We use Roku. The problem seemed to have cropped up around the time when the new “preview” roku channel first came avaible (maybe unrelated since issue occurs with both original and preview channel). We are also experiencing many shows that are indicated as going to record not recording when the schefule indicates they should. 75 to 90% failure rate which is very frustrating.

Yes the firmware is always updated, and I have just set up a DHCP reservation, so I guess I’ll have to wait until tomorrow to see if it works. Thanks for your help, I’ll repost here if I have the same issue again.

After setting up the DHCP reservation, I would reboot your router, wait 2 min, then your Tablo in that order.

@John_Bignell - I recommend you touch base with support and try out the new beta firmware. This will fix your recording issues:

It happened again last night. I checked if my router could detect it and it couldn’t, restarted the router and it still coudn’t see it, restarted my Tablo using the reset button and nothing happened. I had to remove the power cord and plug it back in and it was working again 30 seconds after. Any ideas?

@Looler - Please touch base with support so we can see what’s happening on your network:

I have a new 4 tuner Tablo which I just started using last week (Sept. 24, 2016). It seems that overnight it “gets lost” ?? and cannot be seen by my router. Very annoying! As above, the only solution so far is to disconnect / reconnect power to the Tablo, It reconnects again within about 30 seconds after power-up, and all is good. Is this a “sleep mode”??

Other smartphones, tablets or PCs on the same network do not exhibit this issue.

Hardware & connections:
Antenna (attic): Clearstream 4v
Modem: Arris SURFboard SB6183 DOCSIS 3.0
Router: D-Link DIR 850-L
Tablo: 4-Tuner
HD: 1TB Western Digital Elements Portable External Hard Drive
Streaming Device: Roku Streaming Sticks (2)

To eliminate ANY possible wifi hiccups, I ran HDMI extension cables from each TV (2) into the utility closet where the modem, router and Tablo are located. The Roku sticks are about 2 feet from the other devices. I get BEAUTIFUL streaming and video quality. The only issue at this point is the nightly Tablo disconnect!

I have NOT tried the above suggestions yet (DHCP; static IP, standing unit on it’s side). I will try tomorrow and post back.

On an unrelated note - the hardware remote for at least one Roku stops working over night also!! However, the phone app (Android) works fine. AND more puzzling - after using the phone app, the Roku hardware remote seems to automagically wake up!

Not a good start for my cable cord-cutting experience…

Next time this happens, do not reboot the Tablo. Reboot your router only and see if you regain access to the Tablo. It may be a router issue rather than Tablo issue.

Agreed. It could be that your IP is set to renew on a daily basis.

I see a lot of people on here with the same issue I am experiencing with my Tablo losing its connection to the network. Unfortunately, these posts started a year ago and I still don’t see a solution. What’s up with that? I have quite a lot of money invested in this and was enjoying it very much until about two months ago when it started losing connection overnight. Now it happens several times a day and takes three to five resets and reboots before it comes back on line. I’m really tired of spending 15-20 minutes bringing it back every time I want to use it. If there is no solution, maybe it’s time to cut my losses and try something else. I opened a ticket, but I only got one reply. I tried their suggestions and replied but have not heard from them since.

@rmanni23 Hey there - our support team should be back in touch shortly. We’ll get to the root of this.

Another full day and no reply from Tablo support. Thanks guys/gals.

@rmanni23 Sorry for the wait - we had some catching up to do, but we should be in touch shortly (if we haven’t responded already).

I opened a new ticket for the same problem last Thursday. It’s past your support hours now so I guess I won’t get a reply today either (Monday). How long is the expected wait for support?