Tablo Dual Lite going to weird IP addresses

[I had to update this thing due to changes in my situation, and general screwups. Sorry :confused: ]

This is a weird one, and I’d love to hear not just solutions but explanations of what is going on.

  • My setup consists of a Tablo Dual Lite plugged (via CAT5E) into a Linksys router that has been put into “bridge” mode. This “bridge” is connected, also via cable, to our main router, which in turn is connected to a cable modem.
  • The Dual Lite is running version 2.2.40
  • I don’t use the Tablo from outside my home, nor I have a subscription that would explain my tablo connecting to anything outside my network.
  • I don’t have any storage attached to it, or use cloud storage of any kind

So… I’ve had the tablo for a few years now but until recently we had not started using it “for real”, since the reception was too crappy. I installed a much better antenna last week and reception is fine, but then the Tablo come up with one very strange problem: every day, and sometimes multiple times a day, all the devices in my house (two smart TVs, a couple of Rokus and even my computers) would lose connectivity with the Tablo. Only my phone (Android) could still access it. On other devices I get a message saying a Tablo cannot be found.

Here’s the kicker: when I check the settings on the Tablo app on my phone, it says that the server IP is 192.168.1.6 - which is NOT an IP assigned by my router (or any other device on my network, for that matter). My router is configured to assign IP addresses on the 192.168.0.X subnet only.

I changed the settings on my router to assign the Tablo a fixed IP address based on the MAC address reported on the app (and at the bottom of the device itself), but this thing kept connecting as 192.168.1.6.

After hours trying to figure out what was going on, I reset the Tablo to factory defaults, but the issue continued - same IP address

Finally, I tried to connect the Tablo via WiFi, but when I checked the app, it first told me it had connected to an external IP: 209.252.169.89, which seems to belong to an ISP in Iowa (I’m in Michigan). Not long after that it did connect to my network, but not to the IP I had reserved. Instead, it connected using DHCP, as 192.168.0.69 (according to the Tablo app)

HOWEVER… when I checked my router, the x.x.x.69 address shows as being used not by Nuvyyo, but by a device with a different MAC address, and named “Hui Zhou Gaoshengda Technology Co.,LTD”. I checked the app again and I confirmed it was using x.x.x.69

I reserved another IP address to this new MAC, and now the Tablo seems to be happily connected… to the first IP address I had reserved for it :confused:

I’m not claiming this fixed the issue just yet (it may fail again in a couple of hours), but at this point seems to be working. If this thing goes to another IP address, however, it may break the whole thing again.

I’m assuming the Tablo has different MAC addresses for the Wi-Fi and the Ethernet adapter, but I fail to understand why or how it:

  1. was getting connected to an IP that my router can’t assign
  2. showed me an IP address (under “Server Host”) from a different ISP, on a different state than mine
  3. now is back to the IP it should have used to begin with.

[Edit, 5 minutes later] The Tablo is, once again, connected to 192.168.1.6, and not accessible from any of my devices except my phone.
[Edit, 5 more minutes] The tablo is, once again, connected to the Iowa IP address. How on earth can my cellphone still communicate with it?

Any insight?

Thanks!

Is the x.x.x.69 perhaps the IP address of the LinkSys Router in bridge mode. You might want to check the Tablo MAC address vs what you see in the APP. I know when I had mine connecting to a Wireless AP it was showing a different MAC than what the Tablo was because it never gave it a dedicated IP address to that MAC address. Your not running a guest network that perhaps is getting the X.1.6 that your phone is connected too. Correct the MAC addresses would be unique for each interface.

I guess I don’t really understand why the Tablo is connected to the Linksys router at all. Why not connect it directly to the modem? Am I missing something here?

Hello tpl126,

Thank you for the reply.
The IP address of the LinkSys bridge is within my LAN (192.168.0.2). The x.x.x.69 IP address is definitely outside of my house. I checked a few different whois services and some say it’s in Iowa and at least one says it’s in Macomb (MI), but doesn’t seem to be related to Xfinity. My IP address is 98.x.x.x, so it’s not related to my own network in any way.

I have already assigned static routes to the two MAC addresses associated with the Tablo (x.x.x.246 for the wired MAC, and x.x.x.247 for the wireless), but this thing keeps jumping from one IP to the next: 192.168.0.246 <-> 192.168.1.6 <-> 209.252.169.89

The weird thing is that my phone is also getting an IP address from the same DHCP pool (192.168.0.x), yet it can access the Tablo no matter what IP address it is reporting as “Host Server”. All other devices fail, though - not even the Windows App can find it.

I’m afraid I’m not following you :slight_smile:

The Tablo may have access to the modem through the bridge and the router, but this thing main functionality is convert a signal inside my house (from the antenna), for consumption by devices inside my house (smart TVs, Rokus, etc.).

The router has only one ethernet connection (to the router). There’s no way to connect the Tablo to it.

Well I guess I don’t understand this statement "This “bridge” is connected, also via cable, to our main router, which in turn is connected to a cable modem. Oh, I am sorry, in the first im I meant to say router not modem. Just remove the bridge modem from the picture

I have never setup a modem as AP only Apple Airports, but I thought you did not use brigde mode just turn off the Enable box for DHCP and assign an IP address. Have you checked the manual for the Linksys router for this?

Got it!
The main router is on the basement and provides wifi for half of the house. The bridge is in the complete opposite end of the house (and on the 2nd floor), to improve WiFi coverage/speed for the devices connected to it (e.g. my office computer). And the Tablo happens to be one foot away from the bridge.

The WiFi signal to the Tablo in this location would be marginal, and moving it closer to the main router would imply running coax across the house, which is not happening (otherwise I would just connect the TVs directly using coax :slight_smile: )

In other words, connecting the Tablo directly to the main router is a no go.

[Edit] to the 2nd part of your question: yes, I followed Linksys instructions on how to setup the 2nd router. It has a mode that is specific for this task (connecting it to a main router to extend the network coverage)

Have you tried maybe hooking a laptop up to the same network cable and do a ipconfig/release and ipconfig/renew from the command line and see what the laptop gets for settings? Sorry without seeing more of your setup a little hard to understand where the IP address is coming from on the network.

Alas… I haven’t tried that specifically. I’ll have to try tomorrow. DHCP seems to be working fine for all the other devices, though (and there are lots of them :D)

The weird thing is the Tablo jumping by itself through different IP addresses, including some that clearly are not on my network. And the aggravating part is not being able to access the settings or logs on this thing to see what’s going on. E.g. I would really like to understand why a device on my network is connecting to a random IP address elsewhere.

I also found a post from someone who was having a similar issue (Tablo and my Router Disagree About its IP Address), but his network topology was much more twisted than mine. Looks like there something going on that Customer Support had to fix by connecting directly to the Tablo.

We’ll see what they have to say.

Thanks for all of the details and your patience; our team has received your ticket and you should be hearing back today.

1 Like

Update time.
TabloSupport was extremely responsive, and got my Dual Lite fixed the very next day after I sent the ticket.

The problem seems to be with the mapping of the MAC addresses somewhere. All I know is that my MAC was changed, and all is good now.

So… if you are reading this and are having the same issues I did, just contact Support. It will be faster :wink:

Cheers!