Tablo and my Router Disagree About its IP Address

I have been having issues with the Tablo maintaining connection to the web app. When trying to connect from the web based app, I get “A connection to your Tablo could not be established. Please check your internet connection.”. I know that the internet is fine on my computer as I can surf the web and connect to my router by entering its IP ( After rebooting the Tablo, it works temporarily on all my devices, but then after a few hours the web based clients can no longer connect. In trying to resolve the error, I came across forums suggesting to assign the relevant computers and the tablo static IP addresses, so I did that.
The weird part is that when I go to my router’s settings (edgrouter X for reference), the Tablo is shown as connecting under the static IP ( However, when I go to the setting of the Tablo from the iphone client (which never has connection issues), the Tablo shows its private IP as
The plot thickens when I try to enter the theoretical static ip into chrome from one of the computers that wont connect, I get the “Nuvyyo Tablo Server” which makes me think that my computer can find the Tablo, the Tablo just can’t find its way back to the computer?

For reference the tablo is directly connected by Ethernet into a port on the edgerouter. One computer is connected via Ethernet through a netgear switch and the other is a laptop via wifi. Both computers get the same error.

Finally after rebooting the Tablo by hitting the reset button for a hot second, the Tablo will connect with all devices and for a fleeting few hours and display the correct ip address in its settings

And is a ipv4 private intranet address? What company owns this address? Do you use tablo remote connect?
When you exit the tablo app do you just exit or do you use the disconnect option?

The Edgerouter ports require specific setup to be used as LAN ports. What happens if you connect the Tablo to the Netgear switch?

I do not use remote connect. I do not not who own this address. The address is listed as the “server host address” and as the “Your Tablo’s private IP address is:” under the tablo connect remote access area which I have not set up yet. So I would assume it is the IP v4 adress.

I originally had the Tablo on the netgear switch but switched it over to the router in an attempt to isolate the issues. The error was the same either way. My edgerouter is set up so that port 0 is for a, which I don’t use. Port 1 is WAN and ports 2,3,4 are LAN The tablo and computers are all connected directly or via switch to ports 2,3, or 4 and all have mapped static IP’s on the

Would possible be a Houston, Texas comcast IP address and not a private IPV4 address.

But since your iphone is working is it really using ip

Sounds reasonable given my location and IP provider. But I really do think that the Tablo must be connected at

Thin this one out. Tablo runs lighttpd 1.4.41 (looking at HTTP headers,for example). Access via port 80 returns that response. HTTP GET is one way, so your computer requested… nothing each communicated with each other – it’s working as expected – in this example.

Have you had issues access your tablo via PC before? Are you using Windows with some security “features” enabled? There have been issues reported from user about Windows stuff.

You have to access, via web app, to get a response from (search results) so the browser can get the info it needs to access your tablo.

That’s just the way it work, like it or not, there’s not way around it, outside using 3rd party apps!!!

This is a new tablo. I have just had it for a week. I understand that the only way the Tablo will actually work with my computer is via the web app. I am just using the manual IP address entry as a way to prove that the router is actually correctly transmitting traffic between my computer and the Tablo. This is what happens when I use the app.

Also if I press the red x and try refind the tablo I get this until power cycle the Tablo

Put in a support ticket and see if the Tablo guys can get to the logs and see if there’s something weird going on in the network stack.

1 Like

Okay thank you for the help guys! I figured this might end in a support ticket. Just for reference though I am using Kasperkey for security and disabled it for a short while and still got the issues. Also I don’t think it is security related as the Tablo app will work great for a short time after the restart, even with my security turned on.

1 Like

Are you using Windows with some security “features” enabled? There have been issues reported from users about Windows settings interfering with connection issues. (someone “forgot” about a vpn)

Some browser extensions have also been found to be problematic.

Just tossing out some trouble-shooting issues others have discovered.

I don’t think security is the problem. I have tried disabling windows security and Kasperkey and I get the same thing. Just to double check myself, I borrowed my wife’s Mac and installed a clean version of chrome and firefox on it (no extensions). I still got the same issue.

Your DHCP server indicates that you have 3 static and 19 leased. I assume you have verified that there are no address conflicts with those 19.

And I’ve have used multiple tablos for over 5 years and since I don’t use remote connect never had a reason to use static addresses. Never had a discovery issue.

These are some apps that save the previously used address to reuse on the next connect if the app is exited versus disconnected.

Yes. I double checked there are no conflicts with the static IP’s. I will reset the Talblo and see if disconnecting rather than xing out helps over the weekend. Hopefully it will. If not I will try to talk to support Monday.

And your static IPs are outside of the DHCP range?

1 Like

Once you specify a MAC address to reserve an IP address, the router automatically handles that. I have my Tablo at, which is part of my DHCP range. Since it is reserved, my router won’t assign that address to anything else.

1 Like

Not to be nitpicky, but… yeah this is a little nitpicky…

When you “reserve” an IP address within your DHCP range, it’s still being handled by DHCP. If you give a device an IP outside the DHCP range, that’s static. I set my DHCP range to cover about 50 IP addresses. Like… x.x.x.5 to x.x.x.55. Anything I want to have a static IP, the IP gets assigned at the device, not the router, and is outside of that range. This takes any suspicion of a router/DHCP issue away from the router in terms of addressing.

sometimes the little things matter the most (not always)…
Never forgot the explicit understanding reserved lease and static IP -

Now just to spread the understanding, an RJ45, wired ethernet connection in NOT a hardwired connection. It’s removable, not a fixed “part of the appliance” connection.
:hear_no_evil: :see_no_evil: :speak_no_evil:

By any chance do you have a second dhcp server on your lan? One for 192.168.2.x and the other for 73.6.116.x