Tablo cannot connect

After using Tablo seamlessly (Ethernet connection), 3 days ago it seemed to disconnect from the network. I’ve tried the usual, unplugging of the power while holding down the reset button until the blue led goes solid and still nothing. Tried unplugging the router as well…thinking that might have something to do with it although even if I move off Ethernet and use a wifi connection to the unit, it still doesn’t work.

Anyone have any ideas?

Why would you hold down the blue button while unplugging it and plugging it back in?

I have no idea but that what support told me to do. Hold it down until the led goes solid, then let go of the button

Are you using the new 2.2.12 firmware?

Since upgrading I have been having issues connecting via AppleTV. So far the issue appears to be when the Tablo is currently recording and I either have to kill the recording or wait for it to finish.

I have submitted a support request tonight regarding this problem.

Yes I’m on 2.2.12. It must have updated itself because I didn’t initiate it.

What type of device do you have that can’t connect? Is it an AppleTV or something else?

I’ve noticed when the issue occurs with my AppleTVs, I can still connect via the my.tablo website and on my iOS devices.

As an experiment tonight, I have changed the recording quality from 10Mbps to 8Mbps (the recommend 5Mbps is unacceptable quality to me). I’m just curious to see if that improves the issue.

nothing will connect, Apple TV, Ipads, Iphones, Roku…nothing.

Is the Tablo trying to record when you can’t connect?

I have no idea. I can’t connect so I don’t know what it’s doing. Is there a light on the Tablo box or something?

I can’t connect via computer either.

By default, it has a big blue led on the front. I have mine turned off. Even with it turned off, the ethernet jack on the back has its own led lights.

Do you have any lights on either?

blue led on front and it’s solid. Ethernet lights are on and active as well

Not sure if this will work or not, but… try disconnecting the antenna cable from the Tablo. I’m guessing that should cause any current recordings to fail. Wait a few minutes and try to connect via a iOS device, computer, etc. If you are able to connect, then I’m guessing that you are having the same issue that I’m having. Connectivity fails when the Tablo is recording.

nope…still says “no tablo was found on your network”. I think something failed with this unit because it was working perfectly for months. I didn’t change a thing on my network. Hopefully support will get back to me tomorrow on this

Sorry, but it sounds like your unit got bricked by the update. I hope support is able to sort that out for you.

Hey mate, what is it supposed to do when you hold down the blue button while you unplug and plug in the power?

1 Like

Just got off the phone with support and they confirmed somehow my unit was bricked. Not sure if it was the upgrade or just a fluke. Fortunately the unit is only a few months old and they’re sending out a replacement

@JohnLuther This can trigger a ‘bank rollover’ when done properly, and revert you to the previous version of firmware the Tablo was running. It’s worth noting we don’t recommend doing this unless directly advised by support.

@Pohopien Glad we were able to get this sorted - please let us know if everything works out with the new unit.

Interesting - good to know, guess that’s why it is not published anywhere.

Oy mate, I’m no Ronnie Biggs! But your “bank rollver” must be something completely different… It sounds complicated so hope I never have to so it.