Tablo 4th Gen Dual No frames when fast forwarding/rewinding

On some shows when I ff/rew it shows frames of the video along the play line so I know here I am in the timeline.
Other times when I ff/rew there’s no frames so it’s hard to tell where I’m or ff/rew to …??

1 Like

Isn’t this one of the most annoying things once you’ve become accustomed to the simplicity of icons for every 10 seconds of recording?

I find that if a show is still recording, this option is not available. Sometimes it takes a few minutes after the recording stops for them to show up. Other times, it happens quite randomly. I’m a little bit stubborn so I likely exert a little too much energy trying to “get them back”.

Things that have worked for me (Android/Fire TV versions) are to hit the back button and simply click “Watch Episode” again. This works about half the time. If not, I do the same thing but wait about 5 seconds before using the FF/RW keys and this generally works. When all else fails, backing out of the app entirely may work or clearing the cache/data of the app. Sadly, I have had 2 or 3 recordings where nothing has worked and I just guessed at where commercial breaks ended.

Are you noticing any particular shows or stations that are doing this? What device are you watching these on when it’s not working?

1 Like

From Tablo FAQs How Fast Forward Thumbnails Work

"Fast-Forward Preview thumbnails are created after the recording is completed. This is done by reprocessing the recording using one of Tablo’s available tuners. This means Live TV and in-progress recordings will not have any Fast-Forward Previews.

If there is a tuner available, an hour-long recording should show Fast-Forward Previews approximately 4 minutes after the recording has finished. Longer recordings will require additional time for processing.

If multiple recordings finish at the same time, these will be processed using the same tuner, one after another. For example, if you have 4 one-hour recordings which end at the same time, it will take approximately 16 minutes for all four recordings to show Fast-Forward Preview

If there are no tuners available to process the completed recording, your DVR will wait until those tasks are completed before it is able to process the Fast-Forward Previews. A tuner is used anytime you are watching Live TV or recording.


Thank you for the information – I found it very helpful. I had not run across this and knowing how long to wait before I watch my recordings is good to know!

I assumed that bryan60k was talking about the same issue I occasionally run across even days after the recording is complete. I just assume that there’s a little lag on the Tablo or viewing app and try again. I still have two recordings (one FAST, one OTA) that are over a week old that will not show any skip previews regardless of what I’ve tried. Recording failure? Encoding failure? Who knows. Either way, I don’t enjoy playing a guessing game of when a commercial break is over, so I put these off until I find a convenient time or see that I can record it again. (I’m whole-hardheartedly acknowledging my laziness here, so don’t ask me about my saved frndly tv recordings!)

1 Like

I think you may be right about waiting because it doesn’t happen all the time
It was happening on a hells kitchen I recorded but I thought it recorded the previous evening.
I guess it had just finished that night.

2023 TCL Roku TV

I thought this was how it worked, but last night I went to watch Svengoolie, which recorded on Saturday, and there were no thumbnails available when fast forwarding. I know that I have seen them before, and this recording was definitely finished. Is there a bug with the thumbnail generation. I really enjoy having them, and was telling others how great they were.
Is there a way to force it to generate the thumbnails?

Yup, I figured that one out a while back.
Was really irritated until I figured out it was only on live.
Then it made sense.

I know there’s been a few instances in the past where no matter how long I waited, I never had thumbnails for a recording.

Today, I had an experience where the thumbnails were showing up on one TV but not another. Not sure why this was, but it was a little weird. If I hadn’t switched rooms, I would have just assumed something was wrong with the recording (and yes, going back to the other TV, there were no thumbnails).

Sometimes we’re too fast on the trigger and waiting a few seconds after hitting Watch Episode will usually fix the issue, other times I’ve been able to back out and start watching again, this time with thumbnails. Who knows with these mysterious pucks!

Regardless, today was a new experience for me, so in the future I’ll be checking on multiple devices to see if there are any differences!