No longer getting thumbnails on some recordings

My Tablo is running firmware 2.2.42. Lately my wife has been complaining about missing thumbnails on shows that always had them. My experience in the past was if the channel signal was weak we may not get thumbnails. That is not the case here. It is MeTV which whose signal is quite strong.

We record a lot on MeTV. Some have thumbnails and some not. Is there anything else I can do to find out what is happening here?

Another thread here…

Interesting, but it does not explain why situation. In my case one single channel never creates thumbnails. Reading the article about thumbnail creation, I have a great signal and plenty of available tuners, so that is not the problem. I contacted Tablo Tech support, but they did not offer anything other than doing a reset and I don’t want to setup the Tablo all over again.

Anyone have another thought?

Someone poasted that there’s a time frame in which it takes to create the thumbnails, and that a tuner has to be available in order to do this.

I have experienced missing thumbnails at different points in my Tablo use and every now and then a show just will not give them to me. Most of the time, though, when I’m not getting thumbnails, I’ve backed out to the play screen popup and continued playback, and voila. Other times, I’ve had to mark the episode watched, unmark it and hit play.

Other things to try:

  • force quit the app and clear the cache and/or data
  • same but rebooting the device afterward
  • uninstall app, reboot device, reinstall
  • reset the Tablo (quick button press on the bottom)

IDK if a channel remove/save/rescan/add/save would work, but it’s another step to try.

Is this happening on just one channel? Particular show? Particular time of day?

I was watching a recording from Dec. 11 last night and no matter what I tried, the thumbnails weren’t there.

You mentioned way back that you were using what was then current firmware. Have you upgraded it to 2.2.48 yet?

Good luck – keep us posted!

I have not yet updated Tablo to 2.2.48. I tried again just now and it says I am up to date. However, on a whim I tried rebooting the tablo and for whatever reason it is not producing thumbnails for the channel.

That is the thing that threw me. Why just one channel? I guess I will never know.

… so going to settings and looking at your firmware version, does it still show the old version number?

Have you had any luck with the other steps I had mentioned?

It might be too late for older recordings. IDK what FW version was installed when I recorded that show on Dec. 11, so maybe that was in issue in the older FW.

What device are you using to watch your Tablo – Roku/Fire/Android?

My version number is 2.2.42. When I check for updates the Roku app states I am up to date. as I stated in my previous post, the problem was fixed when I rebooted the Tablo. I would have normally done that first, but being it only affected one channel it threw me.

Do you have 4th gen? Do you have 2 tuner or ,4 tuner I knew tuner is required to make thumbnails so held out for ,4 tuner.

IMHO Tablo should haver mentioned that a tuner is needed to make thumbnails and not even make a 2 tuner - just make the ,4 tuner. Something tor @TabloTV to think about for future new versions .

I have a Tablo QUAD OTA DVR legacy model (4 tuners). I never had this problem before with either the original Tablo or this one. At least I know now- When in doubt, REBOOT.