Tablo 4 DVR will not recognize usb hard drives (No Hard Drive Connected - error message)

Had my Tablo 4 working briefly with a Seagate Backup Plus Model SRD00F1 but have never been able to replay a recorded video.
Have had it since Saturday November 22.  Tried reformatting the drive to see if that would get it working, no go.
I have tried resetting it to the factory defaults several times to see if that would get it to recognize the hard drive.  Still no go.

I have tried another new Western Digital My Passport Ultra WDBMWV0020BBK-05 fresh out of the box and still no go.
Still getting a message that no hard drive is connected to the Tablo Device
This is getting expensive and frustrating. (this from someone with extensive IT Training and experience)
I do have another drive on the way (WD Essentials) but fear that the Tablo 4 device is defective.

Can anyone help?
Don Anderson

Considering every Tablo user has a USB hard drive, the title of this thread is horrible.  There is a huge stickied thread about what hard drives work currently and which ones don’t.  

1 Like

Snowcat, The device will not recognize any usb harddrive. I have tried several drives. Title seems appropriate for the issue I’m currently faced with.  Complaining about the title with out offering any help seams to be an inappropriate response for someone needing a little assistance. If you have no helpful comments you might just not reply.

So did you read the hard drive thread as I advised?   I gave a helpful comment.   

1 Like

Have you tried checking out the “Tested” Hard Drives thread under General Discussion? It lists a number of hard drives that have been tested and work or don’t work. I wish I had seen it before I bought my hard drive. Fortunately, I bought one that had not been tested but worked.

Yes, The seagate drive I purchased at the time I bought my Tablo 4 was a recommended drive by Tablo on their website.  Now they only only recommend the WD Essentials Drive.  I have that drive on order (should be here in a week)
The issue I have is My seagate was working and showed connected previously but now tablo shows no drive connected.
The company should provide a list of certified drives on their main page for the product (users should not have to put a list together, do their work for them as one user did).
Yes, Doobe and Snowcat I had read the threads before buying my drive. Unfortunately Best buy, Staples, Walmart, etc do not carry the drives in my area that have been tested to be good.  Would think you would design a product to work with drives that are currently being sold on the store shelf’s.

I look forward to hearing how the new drive works

Question for those who’s drives (USB Powered, No external Power), Would the light on the hard drive light up or could you fill the drive spin up (a sign it’s getting power)? 
I believe Tablo may not be supplying power thru usb or not initializing the drive.
Still waiting for my Essentails drive to arrive.  :-(

@Donzi, on my Seagate Backup Plus (USB powered only), there is a little blue light on it.  When the Tablo is doing nothing, the drive just has a steady blue light.  When the Tablo is working, the light on the drive pulses.

@snowcat, No light come on or flash on either of my drives when I power on Tablo or at any other time during the boot process…
Thinking I might be dealing with a Tablo hardware or Firmware issues.

Here are a few tests you can try.

1. Plug it into the other USB port on the Tablo (though it unlikely will work)
2. Plug it into a PC/laptop.  If that doesn’t light anything up, then you have a bad drive.  If it does light up, then something is wrong with your Tablo.

Snowcat, I had already confirmed that the drives work with my pc/laptop but the do not appear to be getting any power from the Tablo (never spin up when connected to tablo nor do the lights show any signs of life)
New drive delayed till Tuesday.

Another quick test to do is try to charge your phone (or anything that has a USB charger) through the Tablo ports.  If it won’t charge, then you know the ports are bad and you will need to contact Tablo Support for a replacement.

Good idea, if it was a true usb port it should charge a phone.
In my case the tablo provides no power to a phone connected.

Will relay my find to Tablo Support.


You’re welcome.  I did try the phone test myself a few minutes ago, and it worked.  Sorry to hear that your Tablo had bad USB connectors.  Hopefully when you get a replacement, your original hard drive will work.

This is the first time I have heard of a user with bad USB ports.

@Donzi Interesting - I don’t have an email from you (at least from this address) so send me a note and we can get this worked out.

The issue is related to service request 2931 (David has been assisting)
I’m Still Waiting for shipping notification of the replacement unit.

@Donzi I’ve just sent over an update with the details :slight_smile:

@TabloSupport  I just received my replacement device.  Thanks for the Quick Delivery.
WD Essentials hard drive is currently formatting. 

I have the same problem. There is a problem with the usb plugs. I have to pull the usb cord out and giggle it until it connects to the hard drive. Switched usb cables…same problem on both ports. I sent support a note.