Stuck on slow blink

My 4-turner Tablo is stuck on slow blink. It did once kind of work, but I got frustrated with its poor usability (using the Android app) and switched back to live TV for a few days. My patience built back up, I tried to connect to the Tablo, only to find that the app (tried multiple tablets) and my laptop couldn’t find it. I rebooted, and it was stuck in slow blink. Frustrated again, I left it sitting for a few days slow blinking. Today, I mustered up the patience to try again. I’ve tried various reset procedures, but I can only get to the point where it slow blinks. 

It seems other people are having problems, as well. Tablo has my $300, and I have nothing.

Any suggestions?

@cordlessinseattle You mentioned that you were able to connect - so are you trying to add it as a ‘new’ Tablo in the ‘Add a new Tablo’ screen? If so, it won’t be picked up on a scan (unless you uninstalled/reinstalled the app).

Navigate back to the ‘Connect to Tablo’ screen (back arrow on the top left of the screen) and your Tablo should be there with a ‘Connect’ prompt - or at the very least a ‘Begin search’ toggle.

If you’re still having issues getting connected, feel free to contact me directly either by email: or the on the support line: 613-454-5615.

It connected for about a week, then it just slow blinked. I’ve reinstalled the app on two Android tablets, one iPad, and tried two separate laptops. The Tablo is not found when I search via the app, nor is it found when I try to add via WiFi (i.e. it is not broadcasting the Tablo_xxxx SSID). It’s brain dead.

IIs it wired when trying to add via WiFi? If it is try removingthe network csble and then try the add via WiFi…

I have the two tuner version and the same thing is happening with mine.  Mine has been up and running for over a moth and has been working good until this today.  It is slow blinking and the light on my router where its plugged into is orange instead of green like the other slots.  I have mine wired.  I have tried unplugging it and reseting it by hitting the blue button on the back. Didnt fix it.  

I left my Tablo unplugged over night and it is now working again.  It was hot on the bottom of it last night when it stopped working.  Maybe it needs a cooling fan to sit on like you can get for a lap top.    

Can u try propping it up so decent air flow gets underneath it?

PiX64.  I tried propping it up and it will work for a while and then stop again.  I even tried using a laptop fan to see if that would help but it just keeps loosing connection to my net work.  I have it connected by Ethernet.  I have had hooked up since April 23rd and this just started happening a little over a week ago.    

@DoveMan What about the LED’s on the Tablo’s Ethernet port? There should be one orange and one green, are they solid, blinking - a mixture? The Tablo shouldn’t be stuck on a slow blink if you’ve got an Ethernet cable plugged in.

When the front blue light is slow flashing the green light on the Tablo’s Ethernet is on but the orange light is off.  When it is connecting to my network both the the green and orange light on the Ethernet on the Tablo are on.  I don’t remember the lights flashing on the Ethernet port.

Mine too! Ethernet plugged in. Green and orange lights on the Tablo Ethernet port, but still stuck on slow blink!

Same problem here, doesn’t matter if I’m wired or wireless… I’ve tried resetting the tablo (by quickly pressing the reset button, and holding it down until light stops bliking).  I then try to re-add the tablo to my wifi network.  I can connect to the tablo access point as you would during a normal setup but it fails to add and continues to do the “slow blink”.  Tablo is a great idea but has been SUPER buggy.  Help!!

@anthonydel When you hold down the reset button until you get a solid LED, you’re doing a factory reset of the Tablo. This can be problematic if you accidentally hold it down too long and/or remove the power while you’re doing this - it could result in a firmware downgrade. 

If you were connected to your Tablo on a device prior to the factory reset, you need to ‘Delete the Tablo’ on that device in order to connect properly. You’re essentially setting up a ‘new’ Tablo. I’m happy to walk you through the next steps - feel free to send over the details (including your MAC) in a support form

I had the same issue. The tablo was slow blinking whatever I did. I tried everything. Reset. power off for some time. Nothing worked. I was using my Ethernet wire and finally decided to give that a try too and changed it to the one that came with Tablo and viola it started working again.  

I had the same issue with the Tablo … .just stopped working and slow blinked after about a week of use. I had to do the same thing, unplugged and left it like that overnight. Magically worked again after that.

Slow blink means it is not getting an IP from your router. If it happens again, reboot your router first, wait 2 minutes, then reboot your Tablo.

As “theuser86” recommended, I checked for a router DHCP problem. Seemed like a reasonable idea. Tried it - No good. Rebooted, no change. Verified all other devices getting IPs from the router are fine. Still just Tablo with a problem.
I have had the device for about 6 months. This happens on occasion. Seems to be more often the hotter the weather (and the room) gets, but that is just a theory. This afternoon is the first time I have not been able to unplug it, wait a few minutes and then plug it back in to fix.

Got it working again. Had to go through setup and reconnect it to my WiFi network again.

My 6 month old tablo has been hooked up to router via Ethernet cable and was working fine until this past week. It now can’t be found and has a slow blue blinking light on the device. The green and orange lights are both lit up near Ethernet cable (both solid). Help! What do I do?

@Bmack If you haven’t already, give our support team a shout.
If you remove the Ethernet cord from the back of the Tablo, do the LEDs above the port go out?