Stuck on slow blink

The green and orange lights turn off when the ether net plug is pulled

@Bmack Hm, well, that’s the expected result. The slow blink usually indicates that the Tablo is waiting for an IP address. Give our support team a shout and include your MAC address. They’ll get to the bottom of this if you haven’t gotten up and running already.

My tablo stopped working after 4 months of being fine. I tried to reconnect via wifi but the Tablo wifi signal was not in my connections list. Rebooting the router, resetting Tablo and unplugging all did nothing. Factory reset finally got the Tablo signal showing but had the slow blink Several more factory resets still had slow blink. I tried connecting from and it connected, even while slow blinking So just try to connect even if it’s blinking.

I thought the tablo server had a continues blue blinking light if the LED flag was set on in the setting page.

The tablo server in wifi mode connects to a router and is thus a router client. So I don’t know about this statement
“I tried to reconnect via wifi but the Tablo wifi signal was not in my connections list”

That’s how you set up the Tablo for Wifi initially if you don’t have an ethernet connection. The Tablo creates it’s own Wifi network, you connect to it to tell it the connection info for your network, and then the Tablo wifi network goes away.

Then you have answered the question. If the initial setup is wired you probably don’t see the temporary wifi connection. If the tablo has previously been configured and is either wired or wifi connected to router you probably don’t see the temporary wifi connection.

Of course many routers have tools that indicate just exactly what devices are currently connected. And a factory reset should return the unit back to ground zero. But if the tablo is wired, the dance starts all over again.

I tried everything short of a factory reset. I called customer support and they were able to help, by updating the firmware, then doing a factory reset, resetting the sync and connecting several times. Fortunately I knew that just getting an IP connection wasn’t the problem (the table showed up as connected on my router). If all else fails, bite the bullet and either send them an e-mail (if you can wait several days for resolution) or call them. I had to wait 30 minutes on hold, and it took another 30 to resolve, but I’m back in business. Their support people are great! I’ve had my tablo for about a year now and am a VERY satisfied customer. Stick with it - it’ll be the best $300 you ever spent.

Stuck I. Slow blue light tried to reset, powered router, disconnected for 24 hours slow blue light. The device see the tablo but won’t let me enter password.

It sounds like the Tablo needs to be re-added to your Wi-Fi network. Can you try doing this on a PC using Chrome, at ? You can find a walkthrough here.

I have stopped the blue light. But it won’t connect to WiFi. I get as far as putting my password in. Then I get the working circle but does not connect. The working circle just keeps working. Thank you I have been up and down all the routine stuff an then some.

You put in your Wifi password? Did you then switch back to your normal Wifi network (not the Tablo one)?

If the blue LED is solid blue, that means the Tablo is online (I can confirm this from our end, your Tablo is online) - no need to try Adding via Wi-Fi any further.

Instead, try opening the Tablo app and selecting the ‘Connect’ button.