Streaming Channels

Is anyone else having issues with just the streaming channels? Mine just don’t want to work properly. I can’t determine where the issue is occurring. It’s connected by ethernet to my Orbi router. I have no difficulty with other live channels on other FAST services. I’ve tried resetting. Rebooted the device, router, and all the normal troubleshooting steps. I have the same issue regardless of the streaming device I use (Fire/Roku/Chromecast).

Any suggestions of additional steps I could take?

1 Like

Are you having a problem with one of them in particular?

I just clicked through three random ones and haven’t had an issue on Android (GoogleTV).

No. Channel doesn’t seem matter. The device I’m using also doesn’t change the situation. I have the same failure with the streaming channels across all platforms. I don’t have any QOS settings which would impact anything. Orbi says the device is connected and everything looks good. :woman_shrugging:t3:

Sounds like you’re still able to play OTA and recordings?

1 Like

It took me a while to get the Rocky tested (the live grid crashed twice as it tried to load the page)… but Android/Roku/Fire are working just fine for FAST stations.

This sounds really frustrating.

Anything odd showing up in the Tablo - My Status page?

1 Like

I can play OTA and recordings. My OTA recordings seem to always have a short failed recording and the rest of the program is complete on a second recording. I can watch the complete OTA recording without any issues.

What’s happening when you try to watch a FAST station?

Sounds like there might be some drive issues – are you using an external disk?

Or not! I see the image now. Hmmm… this is beyond me. Especially since you’ve rebooted your whole network AND the Tablo!

My Tablo Status. I’m watching live OTA tv now on it. And I can see it on my router. Maybe there is a setting somewhere on the router that is related to Tablo?? It’s weird, so very weird.

I also have a Legacy Tablo which is functioning normally.

Would there be a setting somewhere on the router that would contribute to this issue? I don’t screw around too much with the router admin. But maybe there is something in there that is causing the issue. Other than that I’m wondering if there is something wonky in either the hardware or the software. I haven’t factory reset the device which I could try next.

Oh my, don’t factory reset. You’ll lose EVERYTHING you have… it’s a nightmare! And if you do that before Tablo has a chance to check your logs, it won’t help the programmers or other users.

I know it’s hard but maybe @TabloSupport has some suggestions … it’s only mid-day and a lot of really smart people are working. I just don’t want you to rush into anything. Could always try calling the number? IDK… but I really feel your pain.

Hard to test the Roku update if your device isn’t working!

The Streaming channels pass right through your wan port on the router. OTA is a device to device stream.

With that said… IDK if you can check the signal of the wireless client (Tabo and your Streaming Device) on your router. That would be the 1st step. Let’s confirm it’s sitting happy where it’s at.

Also, you may want to change your routers DNS server to google ( and I know I had some quirky burps with Comcast DNS servers when it came to my Tablo Fast Channels.


I noticed with my Tablo, I would get short and or failed recordings when I had bad weather outside. Which lead my down a road of finding out I had low RF signal on my Tablo Antenna. Moving my Antenna made things better.

But still, we had bad winds yesterday and I still had 2 bad recordings and some pixeling on others. Out of like the 20 total, a few wasn’t a game changer.

1 Like

It’s not a big deal for me to factory reset. Almost everything is duplicate what is on Legacy Tablo until this little guy proves itself.

Tablo support dismissed my issue as “no one else has that issue ergo it’s your set up”. Which may or may not be accurate. Given everything else in my home, I would expect something else in my system to reflect an issue if I was having a router issue. But I have 2 work from home adults and 2 online college students constantly using live streaming, zoom, Teams, etc without issues. Zero issues live streaming any other FAST service. Zero issues with my smart devices. Zero issues with my security cameras. So if it were my router, I would at least to expect to see maybe buffering occasionally or slow loading websites or maybe slow performance remote accessing work through VPN, but the only thing having an issue is this Gen 4 Tablo.

The recordings after the initial failure are perfect. No pixelating, no fragmenting, just flawless picture.

The signals on all my related devices, according to the router, are all strong.

I don’t know anything about DNS. And I can’t screw around with anything that might mess up work. Entertainment is much lower priority than work.

Do you use a VPN for work? You can’t connect to the Tablo if your VPN is up.

1 Like

They can if they are using a VPN on their laptops.

Work VPN is on the work devices.

Hmm. What device was the screenshot above showing the Tablo not found error? That looks like a browser window? And what device were you watching OTA on at the same time?

Is the blue light on your puck flashing? Pulsating?