Solid blue light even when first plugged in and completely unresponsive

I opened a support ticket this morning but I wanted to reach out to the community to see if you had any ideas. I purchased the 4 tuner Tablo from Amazon last week it worked well until this morning. I’ve read through dozens of threads here and I think I might have a defective Tablo as I get a solid blue light up front no matter what I do including unplugging and plugging back in and trying the hard reset. The light turns off when I remove power but stays solid blue from the moment it is plugged back in. Also, I’ve swapped ethernet cables, tested the ethernet cables, I’ve swapped switch ports and still no luck. I’ve also rebooted the switch and router to no avail. Both amber and green lights blink for a few seconds when plugged in then I get a rapid green flashing only with no amber light. I can’t even get a Tablo_XXXX when the ethernet is unplugged to try a wifi setup.

Any other ideas? I tried calling support but the only option was to leave a message so I figured the ticket that I opened this morning will have to do.

If the Tablo blue LED remains solid, and doesn’t blink for around 1 minute when you power it on, then there’s something wrong with the Tablo.

This part is normal.
You must disconnect the ethernet cable from the Tablo for the Tablo to enable its WiFi.

Power off your Tablo.
Disconnect the ethernet cable from your Tablo.
Power on your Tablo.

If your Tablo is working properly, you should see Tablo_XXXX on your network.

I powered off the Tablo and disconnected the ethernet cable. I waited a few minutes and plugged just the power back in (no ethernet). Stared at it for 5 minutes and the blue light just stayed solid. I tried a couple different devices and never got a wifi signal from Tablo.

Sounds like either your Tablo is hosed, or something is wrong with the hard drive connected to it.

Try powering off your Tablo.
Disconnect the USB cable from the hard drive.
Power on your Tablo.

Does the LED flash when powered on now?
Can you connect to it now?

I tried that and still solid blue light. Should I exchange through Amazon or work with Tablo?

Unless your using the wrong power adapter with your Tablo, I would return it as defective.
Did it stop working properly after you moved it to another room maybe, or was it in the same place the whole time?

Same place, nothing changed

If it’s within Amazon’s return policy period, I would recommend exchanging for a new unit with them.

Thanks everyone. Should have a new unit from Amazon on Friday.

1 Like

I had a solid blue light on my Tablo and could not connect to it. After researching and reading through the forums it was suggested that I had a bad power supply. The theory being that the power supply was not supplying enough power so that the Tablo could not fully boot up hence the solid blue light. My Tablo being out of warranty I thought I’d try purchasing a $15 power supply. As soon as I got the new power supply I connected it to my Tablo and its been working great since.

Did power cycling the Tablo not bring it back to life with the original power adapter?

Mine did the same thing a couple of weeks ago and I replaced the PS and it has worked fine. I think the old supply only had enough power to light the blue light and would not carry the load of the electronics in the Tablo. I also noted that the HD light was intermittent. We know the load inside the box is significant due to the heat of the unit. Just my guesses on the problem.

In response to Radojevic: Did power cycling the Tablo not bring it back to life with the original power adapter?

No it did not. I tried it several times. I even left it unplugged for a few hours before plugging it in again. I disconnected the power supply from the outlet and tried a different outlet. I tried powering it up without a hard drive connected. Nothing worked until I replaced the power supply. I still have the power supply and can try plugging it in if you’re curious.

Thanks, unnecessary, since it didn’t work previously.
Just wanted to make sure you tried that first.
I agree it looks like the original power adapter flaked out.

For future reference could someone post a link to the Amazon listing for the power supply?

1 Like

This is the one I bought from Amazon. It is a much better PS than the cheap one that comes with Tablo. It also has a usb port that I use for the laptop fan under the unit. The only bad thing is none of the connectors that came with it do not fit the Tablo. So I just cut the old one off and put it on the new PS. (only takes 10-15 mins) Been working fine for a month now.

Kensington K38047US Mobile Power Adapter with USB Port for Netbooks

OK, I only paid $8.99 last month - might wait until it goes on sale again.

The power supply was $8.99 on Amazon when I bought 2 in April.

It shouldn’t be too hard to search google or amazon for a 12v 2amp power supply - 2.1mm/5.5mm, barrel,etc.

Let me know if you find one for less than $10. Thanks

My original 3+ year old power supplies still work. But I might want to buy one as backup.

But searching amazon for “power supply 12v 2a” did result in a number of products. Obviously you need to read the specifics of each product.