Remote pair FAIL will cost Tablo lifetime subscription

I go subscribe and now it needs my unit s/n. REALLY???

You just have bad luck my friend. Once the subscription is set up it works fine. You’ll have to wait until you get home.

No offense but luck’s got nothing to do with it. I’m just trying to watch TV and not be computer programmer.

I offer my journey so that Tablo might improve and consumers can see what to expect. At least from my user experience.

I’m on a plane now and soon will see if enterting box info into my account restores Tablo remote to my previously paired devices.

If that does work, Tablo might wanna tell people upfront that it’s 23 days of free guide service rather than the 30 advertised.

Of course none of this would be an issue if my 4ch Tablo hadn’t lost pairing and/or at least employed a remote method of pairing a limited number of devices. I would’ve been thrilled to hand over $150 instead of doing it this ridiculous way.

1 Like
  1. You are the first person I have seen on the forums who had their 30-day trial expire early. I think that counts as bad luck.

  2. I have been using Tablo Connect over a year now and the only time I have had to re-pair my iPhone 6 or iPad Air was when my ISP changed my WAN IP. No firmware updates for me required re-pairing.

If you are within your first 30 days and remote viewing is that important to you, you may want to consider returning your Tablo. Tablo Connect works, and the username and password addition to it is on the horizon. However, there is no ETA, you may be waiting a long time, could be 1 month, 6 months, 1 year.

So I get to my device and discover it’s none of the above. After kinda working for 3 weeks Tablo reports this error:

What am I supposed to do? Enroll in networking course, open a support ticket? I didn’t post the “local port numbers” in the event that might not be a wise thing to do over an openly viewed forum?

I’ve setup port forwarding for webcams in Airport Express utility before but I dunno where to begin with this???

EDIT to add - fortunately, I found this discussion - Port Mapping / Forwarding

Unchecking and rechecking Remote Access appears to have corrected the issue.

@enyapeoj - Please touch base with Tablo Support. We’d definitely like to understand why your trial was short and we’re also happy to give you a hand with Tablo Connect.

Although in some cases where it has previously worked you can toggle the switch off and then on again to restore Tablo Connect settings.

@TabloTV, thank you for your reply. I’ve discovered that my trial sub was probably not cut short. Other errors at work here and yes toggling the Remote Access checkbox solved this recent inability to remote access.

Unfortunately, I shorted myself 1 week of trial sub by paying for a monthly sub before the trial had actually run out and all the facts were in. Oh well, not too surprised…

Darn… Sorry to hear that. :pensive: Unfortunately there isn’t an easy way to switch back to trial once you’ve got a subscription logged for the device. That’s why there’s the warning on the subscription page about the fact that a subscription will negate the remainder of your trial days.

Glad that you’ve got the Tablo Connect issue sorted out though. Let us know if you need anything else.

@TabloTV - Nothing much surprises me anymore and if losing a week of sub is the cost of troubleshooting this recent remote access failure, so be it. You’re welcome!

However, I wish to be clear that the thread topic issue of REMOTE PAIRING has not been resolved. That is a major disappointment and significant problem for my household which we can only hope will be resolved ASAP.

Until then, month-to-month sub until it’s fixed or I grow weary of the nag and move along…


We’re very much aware this is a problem for users like you which is why we definitely plan to explore other options for Tablo Connect.

That is an important troubleshooting tip for users with this issue. I actually had to do it this morning (not sure why my Tablo Connect setup stopped working in the first place), and it cleaned up the issue. The biggest pain is that you would have to be on your home network in the first place to even connect to the Tablo to fix it.

I have not had to do the “turn it off and on again” thing since I set up the port forwarding on my router.

I would appreciate some assistance to see some typical router settings for making a home-based TABLO reachable via the internet.

I am hesitant to allow the software to do this “automatically” since I already have one device forwarded to the Internet (a baby monitor web cam) and would not want its settings disrupted.

I am fortunate to have a static IP address for my Internet service, and have set a reserved IP address on my local network for the TABLO device. Hopefully those two features together will simplify the router settings.

If my question has been answered in an earlier post, please give me the link to said post.

Thanks for the assistance.

@Wolfpack, does your router support UPnP? if so, then just let the software set up the ports. It isn’t doing anything that you couldn’t do manually, and it is no less safe than doing it manually.

If your router doesn’t support UPnP, then reply back with the make and model of your router, and someone here can help.

@Wolfpack - This knowledge base article should help:

Glad to see that for the most part, you had “some” satisfaction with your issue. Not for anything though but it’s frustrating to see that you (@enyapeoj) continued to blame @TabloTV for a technical issue you ultimately discovered to be related to YOUR router. Sure, it happens and I can understand your frustration that things were not working for you but it’s obvious, as you point out, that your issues were with your router and port forwarding. For all the folks who complain, sometimes something also needs to be said positively in defense of @TabloTV and its community especially when it’s not their fault. In my experience, @TabloSupport and its community always seem to band together quickly in support of their users when they have an issue. Kudos to all that tried to help here. @enyapeoj you might want to try the same approach instead of your sarcastic “Your welcome”. You were wrong here. Try thanking all those who tried to help YOU with YOUR technical issue. Sorry for the flaming reply ALL but nothing burns me more than someone who continues to be ungrateful even after they discovering they’re wrong. Peace out…


Oh yeah, attack an individual rather than debate or troubleshoot an issue…

  1. He /she is not attacking you. I and others have tried to help you but just respond with sarcasm to express your frustration. He / she is just pointing that out.

  2. Back to helping you: If you toggled the Tablo Connect setting off and on to get it working again it sounds like you’re using UPnP to configure the port forwarding automatically on your router. While this works, if the internal IP assigned to the Tablo by your router changes (say the DHCP lease time is up or the router reboots), then the router is forwarding the proper ports for the wrong (aka old) Internal IP address. This is why toggling the Tablo Connect feature off and on fixes the problem.

  3. The solution to my point 2 is to have your router assign the same internal IP to your Tablo (done through router settings, this is called DHCP reservation). Then manually configure the port forwarding, it is only 3 ports to forward. This is what I have done and I have never had to toggle the Tablo Connect off and on to get it working in over 12 months.


• Responding to a post’s tone instead of its actual content.

1 Like

You are guilty of the same. You did not respond to the “content” of point 2 or point 3 in my post.