Remote Access stopped with Android update, anyone else?

Everything was peachy, until the Android app updated itself, and now it only works on my home wifi, but not on 4G. The firmware updated to 2.2.8, but this happened right before the update, so it’s not related.

Samsung S5, if it matters. I tried uninstalling and reinstalling the app. No dice. Tried checking/unchecking remote access within the app, no dice.

Tablo is static in my router.

I already have a tech support ticket, but anyone else experience this?

Same thing happens to me after every Android update.

First time here. I tried uninstalling the app and reinstalling, that was a bust.

How do you fix it?

Yes. I’ve lost remote access also. I thought it was 2.2.8, but you’re right. It’s more likely the Android app update, since I had 2.2.8 beta installed and Tablo connect still worked.

I also have a support ticket open. Post if you figure it out?

1 Like

I don’t know, I have learned not to rely on the remote pairing whatsoever unfortunately. I am just going to resync tonight at home.

Unfortunately I didn’t check remote access after android update before I left for 2 week trip. Now I have no access. As far as I know I still on 2.2.6 unless it somehow updated on its own, which is very unlikely. Hope I don’t need to try and schedule a recording while I’m gone. Bummer.

This doesn’t appear to be firmware related, but the Android app related.

Yep, here too. I’m still on 2.2.2 so not a firmware problem. I was always able to access Tablo remotely but since the new Android update - not a peep. @TabloSupport

Hrm… I’ll have our team look at this today. Does toggling the remote access on/off work to restore?


It says it’s working (post toggle), but when I try it fails to connect.

I have the same issue also with the new f/w and android app. Tech support has retrieved logs from my Tablo and is working on the issue now.

I toggled mine off last night. Then back on, and it showed connected, ready for remote access. When I opened it again 10 minutes later it said I needed manual port config again. I’m at work and it won’t connect.

Don’t feel bad, even with manual port config it doesn’t work.

Unless they changed the ports in the most recent Android app update?

They replied, it’s an Android app issue that doesn’t allow remote connections. They plan to release an update ASAP.

FTR, I prefer “ASAP” vs. “it’s on the roadmap” :wink:


I can remote connect using the browser on my laptop and on my phone, but the actual phone app will not connect. Tried disconnecting and re-sync without success.


Why didn’t I think of that? lol

I just got that from tech support:

“Your Tablo’s remote access rules appear to be working normally.
However, we have recently discovered an issue with the Android app that appears to be disallow the Android device from connecting remotely.
We are actively debugging this internally now, and we intend to push out an update with a fix ASAP.
My apologies for the inconvenience. Thank you for your patience while we work on this.”

Kudos to their tech support team. They worked on the issue right away even when it did not impact “everyone” :smiley:


Call me jaded, but kudos?

The released a software update that killed one of the core functions of the Tablo app on Android. This seems to not be Samsung specific (which they’ve had in the past, and I can understand how that got under their radar), but more Android specific in general. So yes, it doesn’t effect every user, but they took something that worked and broke it, so kudos wouldn’t be the term I’d use for this.

I’ll give Tablo a lot of kudos for other things including: responsiveness, presence of the forums, their different way of doing OTA DVR, willingness to put up with me (I’m sure this is a big one), growing their business, open to ideas, implementing some minor changes that users ask for, etc.

But I will not give them kudos for trying to quickly fix a mistake that should not have been there in the first place and that should have been discovered during any reasonable QA effort.

1 Like

In a perfect world, no one or no company should make any mistake; but in reality, no product is error-free including Apple’s. The way I judge a company is how honest and responsive they are to their customer. There are many companies who would just deny the issue or even refuse to look into it until they receive a significant amount of complaints. In this case, the issue was not widespread (based on the general response in this forum) but they still took time out of their normal schedule to resolve it; and that alone deserves kudos IMHO :smiley:

1 Like

They’re not big enough to have that kind of attitude.

1 Like