Remote access port forward problem

In my rural area, internet access is limited - you take what you can get, at any price. If it otherwise works, awesome. As for remote connect, maybe. It should be “reasonable” for full-time regular tablo use… maybe.

As for the weak signal, maybe. I suspect it’s almost a generic catch-all error like message. Everyone says they get it for nearly any and everything - while never really encountering weak signal issues on any other devices or while watching live. But, that’s just my speculation.

What, if I may as, was the reasoning as to suggest the ethernet cable? You could virtually sit the hotspot on top of the tablo… no wifi signal issues, just an excuse?

Well maybe not do that, likely would lead to overheating issues with the Tablo if you start stacking devices on top of it :joy:

So I should take my feet off it?
It’s cold over here.

Yes I was only using the GL.iNet to connect the Tablo and Roku. The tv that is like two feet above the Tablo is connected to the GL.iNet WiFi and the Roku in our bedroom too. My Linkzone has plenty WiFi. With 30 Mbps download. I’m using data to stream on one tv, a Harmony remote hub, and two Roku for Tablo, of course the Tablo. I’m still using Visible, and with a pc I can tether the iPhone with the app connectify with 5 Mbps download, stream in 720 resolution one tv. The pc connects to a router and the pc is in bridge mode. I could probably do that with the Linkzone 2. I didn’t go that route because it ties up the pc.

Right, figuratily on top… but what what was the excuse. reasoning to necessate the cane over WiFi? As if it were signal strength/quality, that’s pointless if you could sit it close to the device.

Ok changed my setup. Removed the GL.iNet. Got everything connected to the Linkzone.
Here is the screen shot for Tablo and how I’ve configured the Linkzone.

Do not DMZ the Tablo IP address, just disable DMZ. Disable UPnP as well, no need for it to be on if you are manually configuring the port forwarding.

Switch the port configuration under Port forwarding. “WAN port” in the Alcatel modem settings is the “Public port” in the Tablo settings, and LAN port is Private port. WAN is the internet aka public, and LAN is the local internal network aka private.

I wish to thank you for your patience with me. None of this is working. Today I got a call from T-Mobile. I’ve been on the waiting list since March. The Home Internet service is available. A little more expensive than Calyx. In 50.00 increments instead of 400.00 upfront. I should receive the router sometime after February 19. That should let me setup

Lol damn, moral of the story, don’t use mobile hotspot for advanced networking features.

Let us know how it does when you get cable or DSL internet.

Ohhhh my goodness. Lol that was a WILD ride with a sad sad ending. I’m trying with the same hotspot but using my previous spectrum modem as a bridge. At an Airbnb with dsl and I can’t work without ethernet but ALSO can’t work with 5mps download speeds :expressionless::expressionless::expressionless: hoping I get it figured out today!