Remote access port forward problem

Can you post a screenshot of the Internet page on your GL router? It would be a screenshot of the exact same page I posted above. That is the IP address to put in the DMZ.

Is this what you need?

Yes now take a screenshot of the DMZ setting page on the Alcatel modem.

You want to put the IP address in the DMZ configuration on the Alcatel modem. The idea is now all inbound traffic will be forwarded to the GL router at

Or this one?

Ok I think this Is It!

I also have this one.

I previously commented you were the expert here :wink:

After you pulled it all together I now believe I understand what setup is actually in play - good luck :neutral_face:
Looks like they’ve almost got it :checkered_flag:

decades ago I had a MiFi cellular hotspot for internet (at the time it was best I could get). Used a WRT5G (dd-wrt) as a client bridge since it had a stronger wifi for the entire house and bridge'd ethernet. As less-than-idea it was - an improvement over satellite... for internet.

Yes that is where you want to put the IP address in the DMZ setting on the Alcatel. Looks like you did it already, did you hit apply?

Why is there a port forwarded on the Alcatel modem? 21251 to 21252? Delete that. And hit apply.

I also would like to see what it says under “Router Settings” and “Advanced Settings” on the Alcatel modem. Maybe you can put it in bridge mode. I tried looking for a manual for it but can’t find one.

Can’t tell you how much I appreciate your help! Here’s how settings firewall is now

And the advanced plus router

Tablo Connect should work now. As long as the IP Address assigned to the GL router by the Alcatel modem remains, and the ports are properly forwarded on the GL router, it should continue to work.

Just to confirm, when you go through all the different settings page on the Alcatel modem there is nowhere to set the modem or router function to “bridge” or “bridge mode”? Like under “device settings” or “network settings”?

The IP address changed. Went from to! And there isn’t anything about bridge. I’ll see if I can send you a screenshot of the port forward from the GL.iNet. It’s asking for more information than just the IP address, and the ports.

The GL. Has changed again,

Here are the Tablo screen shot and the GL Port Forwarding screen.

Sorry for the inconvenience but I’m sure it is close. The IP address must be locked in the DMZ and the GL.iNet not change. If those can’t be, then I’m guessing I’ll have to try another route.

Can you post screenshots of the “network settings” and “device settings” on the Alcatel modem? You might be able to assign a static IP to the GL router. Basically to the GL router gets assigned the same IP address all the time by the Alcatel modem.

Right now the DHCP server on the Alcatel modem is randomly assigning IP addresses in the range of to You’ll notice this range is set under the “router settings” on the Alcatel modem. This assigning a specific IP address to a specific device might also be further down under “router settings” if you scroll down.

Here is network and device screenshots;

Seeing as you only have one device ever connecting to the Alcatel modem, that one device being the GL router, do the following.

On the Alcatel modem, under Router Settings set the Start IP address to and End IP address to 192168.0.100 - yes both will be the same address. This way the Alcatel can only ever assign one IP address of, and then put this IP address under the DMZ settings on the Alcatel.

It isn’t letting me set both equal. Any other choice? What happens if I disable WiFi? Does the dhcp I think, do if I turn it off. And the Alcatel is a Linkzone 2 a T-Mobile device.

Your Alcatel modem does not have the “DHCP reservation” feature which allows you to have the Alcatel assign a “static” IP address to the GL router. See link below for what DHCP reservation is and how it works. As a result of your modem missing this feature, the GL router IP address keeps changing so this breaks the DMZ setting. Most consumer level routers have this “basic” feature, but you are using a “hotspot” modem, which is essentially crippled from a networking perspective. This is why Tablo does not recommend you use a hotspot with the Tablo.

Your GL router when using USB tethering doesn’t allow you to manually set a static IP address to the GL router, so again you’re out of luck here.

My recommendation here is to just remove the GL router entirely (unplug it from the power and turn it off). Connect your Tablo via WiFi to the Alcatel modem, and connect your Roku via WiFi to the Alcatel modem. Then setup the port forwarding options in the Alcatel modem to get remote streaming to work.

1 Like

Tablo FAQs: Do I Need Internet to Use a Tablo OTA DVR?>

Why Cellular Data and Mobile Hotspots Are Not Recommended

Some cord cutters have ditched traditional broadband internet connections in favor of using mobile hotspots with a cellular data plan. While hotspots can allow you to surf the internet with relative ease, they lack the features of standard home WiFi routers.

Yea I ditched home internet for a hotspot. I was paying 90.00 plus tax for up to 12 Mbps download. Usually got 6-8 during peak times.
Switched to Visible for 50.00 a month for an old iPhone as internet plus my new iPhone. Both had unlimited data, talk, text. No data cap, but throttled to 5 Mbps hotspot. Which worked just as good as the 100.00 plan.
Couple months ago I found calyx and for 150.00 got the Linkzone 2 and three months service. With the hotspot I’m averaging about 30 Mbps download. When my three months are gone I’ll resign for 400.00 and get a year of service. That adds up to 550.00 for 15 months service plus a 100.00 dollar device. Works off Sprint and can roam off T-Mobile. It isn’t a reseller but a nonprofit organization. Citizen Mobile.
I’m sure everything will work fine once I remove the GL.iNet router. Was just using it because the finicky Tablo suggests a Ethernet cable be used.
The Tablo has a lot of problems. On numerous occasions I’ve set a program to record. Usually a sport, NASCAR or football game in case I’m not available to start watching live. But I just start live on the tv. A few days later I notice the event didn’t record due to weak signal strength. I’m thinking hey I just watched that live with out a glitch. That’s happened not once but probably a dozen times in the past couple years. Not counting the times I counted on it recording the event and didn’t. So I might miss first hour. The just watch live tv because weak signal on Tablo. I’m basically happy with it, although I can count on it missing a program every month to six weeks.