Remote access not working - 1/6/2020

Here I am 1,000 miles away from home and remote access doesn’t work. 4 days before I left town it was working. I had checked it when I was out town on Thursday (Jan 2nd).

There is no way to reconnect being 1,000 miles away.

Needs to be some way reconnect when not home.


@Jim_Dell -

Unfortunately, you have come across what I have always believed to be the largest failing of Tablo’s design: the requirement for “pairing” in order to have remote connectivity. For me, it began with the inability for any Roku device to work remotely without jumping through VPN hoops. To circumvent this problem I purchased a MIBOX just to have remote connectivity from my distant vacation home. The MIBOX works quite well for this purpose but on two occasions has “lost its pairing” to Tablo requiring me to take it back to home base to re-pair it with Tablo. Of course, this is not a happy situation when it occurs. I cannot be certain this is your problem but it just might be. After all these years of user complaints about this issue, I am no longer expecting a fix from Tablo.

Seems funny they can’t resolve this.

My Ring & MYQ don’t have that problem.

Got friends with NEST thermo & cameras and they don’t have a remote connection problem like I have had for years with Tablo.

Just happened to me on the iOS app for the second time in 2 weeks :anguished: I’m away from home and I’m getting the “There was a problem establishing an authenticated session” box. I’m SOL until I get back on my home network. We obviously do need a remote way to re-authenticate because this is not a rare occurrence.

I am having the same problem. When I am at home on weekends I authenticate an iOS phone and my laptop. Sometimes after that I can connect remotely for the entire week, other times I lose the ability to connect some time during the week. Luckily I am home every weekend and can re-authenticate if necessary. My Tablo Quad is currently connected via WiFi to my home network. I am considering hard wiring it to see if that makes any difference.

Is this specifically for your iPhone? Or the laptop too?

I’m note really a user of remote connect, but have done some trials with my android tablet. When connected to a WiFi network, I usually get an error along the lines - check you tablo’s internet connection. I switch it to 4G (mobile data) and it connects, them back to WiFi and continues on.

I suspect it’s looking on the “local” network for the tablo. The IP for could be have a similar subnet as my home network.

But I’d think it would compare “public_ip” to the IP making the request for the information. /getipinfo/

Still, none of this helps you with your situation. One note, other IoT devices communicate via 3rd part servers - giant corporations which collect data. Once your device gets information from tablo’s servers (Nuvyyo) all the communication is directly from your tablo to your device - no 3rd server in between – so it’s not truly comparable with NEST or cameras.

This is for both my iPhone and my laptop. During the week I will run the Tablo app on either and it usually works. But when one fails, I check the other and it will also have failed.

I had remote access for a few days when I was in Los Angeles. We live in the Sacramento area. Then it stopped and I could not get it back. I am disappointed to see this has been an ongoing issue and that it will probably continue. I haven’t installed the new update yet, so it will be interesting to see how that works. I have been having buffering problems and other issues. I just ordered a late filter. I know none of this has to do with remote access. I am new to this, only got this in January. I will be monitoring the discussion for any advice or progress. Thanks for the information.

Long term user here, also with long term frustration with the remote app. Significant other will re-pair her laptop with Tablo before her frequent trips. Then go on those trips. Tablo will work fine remotely for her for days, weeks, on rare occasions for the whole trip. But most often it will fail to connect at some point during the trip. The solution that I must then offer to her: come back from your trip and re-pair.
This is insane, in my opinion. But like JohnT, I’ve given up expecting Tablo to ever fix it.

Is the significant other clearing their browsing history? This can cause unpairing in Chrome.

Nuvyyo has shown themselves to be a caring and responsive bunch by their frequent comments in this forum and their many offers of support to those in need. I’d love for them to just provide an explanation as to why fixing this issue is apparently so challenging. Seems like every cheap security cam or picture frame is able to remotely authenticate these days.

All true, but that shouldn’t preclude the ability of a remote account holder in good standing to log into Tablo and get that connection reestablished. Tablo pings all units connected to the net, knows their MAC addresses, can access remotely for support, etc.

“log into tablo” is this in reference to your account at to get this info? Or logging into your tablo device?

The information tablo has is sent with the discovery request at so if something has changed, then logging in there won’t help from what I understand.

Logging into your device, as noted, local IP address and open forwarded ports can get changed as well, so all this makes a connection to your device difficult at the least. Unless, maybe your tablo routinely connects with the server with it’s info - but who wants that?

Considering the number of users with issues, seems they have “problems” while many users say there’s nothing wrong. If it was a priority then something would be done, they do have skilled techs and engineers.

Just for the fun of it I’m going to turn on remote access and see how it goes. I don’t have any real need for it but I’ll take one for the team and test it out. Tablo’s IP is reserved and UPnP turned off so I will manually add the ports. I’m doing this because Tablo has been very, very dependable for me over the last 5.5+ years. Seems I am a good test case.

With a “static” IP (DHCP reservation) and manual port forwarding configuration you will likely have no issues (most consumers do not know how to setup DHCP reservation and manual port forwarding).

1 Like

This is very commendable - thanks greatly!

I've tried it, with no real need. Over 4G lte it's worked. At work over WiFi, not so well. Thought maybe something about "security" and/or ports blocked - who knows.

Then I’m kind of wondering if it’s because I have a similar local IP - 192.186.0.X is address for guest open wifi network at work as well as some sub-net I use at home. Thinking it may be looking for something that’s not there. As soon as I switch to mobile data - connects.
(that’s about as much as I dealt with it)

I turned on remote access in Tablo and it told me I had to manually setup ports. Didn’t pay close attention to the port numbers. Just for a test I turned on UPnP in my router then went back into Tablo and turned on remote access again. It setup my router’s ports for me. And the port numbers were definitely different. So I turned UPnP and remote access off again and then turned on remote access. Now it gave even different port numbers to manually setup. Is this normal?

Yes, when you disable Remote Access and then enable Remote Access again the Tablo randomly generates different external ports (the internal ports remain the same). You can manually configure the external ports to anything you want in the Tablo settings (the fields can be typed in).

It’s all setup. And I added the Tablo app to my phone. Also have an iPad to test with.

Any recommendations for Streaming Quality? It set it up with 1 Mbps.