Remote Access broke again!

Tested before I left town, it worked. Did not look for the upgrade released the day before I left town figuring I didn’t need any new drama with a new release while remote. Got to my destination, and cannot connect,. This really needs to be fixed so that pairing can be done remotely, or eliminate the things that break pairing, or stop advertising it as a feature.

My biggest frustration right now.

1 Like

Something must have changed with your network, the un-pairing doesn’t happen randomly. For me, it happens whenever I get a new WAN IP, which can occur weekly by my ISP.

What device are you trying to use remotely? Supposedly the new Android app to come out should fix the issue where the device becomes unpaired after WAN IP changes.

They really need to make this account and password based, not based off of your network. This is my biggest issue with Tablo. Fix it and I will be much happier.


No they do not need to make it account and password based. That is just asking for someone to compromise your network. Have you considered using a vpn on your home network? At least that way you are not relying only on a password.


No, I fking considered the fact that this just work the way it was advertised. I can’t help if my network changes my Tablos ip and screws up with connect. Give me a fking way to use my tablo while I’m abroad.

If this is your biggest issue with your Tablo, you should consider yourself lucky given all the Roku playback issues and recording issues lately. I’m sure the majority of Tablo users are happy these issues are being fixed first.

1 Like

Trying cell phone and tablets. External ip still the same as when I left. My guess is somehow I got upgraded (power outage causing a rareset or something? ) but until I get home, I have no opportunity to find out.

Several of us have requested this, and @TabloTV added it to the never ending list. I say name/password and something with the sound f the chip provider can do something with firmware fix as the top two issues.

This had nothing to do with Tablo upgrades. I have upgrade many, many times while on remote access with no problem. Your network provider changing your WAN address may cause a problem, but not a Tablo upgrade.

Some users have reported upgrading the firmware on the Tablo has unpaired a device. But I recently upgraded and it didn’t break my pairing. So I don’t know what to think.

Are you using DHCP reservations? That will make sure the Tablo uses the same internal ip address.

You’re lucky it worked at all or ever worked. After a year still no way to get it to work for mine.
It never has worked
All router settings, have been tried, UPNP, port forwarding, port triggering, you name it, been tried…
I bet I’ve spent the equivalent of a full day on this - and to this day it still doesn’t work.
I’ve given up as I suspect it’s just never going to work for my particular device, I suspect it’s a device problem now since I’ve gone through 2 routers and every setting in the book. And the fact that my Tablo actually caused me to lose access to all things Tablo, and the support folks for OVER A WEEK, trying almost every day, wasn’t able to get into my device to determine why it wasn’t updating, I chalk it up to a device problem and just accept my Tablo will never have remote access.
Funny, I can make a state-wide WAN function at work, I can handle some extremely complex routing and firewalls in our Juniper core switches, I can configure Cisco ASAs, VPN clients and gateways, LAN-to-LAN and make it all work better than the fellow who was the senior network admin before he retired and it all fell into my lap - but this Tablo remote access, have given up.

Do you have? everything on the same lan? I think with Taboo being ng a consumer product didn’t allow for multiple malan

you ip address might have changed on your tablo… They need to make it where you can look in ip on tablo.

It not hard to make it work… give me your router model, internet modem model #

My home network is simple - it’s all on the same “LAN” or subnet as the router.
I did not break it out into different networks or subnets.

No, LOL - my Tablo has the exact same IP address it has had since I installed it.
First thing I do with “important devices” or devices I need to always find in the same place is set up an IP reservation in cases where I can’t assign a static IP.
The only way my Tablo address could change would be if the Tablo was replaced and thus had a different MAC address, or I changed my router in which case the IP reservation table would be gone and I’d have to rebuild it in the new router.
First thing I did when my Tablo arrived was grab the MAC address and put it into my router and assign an IP address so when Tablo came online I’d know exactly from the very first second what its address would be.

(For onlookers - Tablo has no place for a STATIC IP. You can NOT assign static IP to Tablo since Tablo has no place internally to do so.
You must assign a reserved IP address in your DHCP server, or if the router assigns addresses and acts as your DHCP server, in your router.
Static is where you assign it in the device itself,
reserved is for devices like Tablo where it can ONLY do DHCP - you set your DHCP server up so that the device with MAC address whatever always pulls the same IP address.
The result is the same - but if you know DHCP, you can see the differences in the DNS server. People always use the word static interchangeably with reserved but they are in fact NOT the same. Static is assigned inside the device - you turn off DHCP client and type in the address the device is to use as soon as it starts up, they make no DHCP request if assigned a static address. Reserved is configured within the DHCP server. This way the device also pulls the DNS, WINS and other special DHCP information. With static you must set that in the device itself - you can’t with tablo. )

My Tablo has been since day one and there’s a reservation for it in the DHCP server which is currently my router acting as DHCP server.
My notebook, Tablo, Chromecast, and one other device always get the same IP address. That has never changed.
I do happen to know the ins and outs of IP addressing and am in fact responsible for DNS, DHCP, VPN and several other functions at work as a network administrator and network security administrator. I manage over 40 routers at work, a Juniper chassis/core switches/routers, Cisco ASAs, 100 VPN clients and an NCP secure VPN gateway with fail-over.
So in that regard we can skip to chapter 2, and go to networks 110 instead of 101 :wink:

However, these little home devices are, well, lacking in real control. They simplify them to the point they are complex and there’s no real logging to be of much use.
I’d find it 100 times easier if this were some Cisco ASA or a Juniper enterprise class router! Those are SIMPLE!
This netgear is admittedly difficult and the terminology is not enterprise, it’s changed for the homeowner making me feel like a pure novice.
I admit I could build a complex WAN from step 1 using enterprise-class equipment but am lost as a kid in a department store in this Netgear thing.
I’ve tried for a year to make the remote access work. I used every hint or tip that Tablo support had as well as some of the best Tablo users such as snowcat, theuser86 and other long-time Tablo users who have cut their teeth on these devices.
I’ve even set my home router NAT to unsecured to see if I could force it to work, no joy.

I have almost zero choice on Internet devices due to the fact that our area, like a lot of the states, has no broadband service. We have to use cell data services.
There’s no cable, no DSL, etc
People get comfy in their 100 gig broadband (yeah, an exaggeration, but making a point) their ability to stream a dozen movies a night with no limits and no stuttering and assume the rest of the country also has such access which couldn’t be farther from the truth. We have a cap and speed isn’t stellar but is actually pretty good most of the time since the router firmware update and US Cellular did some more tower work making 4G better here.
So, I have a single device- modem/router, all in one.
It’s a Netgear LG2200D
It has 300 Mb Wi-Fi abilities (Wireless N up to 300 Mbps), routing, 4 built-in 10/100 Ethernet ports, handles up to 30 Wi-Fi devices, 2x2 MIMO,
Firewall support includes Stateful packet inspection (SPI), intrusion logging and reporting, denial service (DoS) and DDoS protection
NAT traversal (VPN pass-through) for IPSec, PPTP and L2TP VPNs
Mode of operation: Port and Network Address Translation (PAT/NAT), static routing
IP Address Assignment: Static IP address assignment,
internal DHCP server on LAN (where I set the IP reservation for my Tablo so it ALWAYS has the exact same IP address on my LAN)
DHCP client on WAN,
Domain Filtering & Parental Control,
Port range forwarding,
Exposed host (DMZ), DNS proxy, URL content filtering
DOS protect & DDOS detect
Static and dynamic routing with TCP/IP, SIP & VPN pass-through (IPSec, L2TP, PPTP)
RIP V1 & V2
DNS Proxy
Dynamic DNS
DHCP (client, relay & server)
RFC 1483 static IP
Classic IP
Port forwarding and Wireless Distribution System (WDS)
TFTP Client

This is interesting. I have not had a single issue with remote access. I have reserved the ip in my Netgear r8000 router but haven’t had to do anything since enabling it in settings

1 Like

Same here.

Accessing any device remotely requires opening up ports on your router, Tablo can do nothing about this aspect. So it not working at all is hard to blame Tablo.

The unpairing issue / lack of username & password is something that can be fixed.

Yes, I too use address reservation for my tablo. It is a netgear 7550 Frontier branded DSL modem router combo. I also use a TP link AC1750 in wireless access point mode. I use so even if my external ip changes I can know, but I know it had not yet.

I was trying to get a VPN server going before I left but did not yet have joy on that front. Although it seems like a “seriously not for the consumer class” solution, having to have a 24x7 device online, not to mention the configuration and networking challenges (which is where I hit snags that have gone beyond at least 5 tutorials on how to set up a simple PTPP VPN using Windows built in VPN server).

Just sayin, I and one brother are the only ones in my extended family of 16 households would even attempt this type of thing… The rest would kick it to the curb as yet another product that doesn’t live up to it’s advertising hype.

Your TP-Link AC router should have a built in VPN server, give that manual a check.

I run a VPN server on my $15 TP-Link router, but that’s because I installed DD-WRT on it.