Remote access... all mesed up now.... ports changed, tried to reset up, tried old and new ports

Old ports, new ports (why?)… anyway… I think the root casuse it even on  the LAN, the Tablo no longer can identify the Private IP port.  There’s definitely a bug there… I’m guessing that I’m going to have to schedule a reboot of my Tablo, but fear that even more will go wrong… sheesh… very messed up right now (testing is a good thing folks…)


After reboot, Tablo cannot find it’s own IP (though it hasn’t changed).  I’m suspecting that this is the root cause why remote access won’t work anymore… but have no idea.

Works fine on the LAN btw.

Ok… offiically ticked off…

So… I have port forwards for the “new” ports (vs the old ports… again, why??).  I have ports 21102, 21100 and 21101 all setup to pass to the tablo device to the 887, 80 and 43 ports on it.

I can see my phone trying again and again and again to contact on the 2100 ports and the firewall logs say the packets are getting passed through… but it never connects… just keeps trying to connect over and over and over (with a faster than 6 second countdown).

Sigh… it was all working with the old ports.  When I ask the Tablo about Tablo Connect, it says it’s not setup and Requires Manual Configuration, but I’ve tested at the firewall, and everything is getting passed through for the new ports… sigh…

I just want everything to work right.   Not some kludge, or using of old (and still documented on your website btw) ports.

help!


Well… decided to walk away from it for a bit… wow!  I mean this is totally screwed up.

I’ve spent over 2 hours trying to get back what use to work to no avail.

Sigh… no remote access for me… at least not for now.

I have the same problem! It worked just fine with the old ports. I updated the port forwarding just like I had it before with the new ports. Now, I can’t get this to work

User manual still shows the old ports: http://support.tablotv.com/hc/en-us/articles/202200368-Chapter-6-Connecting-to-Tablo-Away-from-Home

Sigh… broken… no remote access.

Try un-checking then re-checking the “Tablo Connect” box on the settings page.  That seems to get my router to figure out how to do its PnP thing.

Doesn’t work for me. My router isn’t PnP so I have to configure manually. Certainly appears to be a tablo issue since this did work at one time

After the ports changed I reconfigured my router and Tablo Connect was back up and running for remote access.

I’m also doing manual port forwarding.  It used to work, now it doeesn’t.

@tablosupport @tablotv Pinging these guys to make sure they see this post.

@cjcox I am curious why you changed the ports?

In the tablo app under remote connection, tablo tells you what ports need to open.  That screen changed.  

@tacopeland what do you mean it changed? I upgraded and it still works. Did you go to change it or something??

The ports that Tablo require to be open changed (from what is posted in the link below).  Therefore i had to change my port forwarding on my router.


http://support.tablotv.com/hc/en-us/article_attachments/200557178/TabloConnectConfigure.png

@tacopeland hmm, mine did not change and everything still works. Interesting.

I have the netgear N600 and having the same issues. My router is getting stuck, port forwarding won’t work and now from yesterday i am not able to see the Tablo in my laptop though able to play the content from roku.

The ports that Tablo require to be open changed (from what is posted in the link below).  Therefore i had to change my port forwarding on my router.

Those the old ports.  My tablo device itself is wanting a different set of ports (see prior post for values).  When I was using the old ports it just frustrated me that the tablo device showed error for remote connect since the new ports were not setup… I tried to conform and now nothing works…   I tried going back to the old ports… still nothing…

@cjcox – Not sure if this is a type on your end but its 8887 not 887.  Mine is setup as


21102 -> 8887
21100 -> 80
21101 to 443 

and all works perfectly fine.

Also I didn’t see mention of it so if you did… sorry, but do you have your router assigning the same address to your tablo (essentially giving it a static ip)?