Recent Issue - Tablo requires reboot - Channels won't load

I am wondering if anyone else is seeing this issue; It seems to have started happening after the last firmware update, but it could just be coincidence.

This has happened about 4 times in the last week. I’m using the Tablo on one of my Rokus and it won’t load the channel. The guide is fine, the app is up fine, but when you select the channel, it gives you the loading screen, then just immediately goes back to the guide. The only way to fix it is to power cycle the box. I have tried:

  1. rebooting the Roku; it happening on both my Roku2 and Roku3 devices.
  2. Reinstalling the Tablo App.
  3. Exiting the app and re-launching.

None of those things help - just a reboot of the Tablo. I’m using one of the recommended drives (Seagate Backup Plus Slim STDR1000101) and I am 1Gb hardwired across the board.

The Tablo has been in place since April / May and it’s been pretty much flawless since I put an approved drive on it.

Anyone else having this issue at all? It seems strange that it just recently manifested.

  1. Does this happen with both the legacy Tablo channel found in the Roku channel store, and the new Tablo Preview channel which is a private Roku channel?
  2. Have you set up DHCP reservation on your router for the Tablo? This ensures the Tablo is always assigned the same IP (aka a static IP).

Same setup as you, with a Western Digital drive that I’ve been using for almost a year without issue. I have had the exact same issue with the Tablo locking up since upgrading to the new 2.2.2 firmware. I never had issues like this until the newest firmware was installed. I have to power cycle my Tablo 4 tuner unit every day or two to get past this issue. The Tablo is in my basement, which is very cold most of the year, so I don’t think it’s heat related. When is the next firmware release slated to fix this? :smile:

  1. I haven’t tried the legacy app - I’ve been using the preview for quite some time.
  2. My leases are set to 7 days - even if the tablo was losing the IP, that would happen on a power cycle - not in the middle of accessing the menu. The app never loses connectivity on the Roku - if the IP changed, I would have to back out and re-find the Tablo; that’s never been the case. I highly doubt it’s an DHCP/IP issue.

Well sounds like you know your networking, can you please try setting up a DHCP reservation for it?

I sure hope so - I play an enterprise route/switch guy on TV. :stuck_out_tongue:

Anyhow, I went ahead and static’ed the IP for grins. I looked at my DHCP logs for the last three days - I had zero IP requests from the MAC of the Tablo - with the exception of this morning when i had to reboot it twice. In both cases, it kept the same IP on both reboots.

I have had the same problem the last couple days. In my case, from the recordings tab, first, it took an abnormally long time to populate the screen - 20 to 30 seconds - I then picked something to watch and it showed the loading screen to about halfway up the bar and then kicked me back to the list page. This was repeated several times. I finally reset the Tablo and everything worked fine. Yesterday, a similar situation except trying to watch live tv and it kept kicking me back to the guide. A reboot fixed it then as well. My setup: 2 tuner on Roku 3 both on screaming fast wifi. I’ve had the 222 update since the first week it was out. I’ve also seen the loading errors but these are the first consecutive days reboots problem.

No dice with the static IP / DHCP reservation. I had to reboot this AM; IP address is the same.

@indianchief1000 - If you haven’t already, touch base with support. They’re networking gurus so they should be able to figure out why this is happening.

I am going to do that now - had the issue again over the weekend during football :frowning:

Well I put a ticket in with support, but it’s been a slow process so far. Hopefully I’ll have better news soon.

So I’ve been working with support and it seems that factory resetting my Tablo has corrected the issues with the Rokus. I’m still having some issues with PC based viewing, but I’m loading 2.2.6 now so we’ll see if that helps.