Pulsing Blue Light of Death?

I got a good one here people.

Last night, I went to access my Tablo (network connected). Couldn’t connect through my Fire TV app. Puzzled, I tried on my iphone…same connection issue, could not locate Tablo.

At this point I went to go see the device and it has a pulsing blue LED. I restarted, reboot and reset the device…pulsing blue light would not stop.

I went to my computer, tried to connecting with Chrome and no luck.

I opened a support ticket, do you think my Tablo is pooched??

Try a new power adapter.
2 out of 3 of mine lasted a few years, and then had your symptoms.
They’re around $10.

I forgot to add that there are no activity lights on the ethernet ports…i’ve used different ports on my switch and different cables.

Let me look up a power adapter.

I just has my first power plug failure on a 2014 OG model. Acted just like that. Since I have multiple OG units I was already keeping a spare and was back up in no time.

I had this same thing happen to me a little while ago. I tried all the usual “fixes” I’ve learned from this forum in the last 8 year to no avail. As it turns out the Tablo is plugged into an 8 port Ethernet switch along with many other devices. All I did was move the plug for the Tablo to a different open port. The pulsating blue light went steady almost immediately and all was good again.

Might consult this support article to try to confirm what the lights are indicating. You said pulsing but maybe it’s actually a slow or fast blink as a pulse looks to indicate it’s waiting to connect to WiFi…

so i ordered a 12v 1 amp adapter and it didn’t fit. can you point me to the correct adapter?

It doesn’t appear that tablo doesn’t any power supplies in their store. So one would think they better post the precise specs some where.

But from what I found in these threads. And all the power supples tablo shipped were 12v 2 amp. It is the barrel size that is critical.

The barrel size is 5.5 by 2.1 or 2.5 mm, and my Table 2-tuner original adapter is only 1.0 amp and works fine.

So this adapter DID NOT WORK: Amazon.ca Barrel size: 5.5x2.1 (would not fit over the pin)

I’ve ordered another one this morning, will post results when it arrives.

The adapter referenced in this link has been working flawlessly for me:

wow, 3 amp? interesting.

From what I understand having more amps available is safe as a device will only draw the amperage it needs. Can an electrical engineer confirm or correct my understanding? Tablo requires 2 amps but some of us suspect that either Tablo may sometimes require more amps (especially if it needs to power an HDD) or as a power adapter ages it may no longer be able to deliver the specified 2 amps.

1 Like

I agree with you…you’ll need more for external devices…ordered the 3 amp - should arrive tomorrow.

Will report back.

I still have a 2014 OG tablo using a USB drive and these were all 1.5 amp. Since most tablos are all USB 2.0 they can’t draw more power then the USB 2.0 standard.

When my power adapter died got this one it’s output voltage 12V output current 5amp output wattage 60W max, it come with the adapter so you can used the plug that connect of the back of the tablo you have to cut the old plug tho and connect to the adapter, works great thinks the old power supply are under power that’s why they died after awhile especially with 4 tuner and not power hard drive, this one works great and can handle the wattage demands.https://www.amazon.com/ALITOVE-Adapter-Converter-100-240V-5-5x2-1mm/dp/B01GEA8PQA/ref=sr_1_4?crid=1GSBHRUOJOPGH&keywords=12v+dc+power+supply&qid=1694034975&sprefix=12v+dc%2Caps%2C258&sr=8-4

Have you put the 3 amp adapter in service? Did it help?

Sorry, been away from the computer.

So YES! The new 3 amp adapter works great. Up and running again.

Thank you all for your attention and suggestions in this matter!

1 Like

Do you have a link to the 3 amp supply ?

Here’s the link: Amazon.ca

Let me know if this link doesn’t work.

1 Like