Port Forwarding With Dynamic ip?

I have a TP-LINK router and can’t get the port forwarding to work.

My internet provides a Dynamic ip address.

Is there any way to use port forwarding using dynamic ip?

If it only works with static ip then I don’t know what to do. That’s the main reason I bought this Tablo Quad.


It is fine if your ISP modem provides a dynamic WAN IP address to your router.

You are forwarding external ports to the internal ports of an internal IP address assigned to your Tablo. You can make the internal IP address assigned to your Tablo “static” by using DHCP reservation in the router settings.

What is the make and model of your ISP modem? Does it have a built in router?

My modem is just a modem. Don’t know the name of it.

My router is a tp-link ac1750. It’s a good router just don’t know how to get this “port forwarding” to work.


Can you please go look at it and post the make and model of it?

Most new ISP modems have a built in router which results in a “double NAT” configuration when there is a separate router connected to it. This “double NAT” prevents the port forwarding from working. To fix this issue, you put the ISP modem in “bridge mode”.


Hey, new kid on the block, I’m having the same issue, but I believe it is due to my Norton VPN. My standard 192.x.x.x is converted to 10.x.x.x addressing.

Thanks for any suggestions.


“I meant me…being the new kid on the block, by the way. My modem, I’m sure does no routing. It’s a ZYXEL VMG4005-B50B VDSL2 Bonding modem (not bonding currently).


Ubiquiti Networks - It’s a wireless radio modem attached outside my house. Ubiquiti Networks a/c plugin powers it. The internet I get is through a radio modem. There is no dsl, or fiber, or cable internet here. Should be getting fiber internet soon though.

When you say wireless, do you mean internet via a cellular network? If yes then you likely are engaged in double NAT. Read all 3 links below to understand what double NAT is, which is essentially a router behind a router.




You should start your own thread so not to confuse your issue with the OP’s post.

Put your modem in bridge mode, see link below. Then setup the port forwarding on your router.

theuser86, Thanks


I have no idea what this question / statement means.

If you can get Tablo Connect to work for a short time, then I recommend you turn off UPnP on your router and then manually configure the port forwarding.

Also please start your own thread.

I believe you are probably right. The company I get internet from, buys internet from the local cable company and then sell it to customers who can’t get internet from cable or dsl. They have towers around the area that broadcast their internet through radio modems. I have a tower close to my home and it provides me with internet through what I understand to be a radio modem.

If that’s the case then you are probably right about a double NAT.

I’ll check out the links you posted and:
Thanks for your help,

How do I go about doing this?

" One way to compensate for double NAT is to set up separate port forwarding rules on each device so that incoming traffic is shepherded through both layers of NAT. So for example, on the first NAT device (the one closest to your Internet connection) forward the port(s) you need to the IP address of your router’s WAN port. Then on your router, forward the same port(s) to the address of the device you need to reach.


The “first NAT device” would be the modem from your ISP. You would need to login to the modem and configure the port forwarding on that device. Talk to your ISP and see if that is even possible. But if you can access the ISP modem, the best thing would be to put it in “bridge mode”. Ask your ISP if you can put the modem in bridge mode.

I’m getting fiber internet hooked up Tuesday. It’s my understanding that they provide a modem/router all in one.

Should I get a good high powered router or just use theirs? This is a new service being provided by our power company. I don’t know if they have any people who know about bridging their modem, or static ip, or port forwarding.

Thanks for your help “theuser86”. I’ll be back when I get hooked up.

What is the model of your current TP-LINK router? Why can’t you just use that with your new ISP.

Ok, Now we are in business. Here is a screenshot of my new router/modem port forwarding page.


Now What do we do?


Is your Tablo directly connected to your new combo modem / router?

You will need to create 2 separate entries in your router. The “WAN Ports” is the equivalent of External Port on the Tablo, and “Local Port” is the equivalent of the Internal Port on the Tablo.

So for example, the external port of 21493 to the internal port of 8887 the one entry should be:

Under Local Port and IP:
Device: IP address of your Tablo
Port Start: 21493
Port End: 21493

Under WAN Ports:
Port Start: 8887
Port End: 8887

You’ll need to create a second entry for the second port forwarding rule.

Tablo is connected via wifi.

Here is my Tablo info: