Port Forwarding - Verizon FiOS G1100 router

I am new to Tablo and I am having difficulty getting my Verizon FiOS G1100 router setup properly to allow Tablo Connect to work. Does anyone have a good walk through (very basic skill level) or pointers?

I found the website http://portforward.com/ of no real help as they do not have my routher or comparable router under the port forwarding section.


Does this help:

I’ve watched that as well, but there are many options in the drop downs and its not clear what the settings should be. From the app, it looks like I have to change public ports to private ports, but I can’t even locate those public ports in the list of available ports.

I can definitely help, but:

Can you please provide a few screenshots of the configuration page for the port forwarding on your router? (you can easily attached images to this forum)

Such an easy thing to help with if in front of your computer…not so much on a forum, but let’s try. Is this what your router admin looks like:

If you haven’t already, you’ll want to create a DHCP reservation for your Tablo, so it always has the same IP address on your LAN. For your router, I believe this is how to do that:
Step 3

Browse to the “Advanced” tab and confirm that you want to proceed. Then click on “IP Address Distribution.” Click on “Connection List” and you’ll see the DHCP connections listed. For example, you’ll see computers listed by “Host Name,” which is the label you used when naming your computer initially.

Step 4

Click on “New Static Connection” and enter the IP address you want to use and the MAC address you obtained in the earlier step. Ignore the “Host Name” field. Click “Apply” and the device with the unique MAC address will be assigned the static address you have requested. Add more by repeating the steps.

Once you have the IP set for the Tablo, go to the Port Forwarding screen in the post above.

  • Select “Add”
    -Select the IP you assigned to the Tablo from the “Select IP from menu” drop-down
    -Select Custom from “Application To Forward” drop-down
  • After you select Custom, an additional drop-down should appear for UDP, TCP, or Both - select the one that Tablo tells you to use
  • Type in the Port number to forward from what Tablo tells you to use. Enter only one port number here, then click “Apply”
  • Repeat the process, starting with Add for each additional port to forward.

This youtube should help in conjunction with the above:


Thank you! When I get home from work, I’ll try with these steps and send you the screenshots as well.

@Hickory33 The details above from @ChrisFix should get things up and running. If you run into any issues don’t hesitate to send us an email. We’re happy to work with you to get this running :smile:

This worked perfectly. Thanks @ChrisFix

1 Like

Glad you got it working. Enjoy!!

1 Like

@TabloSupport, I tried @Hickory33’s details above, and I can not seem to get it to work. I tried the Public Port and Private Port that the Tablo app tells me to use. Please help. It worked before the latest update to the Tablo.

Try turning uPNP off… Then turn it back on and try again. That has worked for a couple of us.

1 Like

Where would that option be located?

Look at advanced, Universal Plug and Play…

Turn it off, Turn it on

Somehow that worked

Tried it and it didn’t work. Any other suggestions? Do I use the public or private port options? Right now i am using the private.

Well, if you use uPNP you let Tablo take care of it and do not set anything up. If you had port forwarding setup then remove that and try what I suggested again. Turn it off, turn it on and then try to turn it on again on the Tablo. It should take care of it…

I found the router not to work the way you think it should via upnp

But, here is a screen shot of how the one I did looks after uPNP took care of the ports

Okay. I will try that tonight. Should I use the public ports? I see you used that on yours.

I used uPNP and it set those automatically.

I actually tried to do it manually and was not able to get it to work

@Apple13 If this doesn’t do the trick, don’t hesitate to give us a shout and we can work with you on this.

@Jestep @TabloSupport So I unchecked the uPNP and logged out of the router, then turned off the Tablo Connect and quit the Table iOS app. Logged back into the router and turned on the uPNP, then opened the Tablo iOS app and clicked on Tablo Connect… it took about 30 seconds to connect… it worked! Thanks so much for all your help! I can now watch my shows on the go! #TabloRocks Now… if we can get this Apple TV app sooner then later! LOL.