Port Forwarding - Verizon FiOS G1100 router

I’m beyond frustrated trying to get the ports to forward. I’ve followed the above instructions with no luck, I’ve had mixed results with uPnP. To say I’m pissed is putting it lightly as I bought the lifetime subscription.

Go to this topic:
TabloTV Remote Access Requires Manual Configuration FIOS Routner

Hope that will help you.

1 Like

I’ll give that a try. We will see.

setting a static IP with uPnP seems to have fixed it currently. We will see if it works at work.

My Tablo already had a DHCP assigned address. It would be a hassle to undo that and set a new one, and completely unnecessary. You can simply use the FIOS admin tools to make a DHCP assigned IP static. Here’s how.

Log in your FIOS Router
Go to the Advanced menu
Click on Yes to proceed
Under Routing, click on IP Address Distribution
Click on Connection List
Locate your Tablo in the Host Name List
Under the Action column for your Tablo host, click on the pencil icon
Enter the MAC Address if necessary (get that from your Tablo App, under settings)
Click the check box next to Static Lease Type
Click Apply

That’s it. Confirm this with your Tablo app - the complaint about port forwarding should go away.

This Tablo IP will not change as long as the router settings are undisturbed, preserving the forwarding. If you reset or change your router, you’ll probably have to repeat this.

Here’s a screen shot of the final step

A final note: the other steps given earlier in this thread are not consistent with the current version of the FIOS G1100 admin app. The following thread provides current non-obvious steps to correctly setting up Tablo forwarding on the GS1100, but does not mention setting the static IP. (It is not easy to find as “Router” is misspelled.)

Hope this helps


I am also new to Tablo. My question is, do the routers manufactured by Netgear Powerline support have good build quality ???