Port Forwarding Help

Hey folks, I like to pretend like I’m a computer savvy guy and can handle things like port forwarding.  However I just got a new Verizon router and can’t seem to get port forwarding correctly configured so that I can watch content from my tablo when I’m away from my home network.

I’ve taken a handful of screenshots here showing the setup:


Any suggestions?

I had the Port Forwarding problem on my new Verizon Quantum Gateway router.

I fixed it by logging in to the router configuration page:

Clicked on ADVANCED

Clicked on “Universal Plug and Play” (UPnP)

Checked the “UPnP Enabled Box” 

Uncheck the "Enable Automatic Cleanup of Old Unused UPnP Services"

Unchecking the Enable seemed to do the trick.

However there are now LOTS of entries in the Port Forwarding section. I just have to figure out which are not needed.


Thanks @cthompgh - I did as you suggested (in the Quantum Gateway router settings “UPnP Enabled” was already checked, which I left, and “Enable Automatic Cleanup…” was checked, which I unchecked).

It didn’t work right away, so I went into the Tablo Settings and turned off Remote Access, then turned it on again.  Then, when looking back at the Port Forwarding settings in the Router, I see that it successfully made the entries it needed.

Finally I tested with my cell phone (wifi off, cell network only) and was able to successfully play tablo content.  Thank you!

While UPnP works I don’t like it.

It is not that hard to set up manual port forwarding. You now know your router works with Tablo Connect so you can disable UPnP if you want.

Just assign a DHCP reservation on the router for thr Tablo. Then forward the ports.

I used to use the UpNP but it seemed like after every Tablo firmware update, I had to disable and reenable remote access so I just went on and set up the port forwards manuallly.  Like @theuser86 said, it’s really not that hard. 

I have UPnP, and I haven’t had to change anything with it throughout all these firmware updates.  My remote access has been strong throughout.


Different routers handle UPnP better. Which router so you have?

I have found ISP modem / router combos do not do a good job at it. Lots of open ports, it never gets cleaned up.

Netgear Nighthawk R7000

That’s a sweet router and around what, $200? :stuck_out_tongue: Which is why UPnP is properly implemented.

@snowcat, I have the R7000 and I cannot get the tablo to accept my port forwarding to be accessible from the outside. I have UPNP on (I tried it off) and I set the public port XXXXX to forward to XXXX as noted in the app. Then I set the other public port xxxxx to forward to xx as noted. It keeps telling me “tablo connect requires 2 more ports to be mapped”. I’m sure I’m doing something stupid but after 2 hours of troubleshooting, I still cannot figure it out. Given you have R7000 and tablo, perhaps you can point me in the right direction? Thanks in advance if you can.

This is what my port forwarding looks like. I also have UPNP turned off.

(Note: I have upgraded to the R8500, but the port forwarding should be the same)

1 Like

Here is mine. Still not working but it does not have start and end. I’m so confused. I do appreciate you trying to help. Thanks anyhow.

Can you change your subnet back to 192.168.1.x? I know some devices don’t work well with 10.x.x.x subnet with regards to port forwarding.

Humour me - Give it a try.

I will give that a shot. I didn’t change it to begin with so I have to search for how to to it. I’ll keep you posted @theuser86. Thank you!

One other thing just occurred to me. I use opendns. I wonder if that could be part of the problem.

Ok @theuser86, I tried. However, my router is connected to my cable modem and I"m guessing that owns the 192.168.1.x subnet because I get a message that the LAN subnet conflicts with the WAN subnet. So I guess I need to access the cable modem and try to change that subnet to something else? Any ideas are appreciated.

What is the WAN IP on your Netgear router? If it’s 192.x.x.x then your modem is not in bridge mode. You are engaging in Double NAT, which is a no-no for port forwarding. Read below:


1 Like

More helpful reading:


Thank you. I think this is my issue! I will get on this and let you know. Thanks so much!

No problem - you need to put your modem in bridge mode. What is the make and model of your modem?