Port Forwarding AT&T 5268AC Router ** SUCCESS **

Static DHCP Lease Reservation, so your tablo always gets assigned the same IP address.

I do believe users not doing the have issues eventually.

OK, first off, thanks for all the help.

I looked at the Pace 5268ac user manual. It has a section (pages 20 & 21) on changing the DHCP settings for an IP address. But it doesn’t actually explain exactly what they do or what should be set.

Could somebody provide a screen shot of that page in the router settings and what the settings should be to prevent the Tablo’s IP address from changing and scuttling the remote connection in the future?

Thanks again for all the help.

And, is there a way I can see a list of the public ports?

A) To know what they are, and
B) To know if any are being used by other devices?

Does the My.Tablotv.com set up page scan for and find unused ports?

Thanks again.

Yes you want to follow the instructors under “Allocating IP addresses” on page 20 of the manual. By allocating a specific IP address to the Tablo this means the DHCP server on the router will always assign the same LAN IP address to the Tablo.

You’ll also find this thread helpful with the necessary screenshots.


Thanks, that seems to have what I’ll need.

I will only be home for one night so I want to be totally prepared to get this done.

Thanks again.

Your ISP support should be able to help walk you through setting up DHCP IP address reservation and port forwarding, give them a call.

Or maybe even if you call into Tablo Support they might be able to work you through it.

OK found this on another forum site.

This is what my son told me.

So if I can’t us private port 80 can I use 81 or 85 like he suggested?

Seems like Tablo tech support should be stepping up here.

This is talking about forwarding the external port 80 to a specific device on your own internal network.

The Tablo requires a random external port (not 80) to be forwarded to its own internal port 80.

1 Like

It’s my understanding the external port is forwarded to port 80. Port 80 is not redirected - forwarded.

I believe there’s a grave misunderstanding or miscommunication. You do not want to forward port 80, you want to forward -redirect- an external port to port 80 …and only for a specific internal IP address.

The above two posts are correct, you are NOT forwarding external port 80 (that is the port 80 on your internet connection) to internal port 80 on your Tablo device. You are opening an external port of 21529 (from your previous posts), this should not interfere with your TV service.

I ignored alerts that this action could turn off my router and never had an issue with that.
The above is from step 5 of 6 from the “successful” mapping operation that started this thread.

I was able to map port 21529 to port 8887.
I got the service interruption error when I tried to map port 21530 to port 80.

The same thing happened to sbeck3988. He/she was apparently using an incorrect port number when they tried to map to private port 80 but even after they corrected that mistake the error persisted.

Maybe the service interruption error is a precautionary message and the result of mapping to port 80 is benign. But lots of people live in my house. If I take out the router I’ll be very unpopular.

Again, seems like Tablo tech support should be able to assist with this.

They can, call them. But to the same point, your ISP tech support should be able to ass with this as well so you can call them too.

You can setup the 21530 to 80 rule and see what happens. If the TV service stops working, then just delete the port forwarding rule and reboot everything. The TV should work again.

Have Uverse and Pace 5286ac router.

I am trying to do port forwarding for a Tablo dvr.

I need to map 2 public ports to 2 private ports as shown:

21529 > 8887

21530 > 80

After a lot of effort I think I figured out how to do it and successfully mapped 21529 > 8887.

But when I tried to map 21530 > 80 I got a service interruption warning saying I might shut down the Uverse.

On the tablo forum another user said they just ignored the warning and everything still works. Is that a viable course of action?

If not is there an alternate private port I can use?


Posted this on an ATT forum. Hope it was the right place.

And, for the record, I submitted this issue to Tablo tech support before I asked the questions here.

They still have not replied.

OK, I was able to map the ports
21529 > 80
21530 > 887

And the tablo remote connect is working now.

I got the service interruption notice when I tired to map 21529 > 80 and I ignored it.

So far everything seems to be working fine.

That’s the good news.

The other (not really) bad new is I can’t set the Tablo IP address to static.

Everytime I try it warns I can using an address already being used, and even if I ignore the warning it won’t make the change.




Anybody got any suggestions?

Great the port forwarding is working.

As for DHCP IP address reservation, can you set the “Address Assignment” to another IP address that is not in use? For example, set it to so the Tablo will get that IP all the time.

And then after you will have to re-setup the port forwarding to, normally you would setup DHCP IP reservation first then do the port forwarding second. You are trying to do these steps in reverse.

Doing the DHCP reservation after forwarding the ports had no effect. It still works fine.

And, turns out the problems with both the port forwarding and DHCP reservation were due to bogus error messages.

Mapping 25130 > 80 didn’t affect anything despite the warning. And the port mapping is pretty easy once you figure out a couple of things. Regardless just ignore the service interruption warning.

And the warning messages about duplicate in use IP addresses is bogus too. At one point I got ticked off and pushed the OK button multiple times. After 5-6 times it made the changes requested.

I wasted hours on this. Thanks a lot AT&T!


So now when you log into the router the address assignment of is set for the Tablo? All these problems you had are why people put their ISP modem in “bridge mode” to turn off the router function on it and then get their own standalone router.