Port Forwarding AT&T 5268AC Router ** SUCCESS **

Hi all, glad to be part of the Tablo community! This is my first post. I’ve had a 4-tuner model for about a month now and absolutely love it but didn’t get around to setting up remote access until now. After much trial and error and discovering that nowhere online could I find a working solution and realizing that there are probably others out there like me, here’s how I finally got my Tablo to sync up with my AT&T Pace 5268AC Router:

  • On the “Applications, Pinholes and DMZ Firewall” tab of my router, I chose my Tablo under the “#1 Select a Computer” section. The word “Tablo” wasn’t listed; rather it had the word “unknown” and a bunch of numbers. You can determine what everything is on the list by clicking on your router’s Home tab.

  • Under “#2 Edit firewall settings for my computer” I chose “Add a New User Defined Application.” That opened a new page where I entered the profile name “Tablo” and left the dot in protocal TCP.

  • OK here’s the important part: In the “Port (or Range)” section I inserted NOT the public numbers suggested in my Tablo settings (21000 - 21001) but one of the private numbers. I inserted my four-digit private number twice here, didn’t insert any other numbers, and then clicked “Add To List.” I then Clicked the “Back” button on the lower right to return to the Applications Pinholes page.

  • We’re almost done. Back on the Applications Pinholes page, I made sure my Tablo was still selected in the #1 section. Then I clicked on “Add a New User Defined Application” again. This time I called my profile “Tablo2” and made sure TCP was selected. Then I inserted the other private number (a two digit number) and listed it twice. I also – and this is a big one – inserted the number 80 in the Map To Host Port box. (I saw that on another forum and it worked, although it didn’t work with the four-digit number for me which is why I left it blank on that profile.) I finished the profile by clicking “Add To List” and the “Back” button.

  • OK now the BIG FINISH: Once back on the Applications Pinholes page, I made sure my Tablo was still selected in the #1 section. Then from the list of applications in the #2 section, I selected my newly created profiles of “Tablo” and “Tablo2” and clicked “ADD” to move them to the other box. Once they were there, I clicked “SAVE” in the lower right corner. I ignored alerts that this action could turn off my router and never had an issue with that.

  • BIG FINISH FOR REAL: On the Tablo remote settings on my phone, I manually typed in the numbers mentioned above – erasing 21000 and 21001 and inserting #### and ## in the appropriate boxes. (To make clear, I inserted the four-digit number next to the four-digit number and two-digit number next to the two-digit number.)

That’s it! After plugging in the numbers, my Tablo synced right up. I can connect to it from anywhere in the world through my Verizon phone on or off WiFi and get crystal clear TV. I set my streaming at 3 mbps, and it looks great to me without any buffering.

One final note: I never had to input the IP address listed in the Tablo Remote settings anywhere on the router.

Hope this helps someone! Have a GREAT day!!

7 Likes

This helped me a lot! My setup/gateway options were a bit different but your post helped lead me in the right direction. I had no idea I needed to go to the NAT/GAMING settings.

Thanks (and I posted a guide for how my gateway works) now there are two AT&T gateway models that have a walk through. :slight_smile:

This really helped me out. Thanks so much!

1 Like

I’ve been trying to get remote access working for quite awhile. This worked for me also, but I had to enter the Tablo IP address and then it WORKED!!! Thank you for posting this!!!

1 Like

I have the same router, but no “applications, pinholes, and DMZ Firewall” tab; it’s just a firewall tab. So I have no “select a computer” section. I can see where I add firewall rules, but not sure what to enter under source, destination, and port range. Any tips? Thank you so much!

Check my activity for a post I made about a similar at&t gateway. Not sure if it will help or not, and I don’t have their service anymore to try to help. :-/

Can you please confirm the model number of the router? As in physically go look at the device for what number is written in it.

Then can you post a screenshot of your firewall page?

Yes it’s a Pace 5268AC FXN. I tried chatting with an AT&T rep and they said you can’t do it with this router.