Plex Tablo channel updated

Plex Tablo channel updated to work with 2.2.8!! Thank you to whomever made the necessary changes.

Woot!! I was re-writing the code for the Plex Tablo channel (while teaching myself Python) when all of a sudden the files and folder started disappearing. A few minutes later, the files were back and I can once again watch recorded shows via PlexConnect.

@Davidvr and @PiX64 if you updated the channel, thank you!

4 Likes

sweet, can’t wait to test it.

Are recordings supposed to be showing now? How’s live TV too?

Thanks to whoever worked on it anyway, this could make the wait for the native app less annoying.

@jayeffgee, Live TV is working great too. The recordings didn’t show up automatically. I had to click on the help icon and ‘reset plug-in’ to clear and reset the database.

Ok, This is intriguing. I’m a current Apple TV owner waiting for the Tablo app.

In order to set up the Plex channel to my Apple TV, would I need a dedicated computer as a server still? Sorry for the Newbie question.

Yes, you will need a computer that you install plex media server on. Then you can install the channel. Then you can install the plex app on Apple TV and access said channel.

Thank you! Does that computer need to be on and running the media server application to use it on my Apple TV? I was wondering if I shut down that computer, if the Plex Tablo app would still work on my Apple TV. I’m guessing, the computer needs to be on in order to work.

Computer needs to be on. The media server is literally an application running in the background. The app is connecting to the server and asking it for information.

This is why many people who rely on their plex server for most of their media really go the distance and get a dedicated computer, tuck it in a closet and leave it on 24/7.

Gotcha, thank you again, I don’t have ripped media so haven’t had a need for Plex. I might just use my old laptop and just have it on all the time.

I just updated my tablo plugin and it no longer shows up in the channels. Has anyone else experienced this issue?

Plex Media Server versions: 0.9.14.6 and 0.9.12.19.

Contents of VERSION file for plugin “cefe110 (Wed Jan 6 15:58:42 UTC 2016)”

@bigkoi, I had that happen to me with this last channel update also. After rebooting the server, the Tablo channel was back

I tried rebooting and even new Plex Media Server installations. The newest update to the tablo plugin does not appear to be compatible with the versions of Plex that I’m running. I am running on the current versions of plex available for Mac OSX and Freenas.

I was able to get the plugin working again by going out to the github project, finding the latest change and reverting to the previous version on my plex servers.

@bigkoi @doubleTap
Same as bigkoi here, the channel won’t install properly, I reset/restart the app, rebooted, uninstalled Plex, created a new Plex server and the channel will not install. It may show as if it installed but the channel is not accessible by any devices.
I’m running a Windows 7 PC as my Plex Serve, Plex version is 0.9.14.6 and the version I’m trying to install is cefe110 (Wed Jan 6 15:58:42 UTC 2016)
@Davidvr @PiX64 just a bit more magic please!

Sorry for the newbie question. I setup the Plex server on my laptop (windows 10). I installed the Tablo channel. When I try to browse in the chrome browser, I get the following message below.

No soup for you!

The server you’re trying to access doesn’t want to let you in. Make sure you’re signed in as a user with access to this server.

I’m running Plex v0.9.14.5 on Windows 10 Home (64) with Tablo channel v0.992. After the channel update, I had to reboot the server and log back into Plex for the channel to show up.

I also got the no soup for you msg and had to reenter my login/pass, didnt work still.

@doubleTap where did you download the Tablo app from? I installed the app from the Channels section. Could we be using the wrong version?

@strav22, I installed the channel through Plex’s ‘install channels’

Ok, I’m stumped, I’m having the same issues as @jayeffgee. When I browse to find the Tablo app it shows the “checked” icon you show but

  1. When I try and launch the app it says no soup for you
  2. The Tablo app doesn’t show up as one of my installed apps on the home screen.

Are you a paying Plex user @doubleTap or @jayeffgee? I am not.

1 Like

I’m not. I bought the app for my iPad few months ago but no plex pass or w/e

Its working on my setup but very pixilated on recordings. Live TV is crystal clear.

Anyone else?