Player Error - Could not play live stream

Yeah, I can try multiple times - it doesn’t work. I don’t think its a connection issue based on how reliably and quickly recordings play - issue is only live TV.

Last week I was in NYC for work, couldn’t play live TV at hotel via LTE (didn’t pay for WiFi). Saturday at a friend’s party - he brought up the Tablo because he was interested in cord cutting, couldn’t get it to work over LTE. Both locations recordings worked flawlessly.

Today I’m hanging out at the campus of a local university waiting for an event later. Can’t play live tv, have tried multiple times over LTE. Recordings start quickly and are very reliable - watching recording of cavs vs. golden state from last night currently.

Interesting. So I’m on university campus, I joined their guest wifi and was able to watch live tv - started after 30 seconds or so. But I can’t over LTE. Can watch recordings over LTE no problems.

What remote streaming quality do you have it set at? I use 750. What is your home Internet up speed?

I have it at 1Mbps. I have 300/30 service at home and consistent get better speeds than that when I use and tests. My tablo is wired to the router. on my cell phone at this location shows me getting 15Mbps down.

Just out of curiosity, do you have QoS (quality of service) enabled on your router?
If you do, try disabling QoS, and see how it affects your remote Tablo connection via WiFi and LTE.

Not sure, I’ll have to check when I get home. Its an Asus RT-N66U. There is a Trendnet TRTEGS80G unmanaged switch between the Tablo and router.

Same one I have. :slight_smile:
Check out ASUS FAQ on QoS:

@djc6 Let us know if @Radojevic’s check yields anything. We’ve heard a few reports of this happening remotely, but we’ve had issues reproducing it.

Mine is doing this still as well. I’d say about 80% of the time. I almost never have issues playing back recordings so when it doesn’t playback live stream. I have to set up a recording and then go back after a few minutes and play that recording. It’s a real pain in the neck.

Home; checked my Asus RT-N66U; “Enable QOS” slider was already set to OFF.

Damn, I was hoping QoS was enabled and messing with the remote Tablo connection.

In order to provide more details to Tablo tech can those posting about experiencing this problem include their device and cellular provider, if any? I’m using Apple 6+, 128GB, latest IOS on T-Mobile USA.

IIRC, this “Could not play live stream” business started about the time T-Mobile announced their “binge” thing which I haven’t knowingly adopted since I’m on an unlimited plan. Hmm?

It comes and goes but very annoying to the point I mostly use ancient Elgato EyeTV for any live channel viewing.

One thing that might be coincidence but I do it anyway and “seems” to help: Allow the live guide to populate in portrait mode and select your channel while in portrait mode. Once it’s starts “loading” turn to landscape mode and then back to portrait mode. I’m sure it’s nothing related to this issue but I could swear 8/10 times I do that, live stream begins.

I’ve seen that several times on my Galaxy S5 mini and RCA tablet…being the impatient old grouch that I am, I press the play button again, and sometimes a third or fourth time. And then it starts playing. Last night it happened while I was trying to watch a live program through the Plex channel. Same approach worked.

I will be very glad when the TP-Link C7 arrives and I can retire my failing DLink DIR 632! Hopefully it will clear some of these issues.

You might want to check your T-Mobile account. I think they might have enabled it for everyone and you need to opt out.

1 Like

Thanks beast,

Yep, they defaulted me ON for that setting. Jerks…

Turned it OFF and will see if this may be the root of the problem? It does coincide with the “Binge” announcement last Fall.

Ok, after I changed TMobile settings to opt out of “binge” I tested LiveTV few times. Same live stream player error.

I figured I’d wait a day to make sure TMobile system caught up to the changes and just tried it again this morning. The same, maybe worse? Ugh….

@enyapeoj It sounds like you can reproduce this reliably. Can you get in touch with our support team? We can try and set up a ‘live’ session. We can watch the error occur from our end while you reproduce it on yours to see what’s going on.

1 Like

Darn, just saw this but I’ll open a ticket now and reference this thread just so you guys know more about what’s up?

Yes, very repeatable and maybe you folks can tell more if it happens while logged in from your end? We can coordinate - happen to be available today and tomorrow all day.


Oh great, entered a long description into support ticket window and then this:

Ok, tried again it looks like it worked this time -

HAs anyone found a fix to this? I’ve never been able to watch live tv. It’s terribly annoying. Recording s work fine but I get this error every time I try to watch live tv.