Playback volume booster

Add an option to apply an on-the-fly volume boost during playback to compensate for Tablo’s sometimes VERY quiet audio signal. (For an idea how other media players handle this, look at foobar2000 under Preferences/Playback or Media Player Classic under Options/Internal Filters/Audio Switcher.)

Have you turned on the Surround Sound feature on your Tablo? It’s under the Settings. Try that.

Thanks, yes. It’s equally quiet with or without Surround Sound enabled.

Interestingly, if I switch back from live TV on my Tablo to live TV on my television’s own internal tuner, it is many times louder. The audio signal my TV receives from the Tablo is much quieter than the one it gets over the air, which tells me the amplitude reduction is a function of some processing being done by the Tablo – the audio is not recorded straight to disk.

audio and video are equally transcoded

(although it may or may not be the case if you check the box for surround sound aka 5.1)

Yes, I would have assumed the audio was transcoding – I was referring to the amplitude. My apologies for any confusion.

And the amplitude is apparently run through a volume limiter first. I’ve A/B-ed the Tablo now with two different televisions, and as soon as I switch over from a show on one of my “regular” TVs to the exact same show on the Tablo Live Feed – without touching the volume settings on the TV – the volume drops miles. And the Tablo’s signal is equally quiet whether it routes to the TV through Roku or Chromecast, so I don’t believe either of those devices are causing the reduction.

I appear to have one, or it’s less limiting.

I switched inputs between TV and PC/tablo via web app - same channel, not adjusting anything between. There is no noticeable difference in volume.

I’m not discounting what you’re hearing, users have brought this issue up, so something is going on… but running “through a volume limiter first” seems unlikely as everyone would have their volume limited on every device.

1 Like