Playback jumps back to beginning

#1

Since “commercial skip” update 2.2.26 my 2 channel Tablo suffers a new playback behavior.

Begin playing a completed recording and in about 1-2 minutes it jumps back to the beginning of the program. Sometimes, if I pause it will only jump back to the point it was paused.

Obviously this is very frustrating and if I power cycle the Tablo (interrupting whatever is currently recording) I can usually watch the program without it jumping back.

Unfortunately that doesn’t last very long and within a couple hours if I attempt to playback a recording. It jumps back to beginning until I power cycle which is in the attic and a lot of trouble to access.

This Tablo is not on 24/7 internet connection. I can only connect it via phone tethering and internet sharing to download updates (which I now regret) guide data and occasionally refresh the IP addresses through the devices in the home.

I wrote about this setup here - Tablo stops recording when loses internet connection

At the time commenting TV Gods would probably screw it up and apparently the Tablo folks have done so.

I fully expect support to refer this to all the language requiring an internet connection while downplaying the fact my Tablo has been working fine for several months with only occasional internet connections.

My suspicion is that commercial skip feature (which I don’t care about and will never use) is somehow responsible for breaking use of Tablo in this location.

I’m out of ideas and tired of running to the attic to power cycle in order to watch a recording.

Support will not be able to view my Tablo logs unless they’re able to coordinate a time frame I can leave it connected to my phone tether data setup.

I suppose I’ll soon be replacing dying hard drive in an old TiVo Premiere 3. And then selling or junking this barely 1 year old Tablo.

#2

And this is occurring even with commercial skip totally disabled in Settings in the app?

#3

Com skip is disabled on the ROKU but doesn’t even appear anywhere on the ATV4 that I normally use. Perhaps it needs an update via IOS?

I haven’t tested all of the variations yet either so there’s loose ends with my methodology. But something sure has changed and it seems to have started with Comskip update to Tablo.

#4

Wow, I just experienced a similar behavior last night. I had a recording that went into an infinite loop. It’s only on 1 recording so far. I fell asleep to it and woke up to the same part. I still have it and I planned on seeing if that happens with commercial skip off.

#5

Few more details this morning.

Flip on ATV4 setup begin playing 11pm local news recorded last night. 2 minutes in jump back to beginning.

Instead of running up to the attic for a power cycle I went to ROKU system in kitchen and played last night’s recording of Nightline.

At 2 minutes I was like “huh, still playing”. Played and played and played no problems playing recordings via ROKU.

Neither ATV4 or ROKU actually stream anything over the internet anymore at this location (remember environment is only LAN for Tablo viewing) occasionally connected via tethered mobile data shared via Mac to base station router in order to update guide data, app updates and to re-establish IP stuff every once in a while.

So I physically switched ATV4 with ROKU. Kitchen is mostly live TV viewing so we go back to nearly normal TV life at this location. But I’m reasonably certain Tablo folks will be following along and taking notes in order to change that…

#6

I still have my recording that I was having issues with similar to yours. Mine made it just over 8 minutes in before it skips backward. I reproduced the error today on the ota2GO 3rd party Android app. It does this with both a downloaded file and streamed directly from the Tablo. It does not occur in the official Android app or on the web app. I haven’t had a chance to test it on the Roku but I will do that later tonight.

#7

I’ve seen the skip back occur several times on different recordings, with or without commercial skip. I keep hoping a specific recording will do this every time, but so far no. It will skip back after playing the first minute of the recording. Occasionally it will do this twice. It seems related in my case to moving from watching a channel live to watching a recording, but again, I can’t get it to happen reproducibly. I’m using an Apple TV, on a Dual running latest release.

#8

I just had this happen on another recording. I was watching this one on my PC using my.tablotv.com. Mine is skipping ahead instead of back this time. I had to move past a certain spot in order to continue watching the show. The web browser doesn’t support commercial skip but it was successfully processed for commercial skip on other devices.

#9

If anyone can reproduce this reliably with a specific recording on a specific platform, let us know! We can work with support to get that recording so we can see what might be triggering the behavior.

#10

How many afflicted recordings do you want and how can I help Tablo support get to em? As I type this my most recent ABC NY Ch 7 News is doing it over ATV4.

Trouble is, this location only has active ISP when I establish it using tethered mobile data. Support won’t be able to see my Tablo unless we coordinate something in advance.

My tether data renews in a few days and I still have couple GB left so if y’all wanna connect and see what’s happening we better do it soon….

#11

Few more tidbits about this issue.

The recording doesn’t matter. It happens with older recordings including stuff almost 1 year old will jump back to the last pause when not connected to WAN.

But remember this is ONLY happening on ATV4 Tablo app.

Baking autonomous functions into firmware can sometimes create unintended consequences. Definitely started doing this around the rollout of ComSkip.

ATV4 app updates were paused. I’ll check back in case of a new app update. Maybe that’s all it is?

#12

We did put out an app update just before the firmware update.

Worth checking.

#13

Yep, it did need to be updated and it I played a LAN recording with no problems.

Thanks!

1 Like
#14

Yes, have only seen this, non reproductively so far, on the Apple TV.

#15

Is your app updated to the most recent version? 1.7.5?

#16

Yes.

#17

Can you send our team a note if/when you see it again? The 1.7.5 update solved some issues that could cause this behaviour; we haven’t seen it in our testing since.

#18

Will do. I do see it 2-3 times a week, typically when going from a streaming TV app to the Tablo app, and often when starting playback while the Tablo is recording on another channel. It isn’t reproducible; if I repeat the same sequence with the same recording, it will work correctly.

Very rarely, it will actually skip back twice on the same recording, usually after having played for around 30 seconds.

#19

Saw it last night. Was watching a streaming podcast, started the Tablo app (1.7.5), selected a previously recorded video. Noticed it took a few extra seconds to begin playing, suggesting the hard drive may have been asleep. It played 27 seconds, and then jumped back to the beginning. Subsequent attempts to get it to do thus again did not fail.

#20

I see this quite often. It seems that for me it happens if I am watching live TV on a channel, one show ends and a new show begins. I try pausing while in the new show and then resume and it jumps all the way back to the earlier show. Then it is mostly impossible to get it to go back to live on the current show as it keeps jumping back to the previous show. I have even tried pausing and then scrolling to get it to live but even that will only go so far before it jumps back again. Only seems to happen when watching live though, versus watching a recording.

I also have an AppleTV 4K with version 1.7.5 of the app.