Playback freezing

My new 4-tuner tablo freezes playback from livestreams and recodings on my ROKU. It’s hardwired into my 1000BT network and the ROKU is on my 802.11 a/ac/b/g/n dual-band LAN.

Do you ever receive any kind of error message when this happens, or is the video just briefly pausing/buffering? If you reduce your Tablo’s Live TV quality settings, do you notice any difference on subsequent live TV streams?

Just get a spinning icon for a long time. If I go back to Home and reselect the recording/livestream it continues.

Yes I down-sampled and have the same problem. I know my network is rock solid I am an Electrical Engineer and regularly benchmark my network. My Archer A10 router supports 880-1733 Mbps on WLAN.

What kind of storage do you have hooked to the Tablo?

Seagate BarraCuda 1TB Internal Hard Drive HDD – 2.5 Inch SATA 6 Gb/s 5400 RPM 128MB Cache ST1000LM048 purchased 11/15/2019

Then the drive type is probably not the cause.

@nhopman It might be worth checking on/swapping out some of the ethernet cables involved. One of them may have gone bad.

That makes no sense. If I get a stall on either one of my Roku devices I can go back to “home screen” and reselect the recording. And it resumes from where it hung. So Tablo knew it hung. And the Roku’s are connected over the WLAN. So if the Tablo had a poor 802.3 wired connection how would that cause a stall on the rendering side? Have you seen an 802.3 connection stall a WLAN stream?

Is there a way to get a diagnostics dump that I can send you?

Not exactly…the updated clients continuously update the ‘current position’ while playback is going…so, the fact that it picks back up at the same place it stops simply means that up until the hang happened, it was communicating the current location :slight_smile:

Okay, I’ll change the 802.3 cable.

Changed to a new Cat 6 cable that I verified on another device to support ~800Mbps transfer speed. Still getting hangups/stalls on streaming TV and recording playbacks. This is not only with Roku but also my Mac on WLAN.

Is there a diagnostic log created that I can send for troubleshooting?

If you send our team a ticket, we can send you some instructions to get some logs/diagnostic information to us so that we can help troubleshoot further.

I am also getting stalls/freezes on my WIN10 PC (this time live TV) which is hard wired into the same router as TABLO, both using 802.3 Cat 6 cable.

I don’t get any such freezes on other streaming services such as Netflix, Disney+ or Prime.

As a test try disconnecting the HD and view Live TV, see if the freezing still occurs.

I get freezing on Live TV on my Mac, PC and both ROKUs and on playback of recorded videos on all 4 devices. The PC is connected via 802.3 (1000BT) and the others by 2.4 and 5 GHz 802.11 a,b,g, n, ac. My signal strength is better than 46dB - which is plenty strong enough. This is NOT a network problem. I never see this behavior using NETFLIX, PRIME, Disney+ PLEX, PLAYON. Only with TABLO. Sometimes the freezing is unfrozen by itself (rarely) and typically I have to restart the stream. Are you suggesting that I remove my HDD embedded in the TABLO? This won’t solve the recorded video playback problem. And why would the HDD interfere with live playback? I put my TABLO in the mode to have you remotely access for troubleshooting. What did you find there?

As I understand it, when the Tablo has a HD installed/attached it is used to buffer the live TV playback, with no HD the internal memory is used.

You’re right, you obviously can’t play recorded programs with no HD - but the Live TV will work. It’s an easy way to verify that the HD is not an issue.

Okay, I can try that, but I’m out of town for the next 10 days. And I can also swap out the HDD with another.

To the extent it helps to know others are having the same issue, I’m having the exact same issue. A Tablo Quad, all wired network ti Apple TV using UniFi switches and gateway. The Tablo freezes after 2-3 minutes of streaming live tv or recording. Also freezes on iPhone and iPad over WiFi after same 2-3 minute delay. Works beautifully until it freezes. If I exit Tablo playback interface to selection screen/menu, then immediately select back into same live show or recording, it works perfectly again for another 2-3 minutes until it freezes with a spinning wheel in the bottom left. I’ve tried all resolutions, with HD, without HD, and changed the network cable to Tablo. No difference.

The freezing problem developed several weeks after I installed TABLO. I’m guessing that there was some software update either on my device or in their backend.