Odd occurrence last night (LPW)

Last night I set up the Tablo to record shows from 8-9, 9-10, and 10-11. We actually watched the shows live until about 9:45 then switched to something we had recorded a week ago. Right around 10 PM, maybe a min or 2 before, the recorded show we were watching went nuts for about 10 minutes. The screen went blank and silent for 10 secs, then a LPW would appear for 5 secs, then the sound would resume with no pic, then the pic would resume. This cycle continued like I said for about 10 minutes. We actually made it through the show and then I deleted it, not thinking to try it again later or save it for diagnostic research,

It got me thinking, was it the fact that another recording was ending and the hardware was being asked to do too much? I assume there’s stuff that is done at the end of a recording such as generating thumbnails, updating databases, etc. correct? After that show, we watched another recording and it was flawless.

This was on a Roku 3 and everything is hard-wired.

@tbellucco - Which firmware is your Roku running? Are you running 2.2.8 Tablo firmware?

Yes 2.2.8

@tbellucco - What firmware is your Roku running?

The latest (7??).

I had the same issue last night with our Tablo (firmware 2.2.8). I was watching a recorded show on our Roku 3 (firmware 7.x) when I received a LPW message, followed by a black screen, followed by sound, followed by a slowly moving picture (like it was trying to catch up), followed by a black screen, etc. That process continued and it was difficult to get back to the Roku home screen. Once I did, I rebooted the Roku, went back to the same recording, and everything played back normally. I didn’t check the time, but we were recording other content at the same time I was watching this particular recording. I suppose the issue could have coincided with the completion of one of those recordings. Not sure though.

1 Like

Same here and oddly enough around the same time. I ended up powering down the Roku and it worked fine after.

Not sure about anyone else, but I’ve continued to experience this issue even after rebooting everything (i.e. router, Tablo, Roku). Usually happens once a night. I’m watching a recording, one of my scheduled recordings completes, the recording I’m watching becomes unresponsive, I reboot the Roku, everything is fine.

Yes I have experienced this since the initial occurrence as well, just not regularly. Maybe 2 more times in the past week.

Same thing is happening to me almost every night, at least once per evening since 2.2 8.
I really hope Tablo will do something about that, a lot of people are going with the Nexus player because of the many bugs present with the Roku. Personally I have bought 2 Roku specifically for watching the Tablo, I don’t want to have to buy 2 Nexus player. Here in Canada the Nexus player are $70 and they are very hard to find.

Maybe just try out one Nexus Player to see what you think before committing?

They’re currently $50 for a refurb from Groupon:
https://www.groupon.com/deals/gg-google-nexus-media-streaming-player-by-asus-4?deal_option=bcc395d6-9217-11e5-b6da-00259098486a&utm_source=Google&utm_medium=cpc&utm_campaign=US_DT_SEA_GGL_TIM_TTT_PADS_CBP_CHP_NBR_ggg-google-nexus-media-streaming-player-by-asus-4_c80981113141_k*_m*_dGoods-Product-Ads_keyword_target*_adposition1o1_prodtarget138336306061_adtype*pla&mr:referralID=ad4cc1a7-9d4f-11e5-9cda-005056941669&gclid=Cj0KEQiA-ZSzBRDp3ITHm5KO_JYBEiQA1JjHHDCCHP2UbUl_EpxYd3I0OuYA-SIamlCyJCXio2lCQV8aAoa78P8HAQ

1 Like

i’m having the exact same issue.

Until it can run WatchESPN I have no use for a Nexus.

The lack of channels is a downside of the Nexus. I still have both the Nexus and the Roku attached to the TV so I can switch between them. I really haven’t been switching over to the Roku much since the main sources I use are available on the Nexus.

Well you better buy one. You can use Google Cast to put WatchESPN on the Nexus. Works perfectly I have used it a ton.

Interesting, I’ve read that there are lots of issues with that. I’ll have to check it out. The other alternative is that the issue gets fixed on Roku. :-/

Ahh bad news, the Nexus is wifi only. Replacing my Roku’s would also mean upgrading my router. Right now everything is hardwired, prefer not to stream over wifi.

You can use a cheap adapter to add Ethernet to the Nexus Player. I know many who have done it, including @RetiredEngineer.

Indeed I did, the Plugable USB 2 to Ethernet LAN Adapter for $11.95, from Amazon. Works great. Also tried a TrendNet brand which seems to work fine also. You will also need a USB 2 female to MicroUSB male OTG cable to plug into the Nexus, another approx $3 bucks from Amazon.

1 Like