No Tablos Detected

Tried setting up a Tablo for the first time today.  

I attached ethernet cable straight to router, I attached power cord, I attached coaxial to antenna.  I am still waiting on a harddrive to attach.

When I go to I keep getting “No Tablos Detected” have rescanned a few times and same deal.  Tried on my iphone and same deal.

I bought a refurb off Amazon so maybe I got a bad unit, not sure.  Anything else I can try before I send it back for an exchange?

You need to connect directly to the Tablo when you first set it up

Look at the quick start guide

I don’t follow.  I need to connect what directly to the Tablo?

I have the power connected, I have the the ethernet connected to my router, I have the coaxial connected to my antenna.

I followed the quick start guide it seems like to me.

Also, if I unplug the ethernet from the tablo I don’t see any Tablo networks on my phone or computer.

Ok it found it via wifi.  Still not working when connected via ethernet

Oh sorry, didn’t see you have it connected directly

Try this.

See if anything gets returned. Also, since it is a refurb, it may be setup already and needs a reset. You can hold the blue button in the back for about 10 seconds. I would assume they did that as a refurb, but you never know

NP, thanks for the replies

I assume you mean the Ethernet cable is running from your router to the Tablo and the coaxial cable is running from your antenna to the Tablo?

Is the device you are trying to use for setup at connected to the same router? They need to be on the same network to find the Tablo.

I assume the Tablo is getting power, is the blue light on?

Yes, that’s correct to all

It is working via wifi now.  Not sure why it won’t work via ethernet

@dherrick21 there is something you have to do to change from wifi to hard wired… Might search the forum for that or maybe someone will reply. I don’t recall what it is.

@Jestup, there is nothing you have to do to go from wifi to hard wired except plug it into the ethernet port. 

@dherrick21, when you plug it into your router, can you log into the router and verify that the Tablo is showing up?  
@dherrick21 there is something you have to do to change from wifi to hard wired.... Might search the forum for that or maybe someone will reply. I don't recall what it is.

To change from ethernet to wifi, just quick press/release the blue reset button to reboot the Tablo.  Nothing needed for wifi->ethernet (as @snowcat says).

Yes and it is recommended you run the Tablo hard wired to ensure adequate speed for streaming. Your front end devices such as Roku can be wireless.

@theuser86 I have 2 Tablos wireless and one Roku Wired and one Wireless and I have no issues :wink:

I think it depends on your network 


What is the make and model of your router? I make a bet it’s not your average Joe’s router :wink:

Apple Airport Extreme, latest version.  And I have a couple Airport Expresses to cover my downstairs. But the  Tablos are about 20 feet away.


Very nice - new Wireless AC in it. I assume you’re using the Wireless N 5 GHz band for the Tablos?