No Tablo Found error message

Help! I was watching TV and my Tablo went out and now when I try to connect I get a “No Tablo Found” message. I have tried unplugging, rebooting the tablo and the router, uninstalling the app from the roku and nothing works!! Any suggestions?

Unplug your Roku and plug it back in.

I had this problem on a wired Roku 3 this week. What is weird is that if I switched the Roku to wi-fi, it never lost connection to the Tablo.

I had tried rebooting my router and Tablo, and it didn’t help. Only power cycling the Roku fixed it

Thanks, I had to unplug my ethernet connections before I rebooted the router and then rebooted the Tablo. Working fine now!!

Glad it is working now. My Tablo works great 99% of the time, but when it glitches, there are so many different things to try to fix it.

I am having a similar problem and, quite frankly, Tablo email support has gone cold and stopped responding. I have to unplug and plug back in my Tablo several times daily or I get “No Tablo Found”. After the reset it works for “a while”. When I get the “No Tablo Found” I cannot find it with any of three Roku players, my macbook or a PC. It’s gone until I reboot.

@chamar99 Check out my post here. I am less than 30 months in and having various issues. I have to believe this is not the norm or no one would be praising Tablo’s product. I actually have my Tablo on a Christmas timer that is set to turn off Tablo at 4am and turn back on at 5am. This is the only way to keep my Tablo working. So yes, I have reached the point that my Tablo needs daily reboots.

1 Like