No channels found after replacing disk and factory reset

I just received my Tablo form Amazon a couple days ago and had it all set up and it was running fine.  I recorded a couple shows.  During setup, it found about 40 channels without any issues.  I was having an issue with playback on the recordings (skipping and such) so I chose to replace the disk.  Of course being an engineer that does not need to read directions [sic], I simply unplugged the Tablo rather than the proper quick press shutdown before swapping the disk.  After installing the new disk and formatting it, I can no longer receive any stations.  I tried a hard/factory reset and it still can not find any stations.  On my iOS app, it connectes but always wants to start the initial setup.  So what's the deal ?  Does anyone else have this problem and if so how do you fix it ? 

Factory reset the Tablo and re-set it up with the iPad app.

UPDATE: As noted above, I did do a factory reset and it did not help.  I have tried that a couple times.  I am in the midst of the re-setup and it is looking for stations.  It is not finding any.  In fact it is just sitting there with no progress indication at all.  The first time I set it up out of the box, it at least showed progress as it went though the 69 possible stations.  Now it sits on 0/69 and the progress bar is all grey (e.g. no progress).  Incidentally, when I reconnect - because I left my iPhone to type this - it reconnects and says 0/0 - probably another defect in the iOS app more than anything but I figured I would mention it.

Can you try setting it up on a computer using the Chrome browser? Or an iPad?

Don’t use an iPhone for initial set up.

Ok I did that - used Chrome - after factory resetting again.  Still no joy.  The error message is “No channels were detected. Please make sure your antenna is connected to the Tablo. You can try moving the antenna around to find the position that works best in your home.”  Rescan does not work either.  The TV I have connected to the same antenna via a splitter is able to find 59 stations.  Note that this is exactly the same setup I had yesterday when it was working.  That is to say:


Remove splitter please. Try direct connection to HDTV to confirm it works, then direct connection to Tablo.

If that’s a no go then contact Tablo tomorrow. Likely your tuner is dead.

I already did those steps.  The TV can fins 59 channels with the splitter (noted) and the entire setup was working fine yesterday until I swapped the disk. 

the tuners in my tablo just reciently failed, sounds like maybe you are in the same boat?

@robertco Any changes here? Feel free to send me a note if you’re still having trouble.

Hello this is still an issue any time I turn the system off however I think it has to do with the timing.  If I immediately pull the power after quick-pushing the button then it seems to work properly.  If I wait, even a second, it fails.  A better implementaitoion would be to flash the LED with a certain pattern when it is OK to remove power.  In all cases when I am unable to tune stations, if I let the system sit powered off overnight then I am able to scan for channels when I power it on in the morning.  It is probably a shorted time but this happens in the evening and I don’t want to wait for it.

@roberttco What you’re describing (removing power and using the reset button at the same time) can cause a bank rollover and I’d advise against it - you’re risking losing any/all data on the Tablo by doing this.

You mentioned earlier that this started when you switched the disk - are you still using this second drive? Do you have the same issue(s) if you try using the Tablo and scanning without the drive attached?