NFL Games Missing From guide

I live in Waukesha, WI. I can google when this Sunday’s Packer game is.
It’s 3:25 on CBS against the Bears.
When I go to the Sports Tab the game isn’t listed at all.
If I go to the live guide I can select this coming Sunday 1/7 for the day and scroll down to CBS @ 3:25.
It shows NFL will be on, but it doesn’t say the teams. It also won’t let me record when I click on the event.

The data is as good as the provider of … the data. Sometimes the gaps get filled in as the day gets closer.

Sometimes, the Tablo won’t let you record more than a couple days out. (Even on FAST). You can try to reboot the Tablo, rescan the channel…etc., but it’s likely you might have to wait another day or two before it’ll let you click Record.

And what does the actual station say is scheduled. The NFL changes whats on up until the last minute as the playoffs approach. The guide provider gets the info from the station. maybe something works in the home/sports ribbon.

I don’t believe any nfl games ever showed up under Library/sports on the 4th gen. I find them under Home/Live and upcming sports where I have to scroll horizontally to find each game instead of having all games uder one NFL banner. I use my legacy to find nfl games.

NFL games have always showed up for me days in advance on the 4th Gen. This is the only time I’ve had an issue.

It says the same as what you have linked.
“Football action from around the National Football League.”
When I click on the channel and time/day that Packers.com says the game will be played the Tablo won’t let me record.

I guess I’ll try again as we get closer to Sunday.

I don’t think it matters what packers.com says. The actual station supplies the guide.

The schedule for this final week wasn’t released until late Sunday night. Each local network has to decide on which games to show, so it takes longer than usual for the guide to be updated.

The schedule on he legacy Tablos is up to date. The fourth gen units just have the national games listed so far.

I live in Western Wisconsin, and I can record the game, but my guide only shows “Football action from around the National Football League”. Pretty generic information… and likely very wrong. It also says “First Aired: September 8, 2002”… who knows what I’d be getting.

As you use your Tablo, you may find that you go to record X show 4 days from now, but then look and nothing is recording. Doing a search will reveal that the schedule may have changed and whatever you wanted wasn’t aired. This has only happened a couple of times so far, but I would much rather have the actual show recorded than what might be in that time slot.

Keep checking back with both Tablo and TVPassport.com if necessary. I’ve always found TV Passport highly reliable when my OTA DVD-Recorder still worked. (As of this posting, their information is still pretty sparse for Sunday’s games and there’s no way to click on them for more information.)

1 Like

Hey @snowcat - Do you mind sending/sharing screenshots from your 4th gen and your legacy Tablo showing the difference?

On my Roku app, I see the local games, but can’t schedule them (I can schedule the national games). On my Android, I don’t see the local games at all.


On my legacy, I see them all and can schedule them.

1 Like

IMHO (remember, I don’t own a 4th gen), the guide provider is now providing the correct “detailed” game data. Not sure if there’s a way to force a guide update on the device. Thinking tomorrow it would be “right” though. As with many DVRs, my guess is that if you scheduled “what was there”, knowing it was the game of interest, you’ll need to reschedule after the provider updates with the detail now filled in.

That’s what I was thinking as well. Knowing you want a Packers game but selected generic football, it might not realize your intentions. Hopefully the right data shows up in enough time!

Besides for rescanning the channels, there doesn’t appear to be a way.

I have seen this before with NFL games on the 4th gen, right when they are put in the guide. For a day, you can’t schedule them (get same error as shown). But after the next morning’s guide refresh, everything usual works. It is just interesting how the legacy guide and the 4th gen guides are not quite the same.

The 4th gen does recognize team names if you do a search by it.

The legacy systems allow you to manually select a NFL game marked as TBA. But that selection is removed when the actual game makes it to the schedule.

TDA games are just place holders. they have no identifying context such as season and game number.

@snowcat GMTA, and so I tried it again. Doing a search still results in the same two shows: “Total Packers” and “Packers Live” … no games show up.

I’ve removed and added the channel (plus another one that’s misbehaving) and RN it’s the same information. TabloSupport has said in the past it could take 30 min to refresh the data after re-adding a channel, so I will check then and let you know if it’s changed.

Regardless, I’m still able to select record for this time slot.

That isn’t the time slot for the Packers game, though. They play in the afternoon. I see the Packers-Bears game on my Roku, but can’t record yet (same error as with the Titans game).

I do get an NFL Fox game at noon show up on my Android that I do not see on my Roku, but it doesn’t have teams listed (like your example above).

I do think everything will be right tomorrow, but it is weird how the 4th gen has this issue.

Thank you, didn’t realize that.

Sorry everyone, I didn’t scroll quite far enough and clicked on the wrong one. It’s the same for the 3:25p game, though…

This has been the same information since yesterday afternoon. Hope it changes soon!

Edit: Just to make sure, I tripled checked this program and for me, it’s the same on Android, FireOS, and Roku. (I only tested one of each, though…)

1 Like