NEW - Tablo Firmware Release 2.2.36

Well to my dismay…
Since my upgrade to firmware version 2.2.36, I’ve realized that none of my scheduled programs are being recorded. These programs still appear in the guide as scheduled for recording.
From the guide I can manually start recording a program and that works.
Tried power cycling my Tablo but still have the same issue.
I’ve turned-in a trouble ticket. Should be hearing from Tablo support tomorrow.

If it is anything like the bug that appeared last year, you can toggle all of your scheduled recordings from “new” to “all” and back, and that should correct it. PITA? Yep. Although, this might be slightly different from last year. Still worth a try, though.

1 Like

Thanks for your input @Jaye. That would indeed be a pita.

I’m thinking maybe I jumped the gun on this problem…
After I rebooted my Tablo last night (~8:35pm), I waited to see if my 9:00pm recording would start. It didn’t. That’s when I wrote my last entry here and sent in my trouble ticket.

Looking at my Tablo this morning, I discovered that starting at 9:30pm last night, all my scheduled programs started recording again. Yea!!

My only conclusion at this time is that the reboot fixed whatever the problem was, but not in time for my 9:00pm program to record. Hopefully this problem has resolved itself. We’ll see.

I cannot get my 4 tuner to download the new firmware. It just stays on the download screen and does nothing. The LED blinks for a while then stops. I have tried the update on my FireStick 4K and my IPhone App to no avail.

I have powered down the Tablo, switched WiFi networks and it does the same thing.

Any ideas?

Had to wait 15 mins before 5tb usb drive showed up. but all the same. no issues.

It sounds like the download itself could be timing out. If possible, can you reboot your router, Tablo and then try once more? If it still fails, send a note to our support team, and we can take a look.

I am going to block updates through my router. Tablo updates are junk

If you’re having issues, our team is happy to help. Don’t hesitate to send us a ticket with the details, and we can take a look.

Could it be chirping on some unidentified device with unknown OS release and settings.

The chirping just started with this update. So it’s not interference.

I guess I I I need to search search search like the other guy sad to back date the update. I was really thinking about going plex anyway. This may be the last draw.

Already sent you an email and no response yet

I sent another ticket requesting the older firmware.

Did someone make a post saying it was interference?

Does anyone know what device you are talking about? Roku’s have a long history of chirping. And that is not limited to tablo. Mine use to chirp when using slingtv. It took a number of Roku OS releases before my chirping went completely away.

Well we are on the Tablo site so we are talking about a tablo OTA box. Some one mentioned interference on another thread???

Open a ticket to tablo and they are worthless can’t roll back firmware. I will never update again. I don’t even need the dumb thing on the internet and have it disconnected now. Gonna probably get a plex been wanting one for a while I have a reason now. This tablo will be a good target

You might try these options here. Some indicate turning on surround sound appears to solve the chirping noise. I have not encountered this issue, but wanted to offer it as a workaround I’ve seen people discussing. It apparently changes how the audio is processed for future recordings/live tv.

You seem to be encountering more issues than most of us. Maybe it’s not just an overall firmware issue but something related to your specific situation?

Seems like you just joined the forums less than 12 hours ago so you might try using the support options available to you since others who have encountered the chirping have been able to resolve it.

“Gonna probably get a plex been wanting one for a while I have a reason now. This tablo will be a good target”

We have a 2017 model of nvidia shield with hdhomerun 4k running Plex. It’s my wife’s toy. Put your tablo back in the box you might really want it in the future.

…because you didn’t have a reason instead of “wasting” $ on a tablo? Cool, great it worked out for you :poop:

I own both Tablo (2 of them) and Plex (multiple, but only one for real use).

There are pros and cons with each. You’ll need Plex Pass to use Plex DVR.

Similarly I have two Tablos and 1 Plex and I agree they both have their pros and cons. My go-to device is the Tablo and I use Plex for lower priority recordings. Some of the main reasons I prefer to use the Tablo as my primary device are:

  1. It is more reliable, playback on Plex sometimes get’s stuck buffering after restarting (via Roku)
  2. By default, it pads the recordings where possible (Plex might be able to do this but I have not checked).
  3. Hands free commercial skip, Plex still requires that you press a button.
  4. Scheduling and recording management is better on the Tablo.
    Yes, there are some things I like better about Plex too but not enough to knock Tablo off it’s perch:
  5. It does not reboot if a recoding fails.
  6. It is super-configurable but this can be a con too if you just want plug and play.
  7. Commercial skip is included with a Plex pass which you can still buy a lifetime subscription. I.e. you only pay once.
  8. Direct access to my recordings.