NEW - Tablo Firmware Release 2.2.36

Mine did the same. I’m calling Monday for support. I’m thinking rolling back the update will fix it but I’ll wait to talk to support

I’m having a buffering issue with recordings on I checked my network via the router, and the Tablo is connected correctly and getting excellent speed. I do most of my watching on my TCL Roku TV (using Roku Tablo app). Yesterday I noticed that when I go to “Recordings”, it says I have no recordings, but the space on my hard drive indicates something is stored. Plus the recordings do show up on So I know it is recording, but there is some issue with the Roku app. When I watch Live TV on the Roku app, it is working perfectly and no buffering.

Fortunately I don’t have lots of recordings and can lose what I have, so later today I’ll do a factory reset and start from scratch. I don’t think this is a 2.2.36 firmware issue, as I was updated a week ago and I was fine after the update this past week.

Before doing the factory reset, here’s some things I would try first…
On your Roku TV, go into settings and do a system reset. I’ve had to do this to my Roku streaming device from time to time.

On, is the buffering constant and can never watch your recordings or is the buffering intermittent where the buffering interrupts you while watching your recordings?

On the browser you are using for, erase all the cookies and stored data. This will cause your browser to re sync to your Tablo.

If these don’t solve your problems, I would contact Tablo Support to see if they can detect any issues with your Tablo.
For me, a factory reset is the last coarse of action.

Your interpretation / misunderstanding / manipulative phrase - as a consumer, you purchased a product and contributed to profits. This is not an “investment”. Product users are customers as well, from a corporation’s perspective depending upon context.

Your interpretation / misunderstanding / manipulative phrase - “suddenly became corrupted” is your term only.

<sigh> yea, I think I know where we’re going… sorry

I rebooted my router, rebooted my Tablo device, and did a system reset on my Roku TV. The buffering issue has gone away. I still got “No recorded TV shows” when I look at the Recordings tab on my Roku TV, but saw the recordings on (Windows 10 using Chrome browser), as well as on my android Tablo app.

I deleted the Tablo app on my Roku TV, then reinstalled the app, and now I can see the recordings. I have to admit I wasn’t expecting that to work, but fortunately it did. Thanks for your help.

Did this or a previous release start to handle alt-audio? It use to be that tablo only processed alt audio channel 1. If it was English you received English. If it was Spanish you received Spanish.

I just noticed that for a Mexican station that has Spanish as Alt-audio 1 and English as alt-audio 2 tablo appears to now output English.

1 Like

Updated my Tablo OG 4 Tuner unit sometime last week without issues.

Have added some shows to the schedule and assumed the artwork would be correct since they were new:

Added American Hoggers (don’t judge me! ;-). You can see the artwork for the show card is present but the poster has since disappeared. Initially it was there.

Also added the show Wellington Paranormal and the poster/card artwork for that show is correct.

This is with the web client under Safari 13.1.2 and the Roku client as well.

So the new firmware is better for me but still not like it used to be.

Just my two cents.


1 Like

I can understand some of the frustration though?

If I take my car in for service, they tell me it’s fixed, and then say, but you won’t actually notice anything’s actually fixed for up to … three months…???
Or if I have my AC or furnace serviced in my home? Yup, I fixed it, you’ll notice that it’s working better in about three months…

I’d also managed to miss this tidbit as well, and made the mistake of telling my father that this update was supposed to resolve his artwork issues… oops… three more months of listening to a family member swearing about this? Really? Fun times.

So, I can understand some of the frustration?

It is kind of fun. You can actually start a betting pool. “Will it be fixed?” “Which parts will be fixed?” etc.

Firstly, it very definitely IS an investment!
Not only are you “investing” money for the hardware and the external drive, you’re also “investing” money for additional services (that don’t neccesarily provide any real value for that investment…since there are too many flaws).
You’re also “investing” time and effort programming and using the product.
…and for some (that may not need it for other purposes), you’re also forced to invest in internet service.
Stating that it’s “not an investment” is ludicrous!
It’s also not on automatic pilot.
It requires considerable interaction with the user.
That’s referred to as a time “investment”.
Additionally, there’s nothing “manipulative” about my observation that there is a corruption!
Nor is it a “misunderstanding”!
How do you defend the fact that the cover art was perfectly normal and then it suddenly either dissappeared or became abnormally stretched out of proportion? Normal operation??
According to the “provider”, the cover art that they’ve been providing is perfectly normal and the problem is with how Tablo integrates it.
Of course you’ll say that they’re “passing the buck” but the same rule applies to Tablo!
Especially since the cover art provided by the same provider to other outlets is perfectly OK!
So who’s really “passing the buck”?
Not to mention that it shouldn’t take six months (approx.) for this problem to be (supposedly) resolved, if it’s being handled competently!
Defensiveness is only a distraction!
The bottom line is that this update either did nothing or certainly not nearly enough to fix this ridiculousness!
After waiting approx. half a year, this is unacceptable!..and that’s not my interpretation, nor is it manipulative in any way! It’s a fact!
Not to mention that, just because you feel the need to be innapropriately (and excessively) defensive (or perhaps are employed by the company), that doesn’t automatically make me a “troll” on this forum!
That’s just another distraction!

You seem to have have only 1 topic to repeatedly post about in this thread - cover art.

I just checked mine and for over 1,000 TV shows probably less then 5% haven’t had the icons updated to be the correct size.

But maybe my zipcode is special.

Not true, I have numerous other issues.
…but unfortunately, there is far too much bias and the level of open-mindedness that should exist here is basically non-existent, so what’s the point??
You can’t criticize the (all too perfect) product without being shot down either by excessive defensiveness or name calling!
Makes you seriously wonder who’s actually taking up residence on this forum?:thinking:
Perhaps it should be re-named “The Tablo corporate defenders community”??

The TCDC, I like it.

1 Like

I really don’t waste my time defending tablo as much as commenting on users who make multiple posts on one issues as if their postings will cause some immediate response/fix.

I think if you look at this thread you will see that I posted about 3 “problems”(tablo pulled the logs). Indicated that I saw a change in how alt-audio was handled (which I like).

And that doesn’t even include that I’m seeing an increase in the number of recordings that haven’t had any thumbnail processing when the actual recording appears to be very good.

Of course I could comment on tablo support upgrading the forum software at around 12PM EDT of July 12th and the new release stopped working on one of my browsers.

And I could talk about the orphan icons in the WEB browser. I haven’t used the WEB browser in a while but using the latest Chrome and Firefox browers and clearing the cache in both. I see the following.
I have around 6 shows scheduled for record new… But these shows have ended their season. So their icons have a “-” sign indicatin that there are no shows(even non-new) in the schedule. If you enter TV Shows - ALL you see the icons. If you enter via the channels tab, the specific channels do not have the icons. That doesn’t seem very consistent.

I like it too!..
Perhaps the “outsiders” (aka, the non “TCDC” members) can start a new forum?
…so that actual problems with the product (and there are quite a few) can be openly discussed, without fear of ridicule or repercussions from the (typically biased) members here or Tablo staff “contributors” that infiltrate what’s supposed to be an open-minded forum for all users!
…but will there be a way to “weed out” the original “TCDC” members?:thinking:…not likely!

An actual discussion is great - happens often at Tablo Community forum.

Then there’s some who throw a fit when others disagree with them… No matter how nicely several users try to explain…

Continue discussing new firmware release :heart_decoration:

1 Like

Here is another thing I saw with 2.2.36. On a few recordings.

I have 3 2-tuner units. Since it’s summer the 2 units I use are OG models. I don’t keep recordings so around 2 weeks ago there were no recordings on any unit. So any recording I watch has been recorded on 2.2.36. I only use Roku to watch recordings and all Roku’s have the latest Roku OS and tablo app. Only one unit has CS and not all recordings make it through CS processing. For those without CS I use 1X ff and the thumbnails to skip forward.

I have seen a few recordings were the thumbnails are behind the actual recording and some of these could be 20-30+ seconds or more behind.

So when the actual playback reaches the commercial I 1x ff. But the thumbnail that appears is behind what is actually playing. So what happens is than when you see the thumbnail appear that should represent the start of the actual show and you press play you are already 30+,or more, seconds into the start of the actual show.

I will have to keep some of these when I notice them

I have not seen this mentioned (sorry if I missed) but the firmware is also correcting the artwork on past recordings for me ( not just upcoming upcoming shows or shows recorded after the update). That may be expected, not sure.

Yep! That is part of the regular renewal of images on your Tablo.

1 Like

For what it’s worth…
I performed this firmware update yesterday (7/17) on my 4-Tuner Tablo.
It went as smooth as silk. No issues, no hiccups, no surprises. It took less that 5 minutes.
Now I’m just waiting for all the program images to be fixed and updated. I do know that this will take awhile. But I can wait.