NEW - Tablo Firmware Release 2.2.26


#237

Still waiting myself!


#238

Signal quality was perfect, and I had good thumbnails present. Unfortunately, I didn’t rewatch the show to see if it was repeatable, and deleted after watching. Today, I watched several shows proudly recorded and commercial skip worked flawlessly, however, one failed to generate commercial skip info.


#239

The half-hour show “Ask This Old House” recorded @ SD 480 got up to about 85GB before I hit ctrl-C !!!


#240

That show is PBS so it shouldn’t even have been processed with commercial skip. Very strange.


#241

I just got the commercial skip yesterday and try it recorded Big bang theory with ComSkip, 5.1 surround and 720 HD recorded say size on tablo : 0.97 GB and after transfer on phone via ota2GO size on device : 0.97GB, weird your is that huge file


#242

Gosh, I wonder if I have to Enable Com Skip for it to work properly ???


#243

I don’t think ota2GO has been updated recently to accommodate the new firmware although the author seemed to be investigating the possibility. I would have expected both you and @kkoceski to experience similar results. Are either if you using the datasaver option?


#244

I just tried surlatablo, with similar results. Just before this error message, I found a big and growing file under /tmp. When I last saw it, it was 1.9GB - way to big for a 1/2 hour SD show. surlatablo cleaned up after itself nicely, so I don’t know how big it got before my laptop ran out of space :

Working on: [./TV/Ask This Old House/Season 17/Ask This Old House - s17e20 - Foundation Repointing; Textured Ceiling]
Retrieving Tablo Data (107767): [ ] 2%
Traceback (most recent call last):
File “surlatablo-2.2_Tablo_X5.py”, line 3268, in
doConvert(sl, options, basedirs, filename_pats, transcoder_names)
File “surlatablo-2.2_Tablo_X5.py”, line 1839, in doConvert
temp_f.write(ts_response.read())
IOError: [Errno 28] No space left on device


#245

I’m going to post my fix for this in the SurLaTablo thread. Let’s take this over there.


#246

I have seen mentions of tablo2go and ota2GO in recents posts in this thread. You sure you guys are talking about the same thing?


#247

I see at least one occasion where Tablo2GO was mentioned and I thought they meant ota2GO. My fault.


#248

Hey mjarends, are you still out there ? Can you fix tablo2go again ?

Latest version:
https://bitbucket.org/mjarends/tablo-scripts/raw/2babe87b6e5fca044d9186ac55c27dbeba8b3f2a/tablo2go-3.35-with-fixes.py

Changes:

  • Implemented sports show support. The following tags are supported for sports shows:
    {series} - outputs the sports league name (ex: NFL)
    {date_only} - outputs the date the sporting event aired
    {title} - outputs the title of the sporing event (ex: New York Giants vs Dallas Cowboys)

#249

Thanks for the clarification. I brought it up because I use ota2GO, which is only available as an Android app, with zero issues on the 2.2.26 firmware.


#250

Hey folks - Can you guys keep the issues w/ 3rd party download apps to their relevant threads/section?


#251

Did 2.2.26 include any changes for thumbnail generation?

I have multiple units and regardless of unit or channel or time of day, I use to see 15%-20% thumbnail generation failure. And while I’m way behind viewing recent recordings I’m not sure I’ve seen a 2.2.26 recording without thumbnails.

Do I need to take better drugs and pay closer attention.


#252

Interesting my quad just got the 2.2.26 FW this morning. But all shows are now showing as commercial skip ready. However no yellow bars and no actual commercials to skip.

The other tablo that went from 2.2.24 to 2.2.25 beta to 2.2.26 only shows commercial skip on shows that have commercials to skip.


#253

I have the original 4 tuner and I’m not having that bug. As far as I can tell that is a Quad only bug. I have yet to see anyone complain about that bug on any of the other models.

Edit: Thrilled to have finally got the update today!


#254

I know that someone has to be the last to get an update. It would appear that I am that guy. I have yet to get the update on my Tablo 4 Tuner unit.


#255

If it helps any I’m not impressed by what I’ve seen so far. The Comskip cut out a crucial scene in the Flash on CW, and it cut out at least one good chunk out of 1969 on ABC. I see why this is still a beta. We got to keep teaching the machine!

EDIT: I think it also caused some connection issues twice today. I have never saw the screen that says my Tablet and Roku TV might be on different networks before tonight. I know they were on the same network and my Roku TV was still able to connect to my network attached storage.


#256

I though it was out of beta and was generally available?