NEW - Tablo Firmware Release 2.2.22


#102

I don’t see how it could do that if it doesn’t know the event is actually live.
I suspect the football game you watched was mistakingly flagged as not live in the guide data, which is what the Tablo relies on to determine whether or not to extend recordings past their scheduled ending points, unless it checks for key words, like ‘football’, ‘baseball’, ‘sports’, …


#103

They didn’t mention if any additional time was added. And since we are talking about football any regression would most like have been introduced in 2.2.20. That is when all the extra extend options were introduced.

While I normally have seen Live shows have extended time I think I have seen a regression in default options in release 2.2.20 and 2.2.22.

Here is an example:

  1. assume you have a 2-tuner

  2. a football game on channel 10-1 that with extend live should go until 8:30PM.

  3. On channel 8-1 you have scheduled two 30 minute back to back shows. starting at 7Pm and 7:30PM.

  4. The football game will record through the 7PM show. But gets stopped at the 7:30PM when the second show starts.

I’m not sure that’s how tuner allocation functioned before 2.2.20.


#104

I recorded the Titans game last night, and it extended the recording correctly. It was scheduled for 3 hours, and the recording was 4.5 hours long.


#105

It still indeed does if marked LIVE and you haven’t chosen a different start/stop time which will override the extension.

Did you set the recording via the web or mobile?


#106

Extended time WILL be pre-empted by other recordings. If you want to be sure you get extra time, you can change the ‘stop’ time.


#107

Mea Culpa. I overlooked the possibility other programs might be scheduled for recording towards the end of the scheduled ball game which took precidence over the live schedule extension. When I reviewed recent recording times I confirmed that to be true.

I need to now remember to manually add extra time to ballgame schedules and then check the conflicts tab to see what other programs might be affected by the extension.

It would be handy if the Tablo could indicate it projected to add the extra time automatically to the live recordings. Then all I would need to do would be to check the conflicts tab to see if it would be necessary to remove other scheduled programs to allow the live extension to proceed.

I guess bottom line I have been overly aggressive in scheduling recordings since I am blessed with a four-tuner Tablo and an 8 Tb usb drive and a boatload of local TV channels.


#108

Maybe what tablo needs is to be a little smarter when assigning tuners.

If you have two(or more) back-to-back scheduled recordings on the same channel does it really make any sense that tablo would assign 2 tuners for the 30-60 seconds of slot time it’s software added to the end of a scheduled recording.

It’s not like tablo builds a 6-tuner model just to compensate for the slop time.


#109

New problem with Tablo sync.

Remember I started a few days ago with a factory reset of my unit. Now after purging old sync data I cannot get a sync to complete with either the IPhone app or the web app. The progress bar goes to about 20% complete then stops, and the thumbnails keep moving on until the process stops with an error message.

I will try resetting the Tablo in a few minutes and see if that helps. Otherwise I may have to ask Tech Support to have a look at the unit.

Roku app seems to be OK so far.


#110

OK, soft reset and full power reset did not help. I will see if the nightly database cleanup helps. If not I’ll check with Tablo Tech Support and see if they want to look at my unit. If not I guess I’ll go with another factory reset and try not to schedule so many programs.

Meanwhile both the Roku and the Windows app that do not require a “sync” seem to be working OK for the moment.

It does seem like over the years when problems did arise it seemed it was mostly for those apps that require a “sync”.


#111

One positive comment regarding scheduling programs using the Roku app or the Windows app. It appears both apps can immediately detect if there is a scheduling conflict by raising a red ! the moment you set the schedule.

I won’t know if that works the same with the apps that “sync” until my problem on that area gets fixed.


#112

I really hope we can get to the bottom of this sync issue problem so I can take steps to prevent it. Once it occurs it appears there is no fix available to the end user.

It is especially disappointing since this happened only 14 days after a factory reset.

If the problem is due to too many channels in the Guide, I can eliminate some.

If the problem is due to too high recording settings, I can lower them.

If the problem is recording too many simultaneous programs I can reduce the number.

But until the root cause is identified I can do nothing to remediate the problem.


#113

A thought, Wolfpack. I once had trouble getting my Android Tablo app to complete sync when I was short on storage in the device. After I cleared space on the phone, the sync finished. Perhaps this could be related to the amount of free storage in your phone (indirectly related to the number of channels you have configured in the Tablo leading to more sync data)?


#114

Thanks for the suggestion, StuTomato.

However, since the problem occurs with the Windows web app I doubt the problem is with the receiving device.

If you query the community postings with the key word “sync” you will see the problem I have today has existed many times before in different forms. In some cases the sync failed with no thumbnails showing. In others the thumbnails scrolled by ad Infinitim.

The nightly database cleanup routine (assuming it actually ran) did not resolve the problem, as it still exists this morning.

I will see if the Tablo Techs read this post Monday and see if I need to file a formal ticket or just put my Tablo in heartbeat mode for them to access.

Again my major disappointment today is that the problem showed up so soon (only 14 days) after a restoration to factory setup starting with zero recordings .


#115

@TabloTV
Since loading 2.2.22 I’ve had a couple of random “reconnecting” and “no Tablo found” errors and today one recording’s thumbnails were not synchronized with the recorded content, i.e.: I forward to a thumbnail and when I press play it is indexed with a point on the recording aprox 20 minutes earlier. Not sure if this is a one time anomaly, but thought I’d report it.
After I had the connection issues I did a full power cycle of the network (router, Tablo, RokuTV), the thumbnail issue came after the shutdown. I have not taken any further action since. I just checked and the web app has the same issue with this recording.
I’m running a Tablo Quad (hardwired) to a TCL Roku TV (WiFi).


#116

UPDATE ON SYNC ISSUE.

This morning the sync routine stopped with an error message as before. However, unlike my earlier tests, I did not delete the old sync data immediately afterward. I launched the connect routine this time and the Tablo screen showed up!

I could see the background sync was continuing but at least I had control of the unit again via my IPhone app.

I will try the same later using the web app and see if the results are the same. Meanwhile I’ll keep my fingers crossed while I continue monitoring progress of the sync routine.


#117

ANOTHER UPDATE ON SYNC ISSUE.

The sync routine continues on my IPhone but live TV screen has not yet populated…

Tablo IPhone app and web app still syncing but no live TV screen. However live TV screen working on Roku as well as live playback of channels.

Something definitely has gone haywire with the sync routine on my Tablo unit. Will wait to see if Tablo Techs want to investigate.


#118

UPDATE. I have submitted a formal ticket requesting analysis of this problem and referenced this series of posts to describe the problem.

Fingers Crossed.


#119

@Wolfpack - Having support look at your case. Stay tuned.


#120

Seems to work fine on my TV and surround sound system, but no sound on my Macbook Pro. I tried turning off the surround sound option, but still no sound on the Macbook. Sound works fine on browsers.


#121

I had just put up a comment that turning off the 5.1 option did not restore sound to my Macbook, but after exiting Tablo and waiting a few minutes, the sound worked on the Macbook using live TV. So I guess the coding doesn’t immediately reset the option.