New Tablo Dual Lite - constant issues with buffering and having to restart the system

Hello, I have a new Tablo Dual Lite I bought less than one week ago in order to use its DVR capability for over-the-air TV shows. The first day seemed fine, but ever since then it’s been nothing but constant rebooting, unplug and replug after my recorded shows buffer after about 2 minutes of actual play.

This is EXTREMELY disappointing, to the point where i’m seriously considering returning the device to the store I bought it from and going with some other option.

I lowered the DVR and live TV quality from 10mbps to 8mbps. I can see the recommended is 3mbps, but frankly if that’s what i have to do in order to watch live TV, i’m not going to keep the device. my internet streams at 100mbps, and i don’t have a ton of competing programs getting in the way of this streaming. I shouldn’t have to put up a lower tier quality image just because the device i bought can’t handle it.

Can anyone suggest an alternative to just returning the device and being done with it?

Please advise.

I’d open a ticket with Tablo support. In the meantime, test your wireless throughput, especially if the Tablo and playback device are physically far from the wireless router. Are you using Cloud DVR or do you have a local USB 3.0 hard drive? Is your Tablo hardwired to your network, or is it wireless?

The device has no problem recoding two shows @10mbs, as well as playing them back, at least in my case with a local drive, hardwired 100mbit Ethernet, and a modern router.

What is your streaming device(s)? I have the Tablo Dual Lite as well, and I can record and play back at full quality with no issues on Rokus, phones, and PCs.

Agree with billm. Your internet speed is not relevant unless you are accessing the Tablo from a remote location. The problem is likely your wireless throughput. Highly recommend an ethernet connection over wireless. I have the 4 tuner and have no problems with 10mbps.

Hi all, thanks for the replies. I did open a ticket with the support group, and per their instruction I downloaded an app called “Route This Help”, which I then placed by my Tablo device, ran the program, and provided the tech support with the code that came up. I also noted to him that while the diagnostic was running the same issue i’ve been encountering happened again.

Basically after a few minutes of watching a show - live or recording (doesn’t matter) - the screen goes gray/black with the small rotating circle in the center indicating the system is buffering. After several seconds of this, a message pops up indicating it’s trying to reconnect, but then after a few more seconds, it ends up at the screen i’ve seen now dozens of times - the one that says “your Tablo was not found” with the options to “search again” or “help” - the latter of which simply provides a screen with suggestions on unplugging the device, checking the router, or contacting technical support.

At this point i’m at a loss. If they can’t help me, i have no alternative but to return the device.

My connection btw is through wireless - hooking it up through an ethernet cable isn’t possible given the location of my TV to the router. My streaming device is a Roku streaming stick.

Does this issue happen on other wireless devices such as a smartphone or tablet?

Or even a WiFi computer?

Actually it is possible. You can run Ethernet through the electric with the correct adapters


You didn’t mention if you added a local disk; if you are using the cloud DVR, and have asymmetrical Internet service, where upload is a small fraction of download speed, you may be finding upload speeds are gumming thing up.

Adding a local disk is an easy and inexpensive option to consider before giving up.

It seems like you have some wonky behavior with your Tablo. But as far as buffering, I would recommend giving your streaming device the highest priority on your router. It helped a lot with mine.

Oh, yes, I do have a local disk connected i’m using to hold the recordings.

I loaded the Tablo app to my phone, but honestly (a) it’s been even more spotty, and (b) I don’t like watching TV on my phone, so that’s not really an option for me. I bought the device with the goal of using it with my streaming devices on my actual tV. If it doesn’t allow for that capability, i need to return it.

Thanks for the input - I’d never heard of that option before. I “may” try it, but honestly, right now i just tried it again, and it seems to be getting worse if possible. I’m generally a patient person, but this thing is trying my patience pretty heavily.

I’ve been trying to connect to it since my last reply without success…it keeps doing the same thing…reconnecting…then DVR not found.

Also just bought Tablo Dual (but 64gb version) within last few weeks. Was having same issues as you describe. Initially setup wifi, then connected hardwired ethernet, but it kept using wifi. Blocked MAC address for WIFI, and the began using hardwired connection. Working great so far, none of those reconnecting/reboot issues. I’d try to connect hardwired connection & be sure to identify & block wifi connection in your router. Move Tablo & antenna closer to router, if necessary - there is no need for either to be near your TV.

Maybe you have a defective unit, return it and try a new one.

Hi all,

An update on the issues i’ve been encountering. Last night I tried an experiment in moving the Tablo device next to my router, and using the ethernet cable to plug in, and connecting to an OTA antenna at that same location. I discovered that while doing so may have resolved the buffering/recognition issue, unfortunately it can’t be a long term solution because putting the OTA antenna down their basically makes half the channels degrade or not come in at all.

Today I tried moving the Tablo in the upstairs room to a location closer to the router than it was before. It seems to have cut down the buffering incidents by half at least. One such incident just occurred btw, so they haven’t completely gone away, but so far today they’ve decreased in frequency.

That being said, i’m willing to try the ethernet adapter solution suggested earlier if it works, but that’ll be another $40 in addition to the $195 i’ve already put out for this service ($140 for the device, plus $50 for the data storage, and $5 so far for the guide (which adds a lot of value to the service, if only it were more stable). I’m not willing to put out that much more $ towards this solution. In fact, I’m finding myself having to weigh the pros and cons of keeping it as this point. If I do - trying this ethernet adapter approach, or whatever solution the tech support folks offer on Monday when (presumably) they’ll be getting back to me on my last message with the diagnostic results they requested - this will be the last effort. I don’t really want this to become an ongoing time commitment in trying to overcome/resolve issues with OTA TV.

I felt the same way, in the beginning.
This feeling left, after we used the system for a number of months.
It’s hard to rationalize spending money on something you haven’t used much.
It’s easy to rationalize spending money on something you use the heck out of. :slight_smile:

Ok, i tried what the Tablo support guy suggested (unplugging the disk drive from the Tablo and then attempting to watch live TV). It worked for about 15 min before I got the “could not find” message again. Then, after unplugging the unit and replugging it again, now the device won’t stop flashing blue - i.e. it won’t work at all!!!

The ‘once per second’ flash indicates that the Tablo can’t get an IP from your router. Is it very far away from the router? Is there any chance you can try hardwiring it directly?

I tried last week, but the problem is in the location we have the router (which can’t be moved) downstairs is not conducive to getting good reception for OTA antennas. As an alternative, I followed the advice of one of the posters on this community forum and purchase a TP Link AV600 Powerline connector kit.

So far, the bad news is it has NOT solved the problem of the system periodically crashing with the “Tablo DVR Not Found” message that seems to only be solved - even temporarily - by unplugging the device and replugging it in.

Also, i seem to be having an issue with the powerline connector working with the Tablo. When I re-plug in the device after the inevitable error message pops up, if i keep the powerline adapter plugged in the Tablo device stays in a constant state of blinking blue. Only when I unplug it does the Tablo reset and move to solid blue state. I can then plug the powerline adapter back in to the device.

The only positive impact the adapter seems to have is to make the navigation slightly faster. It has NOT solved the buffering/crashing issue.

At this point, I’m not willing to put in much more effort into this. Please let me know if i can either replace what seems more and more like a defective device, or if this is going to be an ongoing thing, i’ll need to seriously consider asking for a full refund from your company.