NEW Firmware Release - 2.2.16


#42

Updated last week and no issues. Guide is populating better and everything else seems good.

I’m on LG WebOS 2.0 as well.


#43

Updated more than a week ago, no issues to report. Using Roku 3 and Roku Stick as clients.


#44

Not sure it is related, but updated to the new firmware last evening and tonight while trying to watch a recorded video, it seems like the Roku loses connection. When it finally reconnects I can see 2 recordings that are recording right now have multiple entries. I can only assume it had rebooted a couple of times.


#45

@mtuckman If you’re still seeing this behaviour, please give our support team a shout. We’d be happy to take a look & help out.


#46

Same problem here. Tablo has been dropping off every day since about the time of this firmware update. Never had this issue before. I’ll be contacting Tablo support as soon as I can gather all of the pertinent information regarding my equipment and setup. So far, I’ve been trying to troubleshoot on my own with hints from reading online, but no luck. To get it to work, I usually have to disconnect power to it and plug back in; but then go to work in the morning and come home to find none of my recordings saved. When it is not working, the LED on the Tablo seems to blink randomly - don’t know what that means. Love Tablo when it works!


#47

You must have a newer unit. My Tablo can drop off several times per week requiring a reboot. On one occasion the technical support rep indicated the internal database had become corrupted requiring a factory reboot which meant losing hundreds of hours of recordings. He said the update at the time should help address the issue however we continue to experience this issue and while it drives us nuts we simply assumed everyone else was experiencing similar issues. When it works, which to be fair is nearly all the time, it’s great - just unfortunate it still goes down as often as it does.


#48

That’s a very unfortunate experience. I wonder if they can pin point exactly what’s still causing your unit issues. I reboot my Tablo maybe once every 6 months?


#49

Mine only reboots for firmware upgrades.


#50

Having the exact same issue since updating. When it happening last night I was in the same room as the Tablo and noticed the blue light blinking as the Tablo rebooted. Opened a ticket with support.


#51

Yeah Im having the same issue. Mine “locks up” at some point during the night because every evening I go to watch it and Tablo cannot be found. Cycle power and boom, its found and works like a charm. It doesnt appear to be recording when in this state, so I dont think its DHCP or network related. I opened a ticket last night. Sounds like a fix may be to do a factory reset. I have been using it for a couple of years now without any major issues like this.


#52

“Fix to maintain resume playback position within the ‘extended’ portion of extended recordings”

I still think this fix may fail in some cases.

Here is the example: Where I live the British Open golf was scheduled to record from 4AM to 11AM with the extended recording option true. As it turns out the extend time caused the recording to continue to 1PM.

I was watching at 3 hours and 42 minutes into the recording when I stopped watching at what seemed like exactly 1PM to leave the house to run some errands.

Later in the evening I could only start watching at the beginning. Did the resume fail due to stopping at 1PM or due to being in thumbnail generation.

But since I’ve seen this bug for so long my brain is trained to memorize the viewing stop times for long sports events just so I can recover to the resume point.


#53

@zippy To be clear, were you watching the recording in-progress? Or when it was completed?


#54

I was watching at time 3:42 into the recording and the actual clock time was approximately 1PM - which turned out to be the actual stop time when the extended time was added. The scheduled stop time was 11AM. I assume that 2 hours of extended time were added.

I’ll assume that this is due to thumbnail generation. Before the fix if you had a long football game that was being recorded and you stopped viewing after the end time but before the thumbnails were done being generated you had the same behavior.


#55

I updated to the 2.2.16 and immediately started having terrible buffering issues with live TV. The trouble for me started right around late June. Now I can’t even get a show to play more than 30 seconds without buffering. Tablo tech doesn’t seem to be able to find any issues. Very frustrating and now looking at an HD HomeRun Connect as an alternative.

I should mention I’m on Apple TV 4 and all my other apps work just fine (Hulu, Netflix, Sling, etc.) so it’s not my wifi – it has to be in the Tablo somewhere.


#56

I’ve been having really bad buffering issues since this upgrade. Tablo tech hasn’t been able to find the issue. They even had me download RouteThis Helps for a diagnostic. It worked once, they asked me to run the test again but the app seems to be dead now.

On Apple TV 4 on wifi. All my other apps work fine (Hulu, Netflix, Sling) so it’s not my network that’s the issue.


#57

@DeanoNC The 2.2.16 update really didn’t change anything here, but if you like we can sanity test this by revering your Tablo to its previous version. Just make a note of this to our support team, and they’ll be able to make the switch for you.


#58

That sounds great. I honestly have no idea what else could be causing this buffering, and nothing else has worked so at this point I’m willing to try anything. Do I need to put in a new ticket?


#59

Respond to your existing ticket, if you’ve got one, and we’ll get things moving :slight_smile:


#60

I did. They had me run another RouteThis diagnostic. Hopefully they can find something causing the buffering. I referenced this chat in the email and your suggestion to revert the firmware, but they didn’t have any comment on that. Guess we’ll see what they come back with.


#61

On mine, playback is OK until I fast forward on a Roku 4. It freezes during the fast-forward and I have to reboot the Roku before I can play ANY Tablo file.

Oddly, the same file(s) play without a problem thru the iOS App, so it seems to be a problem with the Roku App communicating with the Tablo.

Until the NEXT firmware updates from either Roku or Tablo, we’ll watch our files on an iPad.